<!doctype html>
<html xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:article="http://ogp.me/ns/article" lang="en-US" itemscope itemtype="http://schema.org/Article"  class="touch-styles">
  <head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    <meta name="viewport" content="width=device-width, initial-scale=1">
    
    <!-- This is Squarespace. --><!-- dailycampus -->
<base href="">
<meta charset="utf-8" />
<title>Men&#39;s Basketball: Jalen Adams, when needed most, still hasn&#39;t stepped up &mdash; The Daily Campus</title>
<link rel="shortcut icon" type="image/x-icon" href="https://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/t/55d35995e4b0ddce739f15d0/favicon.ico"/>
<link rel="canonical" href="http://dailycampus.com/stories/2018/12/23/mens-basketball-jalen-adams-when-needed-most-still-hasnt-stepped-up"/>
<meta property="og:site_name" content="The Daily Campus"/>
<meta property="og:title" content="Men&#39;s Basketball: Jalen Adams, when needed most, still hasn&#39;t stepped up"/>
<meta property="og:latitude" content="37.09024"/>
<meta property="og:longitude" content="-95.71289100000001"/>
<meta property="og:url" content="http://dailycampus.com/stories/2018/12/23/mens-basketball-jalen-adams-when-needed-most-still-hasnt-stepped-up"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="“We had to pick our poison,” Villanova head coach Jay Wright said, “and we just didn’t want [Jalen] to get in the lane and creating fouls and shots and offensive rebounds for everybody.”"/>
<meta property="og:image" content="http://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/54f9cb03e4b0d8458d5fcbc7/5c1fcb348a922d911fedac38/1545588152965/S_45.JPG?format=1500w"/>
<meta property="og:image:width" content="1500"/>
<meta property="og:image:height" content="2250"/>
<meta itemprop="name" content="Men's Basketball: Jalen Adams, when needed most, still hasn't stepped up"/>
<meta itemprop="url" content="http://dailycampus.com/stories/2018/12/23/mens-basketball-jalen-adams-when-needed-most-still-hasnt-stepped-up"/>
<meta itemprop="description" content="“We had to pick our poison,” Villanova head coach Jay Wright said, “and we just didn’t want [Jalen] to get in the lane and creating fouls and shots and offensive rebounds for everybody.”"/>
<meta itemprop="thumbnailUrl" content="http://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/54f9cb03e4b0d8458d5fcbc7/5c1fcb348a922d911fedac38/1545588152965/S_45.JPG?format=1500w"/>
<link rel="image_src" href="http://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/54f9cb03e4b0d8458d5fcbc7/5c1fcb348a922d911fedac38/1545588152965/S_45.JPG?format=1500w" />
<meta itemprop="image" content="http://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/54f9cb03e4b0d8458d5fcbc7/5c1fcb348a922d911fedac38/1545588152965/S_45.JPG?format=1500w"/>
<meta name="twitter:title" content="Men's Basketball: Jalen Adams, when needed most, still hasn't stepped up"/>
<meta name="twitter:image" content="http://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/54f9cb03e4b0d8458d5fcbc7/5c1fcb348a922d911fedac38/1545588152965/S_45.JPG?format=1500w"/>
<meta name="twitter:url" content="http://dailycampus.com/stories/2018/12/23/mens-basketball-jalen-adams-when-needed-most-still-hasnt-stepped-up"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="“We had to pick our poison,” Villanova head coach Jay Wright said, “and we just didn’t want [Jalen] to get in the lane and creating fouls and shots and offensive rebounds for everybody.”"/>
<meta name="description" content="“We had to pick our poison,” Villanova head coach Jay Wright said, “and we 
just didn’t want [Jalen] to get in the lane and creating fouls and shots 
and offensive rebounds for everybody.”" />
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Droid+Serif:400|Libre+Baskerville:700|Oswald:400,700,300|Raleway:600,100,400,500,700,700i,300i,300"/>
<script type="text/javascript">SQUARESPACE_ROLLUPS = {};</script>
<script>(function(rollups, name) { if (!rollups[name]) { rollups[name] = {}; } rollups[name].js = ["//static.squarespace.com/universal/scripts-compressed/common-9a88e8f9f1d22514a275-min.en-US.js"]; })(SQUARESPACE_ROLLUPS, 'squarespace-common');</script>
<script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/common-9a88e8f9f1d22514a275-min.en-US.js" ></script><script crossorigin="anonymous" src="//static.squarespace.com/universal/scripts-compressed/performance-1e074bdc1454213221e3-min.en-US.js" defer ></script><script data-name="static-context">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</script><script type="text/javascript"> SquarespaceFonts.loadViaContext(); Squarespace.load(window);</script><link rel="alternate" type="application/rss+xml" title="RSS Feed" href="The Daily Campus" />
<script type="application/ld+json">{"url":"http://dailycampus.com","name":"The Daily Campus","description":"<p>The independent daily student newspaper of Storrs, Conn., serving UConn students and staff since 1896.</p>","image":"//static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/t/55d69ad5e4b0bb73fdc904d2/1545527104358/","@context":"http://schema.org","@type":"WebSite"}</script><script type="application/ld+json">{"legalName":"Your Site Title","address":"","telephone":"","@context":"http://schema.org","@type":"Organization"}</script><!--[if gte IE 9]> <link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54f74f23e4b0952b4e0011c0/351/52e96934e4b0ea14d0f64568/54f75090e4b0b0b38758775f/1117-05142015/1543548354172/site.css?&filterFeatures=false&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54f74f23e4b0952b4e0011c0/351/52e96934e4b0ea14d0f64568/54f75090e4b0b0b38758775f/1117-05142015/1543548354172/site.css?&filterFeatures=false&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54f74f23e4b0952b4e0011c0/351/52e96934e4b0ea14d0f64568/54f75090e4b0b0b38758775f/1117-05142015/1543548354172/site.css?&filterFeatures=false&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54f74f23e4b0952b4e0011c0/351/52e96934e4b0ea14d0f64568/54f75090e4b0b0b38758775f/1117-05142015/1543548354172/site.css?&filterFeatures=false&part=4"/><![endif]-->
<!--[if lt IE 9]><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54f74f23e4b0952b4e0011c0/351/52e96934e4b0ea14d0f64568/54f75090e4b0b0b38758775f/1117-05142015/1543548354172/site.css?&filterFeatures=false&noMedia=true&part=1"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54f74f23e4b0952b4e0011c0/351/52e96934e4b0ea14d0f64568/54f75090e4b0b0b38758775f/1117-05142015/1543548354172/site.css?&filterFeatures=false&noMedia=true&part=2"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54f74f23e4b0952b4e0011c0/351/52e96934e4b0ea14d0f64568/54f75090e4b0b0b38758775f/1117-05142015/1543548354172/site.css?&filterFeatures=false&noMedia=true&part=3"/><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54f74f23e4b0952b4e0011c0/351/52e96934e4b0ea14d0f64568/54f75090e4b0b0b38758775f/1117-05142015/1543548354172/site.css?&filterFeatures=false&noMedia=true&part=4"/><![endif]-->
<!--[if !IE]> --><link rel="stylesheet" type="text/css" href="//static1.squarespace.com/static/sitecss/54f74f23e4b0952b4e0011c0/351/52e96934e4b0ea14d0f64568/54f75090e4b0b0b38758775f/1117-05142015/1543548354172/site.css?&filterFeatures=false"/><!-- <![endif]-->
<meta name="google-site-verification" content="KBOega5kBfIfBemsKeGnKEbAehEJ7Lw9tsaZa0_iu9c" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/2.0.2/jquery.min.js"></script><script type="text/javascript">
//<![CDATA[
  (function() {
    var shr = document.createElement('script');
    shr.setAttribute('data-cfasync', 'false');
    shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
    shr.type = 'text/javascript'; shr.async = 'true';
    shr.onload = shr.onreadystatechange = function() {
      var rs = this.readyState;
      if (rs && rs != 'complete' && rs != 'loaded') return;
      var site_id = '2f53a6d9c5711859dc3d19fdc0b9828f';
      try { Shareaholic.init(site_id); } catch (e) {}
    };
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(shr, s);
  })();
//]]>
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66615089-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
$SA = {s:241914, asynch: 1};
(function() {
   var sa = document.createElement("script");
   sa.type = "text/javascript";
   sa.async = true;
   sa.src = ("https:" == document.location.protocol ? "https://" + $SA.s + ".sa" : "http://" + $SA.s + ".a") + ".siteapps.com/" + $SA.s + ".js";
   var t = document.getElementsByTagName("script")[0];
   t.parentNode.insertBefore(sa, t);
})();
</script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style> page-desc { display: inline !important; background-color: #FFFFFF !important} </style><script>Static.COOKIE_BANNER_CAPABLE = true;</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-66615089-1', 'auto');ga('send', 'pageview');</script><!-- End of Squarespace Headers -->
    <script>/* Must be below squarespace-headers */(function(){var touchTest="ontouchstart"in window||navigator.msMaxTouchPoints;if(!touchTest){with(document.documentElement){className=className.replace(new RegExp("touch-styles"),"")}}})()</script>
  </head>
  
  <body id="item-5c1fcb348a922d911fedac38" class="transparent-header  expand-homepage-index-links homepage-index-nav-show-on-scroll show-page-title index-section-separation-alternating-background design-slideshow grid-aspect-ratio-11-square grid-max-columns-four slideshow-aspect-ratio-169-widescreen slideshow-transition-fade slideshow-autoplay gallery-controls-both gallery-controls-color-light  meta-priority-date   pre-footer-content-custom   show-category-navigation   event-show-past-events event-thumbnails event-thumbnail-size-32-standard event-date-label  event-list-show-cats event-list-date event-list-time event-list-address   event-icalgcal-links  event-excerpts  event-item-back-link    gallery-design-grid aspect-ratio-auto lightbox-style-dark gallery-navigation-bullets gallery-info-overlay-show-on-hover gallery-aspect-ratio-32-standard gallery-arrow-style-no-background gallery-transitions-fade gallery-show-arrows gallery-auto-crop   product-list-titles-under product-list-alignment-center product-item-size-11-square product-image-auto-crop product-gallery-size-11-square  show-product-price show-product-item-nav product-social-sharing newsletter-style-light hide-opentable-icons opentable-style-dark small-button-style-solid small-button-shape-square medium-button-style-solid medium-button-shape-rounded large-button-style-solid large-button-shape-square image-block-poster-text-alignment-center image-block-card-dynamic-font-sizing image-block-card-content-position-center image-block-card-text-alignment-left image-block-overlap-dynamic-font-sizing image-block-overlap-content-position-center image-block-overlap-text-alignment-left image-block-collage-dynamic-font-sizing image-block-collage-content-position-top image-block-collage-text-alignment-left image-block-stack-dynamic-font-sizing image-block-stack-text-alignment-left button-style-outline button-corner-style-square tweak-product-quick-view-button-style-floating tweak-product-quick-view-button-position-bottom tweak-product-quick-view-lightbox-excerpt-display-truncate tweak-product-quick-view-lightbox-show-arrows tweak-product-quick-view-lightbox-show-close-button tweak-product-quick-view-lightbox-controls-weight-light native-currency-code-usd view-item collection-type-blog collection-54f9cb03e4b0d8458d5fcbc7 collection-layout-default mobile-style-available logo-image collection-stories">

    <div id="site">

      <input type="checkbox" name="mobile-nav-toggle" id="mobileNavToggle" class="mobile-nav-toggle-box hidden" />

      <div id="overlayNav">
        

  <div id="mobileNavWrapper" class="nav-wrapper">
    <nav id="mobileNavigation">
      
        
          

          

            
            <div class="collection homepage">
              <a href="/">
                Home
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/news/">
                News
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/sports/">
                Sports
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/life/">
                Life
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/opinion/">
                Opinion
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/multimedia/">
                Multimedia
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/classifieds-1/">
                Classifieds
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/join/">
                Join
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/about/">
                About
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/staff/">
                Staff
              </a>
            </div>
            

          
        
        

      


      
    </nav>
  </div>


      </div>

      <header id="header" role="banner">
        <div class="header-inner">
          <div id="logoWrapper" class="title-logo-wrapper" data-content-field="site-title">
            
              <h1 id="logoImage" class="tmpl-loading logo-image"><a href="/"><img src="//static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/t/55d69ad5e4b0bb73fdc904d2/1545527104358/?format=1500w" alt="The Daily Campus" /></a></h1>
            
          </div><!-- comment the linebreak between these two elements because science
          --><label for="mobileNavToggle" class="mobile-nav-toggle-label show-on-scroll-mobile"><div class="top-bar"></div><div class="middle-bar"></div><div class="bottom-bar"></div></label><!-- comment the linebreak between these two elements because science
          --><div id="headerNav" class="tmpl-loading" >

  <div id="mainNavWrapper" class="nav-wrapper desktop-nav-wrapper show-on-scroll">
    <nav id="mainNavigation" data-content-field="navigation" >
      
        
          

          

            
            <div class="collection homepage">
              <a href="/">
                Home
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/news/">
                News
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/sports/">
                Sports
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/life/">
                Life
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/opinion/">
                Opinion
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/multimedia/">
                Multimedia
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/classifieds-1/">
                Classifieds
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/join/">
                Join
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/about/">
                About
              </a>
            </div>
            

          
        
        

      
        
          

          

            
            <div class="collection">
              <a href="/staff/">
                Staff
              </a>
            </div>
            

          
        
        

      

      
    </nav>
  </div>
  <!-- style below blocks out the mobile nav toggle only when nav is loaded -->
  <style>.mobile-nav-toggle-label { display: inline-block; }</style>


</div>
        </div>
      </header>

      <div id="siteWrapper" class="clearfix">

        <!-- Banner -->
        
          <!-- nothing to see here, move along -->
        

        
        

        <main id="page" role="main">
          <div id="content" class="main-content" data-content-field="main-content" data-collection-id="54f9cb03e4b0d8458d5fcbc7" data-edit-main-image="Banner">

            
              

              <!-- BLOG CATEGORY NAV -->
              <div id="categoryNav">
                <input type="checkbox" name="category-nav-toggle" id="categoryNavToggle" class="category-nav-toggle hidden" />
                <label for="categoryNavToggle" class="category-nav-toggle-label" onclick></label>
                <nav class="category-nav">
                  <ul class="category-nav-links">
                    <li class="filter"><a>Filter</a></li>
                    <li class="active-link all"><a href="/stories/">All</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Classifieds">Classifieds</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Dear+Daily">Dear Daily</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Editorial">Editorial</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Letter+to+the+Editor">Letter to the Editor</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Life">Life</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Life+Archives">Life Archives</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Multimedia">Multimedia</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=News">News</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=News+Archives">News Archives</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Opinion">Opinion</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Opinion+Archives">Opinion Archives</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Sports">Sports</a></li><!-- comment the linebreak between these two elements because science
          --><li><a href="/stories/?category=Sports+Archives">Sports Archives</a></li><!-- comment the linebreak between these two elements because science
          -->
                  </ul>
                </nav>
              </div>
              
            

           <div class="blog-item">

  
  <article class="entry h-entry hentry category-sports tag-uconn-mens-basketball tag-sports-featured author-by-stephanie-sheehan post-type-text featured clearfix" id="article-5c1fcb348a922d911fedac38" data-item-id="5c1fcb348a922d911fedac38">

    <header class="entry-header">
      <div class="meta-above-title">
        <div class="entry-dateline">
          <time class="dt-published published entry-date" datetime="2018-12-23" pubdate><a href="/stories/2018/12/23/mens-basketball-jalen-adams-when-needed-most-still-hasnt-stepped-up" class="entry-dateline-link">December 23, 2018</a></time>
          <time class="dt-updated updated" datetime="2018-12-23"></time>
        </div>
        
        <div class="entry-byline">
          <span class="entry-author vcard"><a href="/stories/?author=56d4f1baa3360c50fb6cc806" class="p-author author url fn entry-byline-link" rel="author">By Stephanie Sheehan</a></span>
        </div>
        
        
        <div class="entry-morefrom">
          <span class="entry-category"><a href="/stories/?category=Sports" class="entry-morefrom-link" rel="tag">Sports</a></span>
        </div>
        
      </div>
      <h1 data-content-field="title" class="entry-title entry-title-item p-name">
      
        <a href="/stories/2018/12/23/mens-basketball-jalen-adams-when-needed-most-still-hasnt-stepped-up" class="u-url" rel="bookmark">Men's Basketball: Jalen Adams, when needed most, still hasn't stepped up</a>
      
      </h1>
      <div class="meta-below-title">
        <div class="entry-dateline">
          <time class="dt-published published entry-date" datetime="2018-12-23" pubdate><a href="/stories/2018/12/23/mens-basketball-jalen-adams-when-needed-most-still-hasnt-stepped-up" class="entry-dateline-link">December 23, 2018</a></time>
          <time class="dt-updated updated" datetime="2018-12-23"></time>
        </div>
        
        <div class="entry-byline">
          <span class="entry-author vcard"><a href="/stories/?author=56d4f1baa3360c50fb6cc806" class="p-author author url fn entry-byline-link" rel="author">By Stephanie Sheehan</a></span>
        </div>
        
        
        <div class="entry-morefrom">
          <span class="entry-category"><a href="/stories/?category=Sports" class="entry-morefrom-link" rel="tag">Sports</a></span>
        </div>
        
      </div>
    </header>

    <div class="entry-content e-content">
      
        <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Post Body" data-type="item" data-updated-on="1545588068864" id="item-5c1fcb348a922d911fedac38"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block image-block sqs-block-image" data-block-type="5" id="block-yui_3_17_2_1_1545587177154_37723"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <div style="padding-bottom:66.68000030517578%;" class="image-block-wrapper   has-aspect-ratio" data-description="&lt;p&gt;Alterique Gilbert helps up teammate Jalen Adams during UConn’s 81-58 loss to Villanova at Madison Square Garden on Saturday, Dec. 22, 2018. Gilbert was one of two Huskies to score in double digits with 14 points. (Eric Wang/The Daily Campus)&lt;/p&gt;" >
              <noscript><img src="https://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/t/5c1fcc3988251bb6cac1c7a7/1545587794949/S_41.JPG" alt="Alterique Gilbert helps up teammate Jalen Adams during UConn’s 81-58 loss to Villanova at Madison Square Garden on Saturday, Dec. 22, 2018. Gilbert was one of two Huskies to score in double digits with 14 points. (Eric Wang/The Daily Campus)" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/t/5c1fcc3988251bb6cac1c7a7/1545587794949/S_41.JPG" data-image="https://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/t/5c1fcc3988251bb6cac1c7a7/1545587794949/S_41.JPG" data-image-dimensions="2500x1667" data-image-focal-point="0.5,0.5" alt="Alterique Gilbert helps up teammate Jalen Adams during UConn’s 81-58 loss to Villanova at Madison Square Garden on Saturday, Dec. 22, 2018. Gilbert was one of two Huskies to score in double digits with 14 points. (Eric Wang/The Daily Campus)" data-load="false" data-image-id="5c1fcc3988251bb6cac1c7a7" data-type="image" />
            </div>
          

          
          <div class="image-caption-wrapper">
            <div class="image-caption"><p>Alterique Gilbert helps up teammate Jalen Adams during UConn’s 81-58 loss to Villanova at Madison Square Garden on Saturday, Dec. 22, 2018. Gilbert was one of two Huskies to score in double digits with 14 points. (Eric Wang/The Daily Campus)</p></div>
          </div>
          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-c0d1ae83fea751846e18"><div class="sqs-block-content"><p style="white-space: pre-wrap;">NEW YORK— When UConn beat Syracuse at Madison Square Garden in November, there was a different energy surrounding the team. Syracuse, a team that’s clearly not all that good now, was still ranked at the time, and it was the Huskies’ first real test.</p><h2 style="white-space: pre-wrap;">RELATED:<a href="http://dailycampus.com/stories/2018/12/22/mens-basketball-second-half-dooms-uconn-nova-runs-away-with-81-58-win" target="_blank"> Second half dooms UConn in 81-58 loss to Nova</a></h2><p style="white-space: pre-wrap;">But then the Iowa game happened. Then Arizona. Then Florida State. Now, an 81-57 loss to Villanova gets added to the list of games that UConn should have won, but didn’t.</p><p style="white-space: pre-wrap;">“I just have to hold these guys probably more accountable,” head coach Dan Hurley said after the game. “When they do turn the ball over, get them right out of there so that they understand.”</p><p style="white-space: pre-wrap;">The game was riddled with turnovers, but Villanova had more of them (19) than UConn (17). UConn’s defense is obviously a weak spot, and it killed them in the second half, but they also didn’t score enough to save themselves.</p><p style="white-space: pre-wrap;">Since the beginning of the season, Hurley has touted Jalen Adams as the prized piece of the team. It’s become routine for him to talk about how he needs Adams to take over games, to realize his talent, to really lead the team to greater heights.</p><p style="white-space: pre-wrap;">Against Iowa, he scored 20 and shot 8-for-18 from the field. Arizona passed, and though he scored 21, he shot 2-for-7 from 3-point range and turned the ball over five times. Then, a 4-for-14 performance against Florida State. Two points against Manhattan. Eight points on 3-for-13 shooting with six turnovers and four fouls against Villanova.</p><p style="white-space: pre-wrap;">If Jalen Adams hasn’t stepped up by now, will he ever?</p></div></div><div class="sqs-block quote-block sqs-block-quote null" data-block-type="31" id="block-yui_3_17_2_1_1545587177154_48390"><div class="sqs-block-content"><figure>
  <blockquote>
    <span>&#147;</span>I thought he had a good mindset. The ball just didn’t drop.<span>&#148;</span>
  </blockquote>
  <figcaption class="source">&mdash; Dan Hurley on Jalen Adams</figcaption>
</figure></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1545587177154_48454"><div class="sqs-block-content"><p style="white-space: pre-wrap;">To Villanova’s credit, they singled out Adams as someone they wanted to keep from dominating, and it worked.</p><p style="white-space: pre-wrap;">“We had to pick our poison,” Villanova head coach Jay Wright said, “and we just didn’t want [Jalen] to get in the lane and creating fouls and shots and offensive rebounds for everybody.”</p><p style="white-space: pre-wrap;">But this isn’t anything new for Adams. He’s been UConn’s best guard for three years now. On Saturday, he was just sloppy. His turnovers were unforced, ill-timed passes. He didn’t drive to the basket enough.</p><p style="white-space: pre-wrap;">Hurley said he had a few good days in practice, and that he was feeling good before the game. Then again, Hurley also said that Eric Cobb wasn’t looking better than Kassoum Yakwe in practice, and it’s clear that Cobb knows how to be an offensive force inside while Yakwe only had one shot attempt on Saturday.</p></div></div><div class="sqs-block image-block sqs-block-image sqs-col-6 span-6 float float-left" data-block-type="5" id="block-yui_3_17_2_1_1545587177154_42245"><div class="sqs-block-content">

  

  	
      <div class="image-block-outer-wrapper layout-caption-below design-layout-inline combination-animation-none individual-animation-none individual-text-animation-none">
      
        <div class="intrinsic" style="max-width:2500.0px;">
          
            <div style="padding-bottom:150.0%;" class="image-block-wrapper   has-aspect-ratio" data-description="&lt;p&gt;Jalen Adams (right) scored just eight points and did not hit a 3-pointer in UConn’s loss to Villanova. at MSG. (Eric Wang/The Daily Campus)&lt;/p&gt;" >
              <noscript><img src="https://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/t/5c1fcc9caa4a99bcaeb50593/1545587901356/S_45.JPG" alt="Jalen Adams (right) scored just eight points and did not hit a 3-pointer in UConn’s loss to Villanova. at MSG. (Eric Wang/The Daily Campus)" /></noscript><img class="thumb-image" data-src="https://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/t/5c1fcc9caa4a99bcaeb50593/1545587901356/S_45.JPG" data-image="https://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/t/5c1fcc9caa4a99bcaeb50593/1545587901356/S_45.JPG" data-image-dimensions="2500x3750" data-image-focal-point="0.5,0.5" alt="Jalen Adams (right) scored just eight points and did not hit a 3-pointer in UConn’s loss to Villanova. at MSG. (Eric Wang/The Daily Campus)" data-load="false" data-image-id="5c1fcc9caa4a99bcaeb50593" data-type="image" />
            </div>
          

          
          <div class="image-caption-wrapper">
            <div class="image-caption"><p>Jalen Adams (right) scored just eight points and did not hit a 3-pointer in UConn’s loss to Villanova. at MSG. (Eric Wang/The Daily Campus)</p></div>
          </div>
          

        </div>
      
      </div>
    

  


</div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1545587177154_47040"><div class="sqs-block-content"><p style="white-space: pre-wrap;">“We need him in games like this to perform at a high level for us to have a chance to win, so there’s a lot of pressure on him,” Hurley said. “I thought he had a good mindset. The ball just didn’t drop.”</p><p style="white-space: pre-wrap;">Indeed, the ball did not drop. Hurley wanted him to eliminate the long, 17-foot contested pull-ups. But at this point, shouldn’t that be something he already knows? Adams has been in the thick of some of the most disappointing years in the history of UConn basketball. Hurley keeps relying on him, and he doesn’t give the team what they need to win.</p><p style="white-space: pre-wrap;">Props to Christian Vital, the only one who decided to show up. He dropped 18 points on 7-for-10 shooting and grabbed five boards. Day in and day out, he proves himself as the grittiest player on the floor.</p><p style="white-space: pre-wrap;">But it’s not enough. A 19-0 Villanova run in the second half killed the Huskies. They hit two field goals in 10 minutes and turned the ball over six times in that span, and they never really recovered. The Wildcats sank 3-pointers while the Huskies just watched.</p><p style="white-space: pre-wrap;">“It’s a mindset,” Hurley said. “You’re not gonna score your team out of trouble. You gotta play your team out of trouble by being solid. It’s gonna take us a little bit of time, maybe, to build and change that ‘here we go again’ mindset where things just seem to spiral and unravel.”</p><p style="white-space: pre-wrap;">The Huskies couldn’t even score themselves out of trouble on Saturday. They simply gave up in the second half. That was something characteristic of last year’s team.</p><p style="white-space: pre-wrap;">Either way, with conference play kicking off at the start of the new year, the Huskies have to bear down and clean it up. The conference is wide open, and UConn has a good chance to finish in the top three.</p><p style="white-space: pre-wrap;">But they need to do more than just play hard. They have to play right.</p><p style="white-space: pre-wrap;">“There’s just not a guy that maybe can rally the troops, because there hasn’t been a lot of rallying moments to this point. But they’re trying,” Hurley said. “These guys play their heart out, they’ve done it the whole year. But playing hard isn’t good enough.”</p></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_1_1545587177154_35185"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1545587177154_35248"><div class="sqs-block-content"><p style="white-space: pre-wrap;"><strong><em>Stephanie Sheehan&nbsp;</em></strong><em>is the managing editor for The Daily Campus. She can be reached via email at&nbsp;</em><a href="mailto:stephanie.sheehan@uconn.edu"><span style="text-decoration: underline;"><em>stephanie.sheehan@uconn.edu</em></span></a><em>. She tweets&nbsp;</em><a href="https://twitter.com/steph_sheehan"><span style="text-decoration: underline;"><em>@steph_sheehan</em></span></a><em>.</em>    <br></p></div></div></div></div></div>
      
    </div>


    <footer class="entry-footer clear">
      <div class="meta-below-content">
        
        <div class="entry-dateline">
          <time class="dt-published published entry-date" datetime="2018-12-23" pubdate><a href="/stories/2018/12/23/mens-basketball-jalen-adams-when-needed-most-still-hasnt-stepped-up" class="entry-dateline-link">December 23, 2018</a></time>
          <time class="dt-updated updated" datetime="2018-12-23"></time>
        </div>
        <div class="entry-byline">
          <span class="entry-author"><a href="/stories/?author=56d4f1baa3360c50fb6cc806" class="p-author author entry-byline-link" rel="author">By Stephanie Sheehan</a></span>
        </div>
        
        
        <div class="entry-morefrom">
          <span class="entry-category"><a href="/stories/?category=Sports" class="entry-morefrom-link" rel="tag">Sports</a></span>
        </div>
        
      </div>
      
      
      <p class="entry-tags">
        <span class="entry-tags-title">Tagged: </span><a href="/stories/?tag=UConn+Men%27s+Basketball" class="entry-tags-tag entry-tag-uconn-mens-basketball" rel="tag">UConn Men's Basketball</a><span class="entry-tags-delimiter">, </span><a href="/stories/?tag=Sports+Featured" class="entry-tags-tag entry-tag-sports-featured" rel="tag">Sports Featured</a>
      </p>
      
      <div class="entry-actions">
        
<span class="squarespace-social-buttons inline-style" data-system-data-id="1545587747810-2ZGWAKIY75Z298F07Z7L" data-asset-url="https://static1.squarespace.com/static/54f74f23e4b0952b4e0011c0/54f9cb03e4b0d8458d5fcbc7/5c1fcb348a922d911fedac38/1545588152965/S_45.JPG" data-record-type="1" data-full-url="/stories/2018/12/23/mens-basketball-jalen-adams-when-needed-most-still-hasnt-stepped-up" data-title="Men's Basketball: Jalen Adams, when needed most, still hasn't stepped up"></span>
      </div>
    </footer>

    
      <div class="author-profile">
        <div class="author-profile-content">
          <h3 class="author-profile-name"><a href="/stories/?author=56d4f1baa3360c50fb6cc806">By Stephanie Sheehan</a></h3>
          
          <p class="author-profile-bio"></p>
        </div>
      </div>
    

    

  </article>

  <div id="comments-5c1fcb348a922d911fedac38" class="p-comment">
    
  <div class="squarespace-comments" id="disqus_thread"></div>


  </div>

  

  
  <nav class="pagination clear">
    
    <div class="older"><a href="/stories/2018/12/22/womens-basketball-uconn-hands-no-14-california-its-first-loss-of-the-season" rel="next"><span>Women’s Basketball: UConn hands No. 14 California its first loss of the season</span></a></div>
  </nav>
  

</div>
          </div>
        </main>

        <div id="preFooter">
          <div class="pre-footer-inner with-custom">
  <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Pre-Footer Content" data-type="block-field" data-updated-on="1496164339954" id="preFooterBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_6_1438305321203_13538"><div class="sqs-block-content"><p class="text-align-center"><a href="http://dailycampus.com/about">About</a> •&nbsp;<a href="/contact">Contact</a>&nbsp;• <a href="http://dailycampus.com/join/">Join</a> • <a href="http://dailycampus.com/business-department">Advertise</a></p></div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_1_1403260543132_3969"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-center social-icons-color-white social-icons-size-small social-icons-shape-circle social-icons-style-solid" >
  <nav class="sqs-svg-icon--list">
    <a href="https://twitter.com/the_dailycampus" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.facebook.com/pages/The-Daily-Campus/147147041987282" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/the_dailycampus" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div></div></div>
</div>

        </div>

        <footer id="footer" role="contentinfo">
          <div class="footer-inner">
            <div class="nav-wrapper back-to-top-nav"><nav><div class="back-to-top"><a href="#header">Back to Top</a></div></nav></div>
            


            
            <div class="sqs-layout sqs-grid-12 columns-12" data-layout-label="Footer Content" data-type="block-field" data-updated-on="1544020779636" id="footerBlocks"><div class="row sqs-row"><div class="col sqs-col-12 span-12"><div class="row sqs-row"><div class="col sqs-col-3 span-3"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_1_1541086198842_12559"><div class="sqs-block-content"><h2 style="white-space: pre-wrap;">©2018 The Daily Campus</h2></div></div><div class="sqs-block horizontalrule-block sqs-block-horizontalrule" data-block-type="47" id="block-yui_3_17_2_12_1440428341202_11390"><div class="sqs-block-content"><hr /></div></div><div class="sqs-block socialaccountlinks-v2-block sqs-block-socialaccountlinks-v2" data-block-type="54" id="block-yui_3_17_2_2_1440178126140_7331"><div class="sqs-block-content">

<div class="sqs-svg-icon--outer social-icon-alignment-left social-icons-color-white social-icons-size-medium social-icons-shape-circle social-icons-style-knockout" >
  <nav class="sqs-svg-icon--list">
    <a href="https://twitter.com/the_dailycampus" target="_blank" class="sqs-svg-icon--wrapper twitter">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#twitter-icon"></use>
          <use class="sqs-use--mask" xlink:href="#twitter-mask"></use>
        </svg>
      </div>
    </a><a href="https://www.facebook.com/pages/The-Daily-Campus/147147041987282" target="_blank" class="sqs-svg-icon--wrapper facebook">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#facebook-icon"></use>
          <use class="sqs-use--mask" xlink:href="#facebook-mask"></use>
        </svg>
      </div>
    </a><a href="http://instagram.com/the_dailycampus" target="_blank" class="sqs-svg-icon--wrapper instagram">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#instagram-icon"></use>
          <use class="sqs-use--mask" xlink:href="#instagram-mask"></use>
        </svg>
      </div>
    </a><a href="http://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" target="_blank" class="sqs-svg-icon--wrapper youtube">
      <div>
        <svg class="sqs-svg-icon--social" viewBox="0 0 64 64">
          <use class="sqs-use--icon" xlink:href="#youtube-icon"></use>
          <use class="sqs-use--mask" xlink:href="#youtube-mask"></use>
        </svg>
      </div>
    </a>
  </nav>
</div></div></div></div><div class="col sqs-col-3 span-3"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1440180239666_15801"><div class="sqs-block-content"><h3 style="white-space: pre-wrap;"><strong>AdvertisE</strong></h3><p style="white-space: pre-wrap;"><a href="/business-department">Business Department</a><br><a href="#">Posting </a><a href="/classifieds">Classifieds</a><br><a href="https://secure.touchnet.com/C21646_ustores/web/index.jsp?" target="_blank">Advertising Payment</a></p></div></div></div><div class="col sqs-col-3 span-3"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1440180239666_16465"><div class="sqs-block-content"><h3 style="white-space: pre-wrap;"><strong>Sections</strong></h3><p style="white-space: pre-wrap;"><a href="/news">News</a><br><a href="/sports">Sports</a><br><a href="/life">Life</a><br><a href="/video">Video</a><br><a href="/opinion">Opinion</a></p></div></div></div><div class="col sqs-col-3 span-3"><div class="sqs-block html-block sqs-block-html" data-block-type="2" id="block-yui_3_17_2_2_1440180239666_17204"><div class="sqs-block-content"><h3 style="white-space: pre-wrap;"><strong>TOOLS</strong></h3><p style="white-space: pre-wrap;"><a href="http://dailycampus.com/about">About</a><br><a href="/contact">Contact</a><br><a href="/join">Join</a><br><a href="/staff">Staff</a><br><a href="/letter-to-the-editor">Letter to Editor</a><br><a href="/rss">RSS</a></p></div></div></div></div><div class="sqs-block spacer-block sqs-block-spacer" data-aspect-ratio="2.1739130434782608" data-block-type="21" id="block-yui_3_17_2_4_1440444488499_9902"><div class="sqs-block-content">&nbsp;</div></div></div></div></div>
          </div>
        </footer>

        

      </div>
    </div>

    <script src="https://static1.squarespace.com/static/ta/52e968b5e4b04d2aa2a3bba3/1117/scripts/site-bundle.js" type="text/javascript"></script>

    <script type="text/javascript" data-sqs-type="imageloader-bootstrapper">(function() {if(window.ImageLoader) { window.ImageLoader.bootstrap({}, document); }})();</script><script>Squarespace.afterBodyLoad(Y);</script><svg xmlns="http://www.w3.org/2000/svg" version="1.1" style="display:none"><symbol id="twitter-icon" viewBox="0 0 64 64"><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z"/></symbol><symbol id="twitter-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M44.7,25.5c0,0.3,0,0.6,0,0.8C44.7,35,38.1,45,26.1,45c-3.7,0-7.2-1.1-10.1-2.9 c0.5,0.1,1,0.1,1.6,0.1c3.1,0,5.9-1,8.2-2.8c-2.9-0.1-5.3-2-6.1-4.6c0.4,0.1,0.8,0.1,1.2,0.1c0.6,0,1.2-0.1,1.7-0.2 c-3-0.6-5.3-3.3-5.3-6.4c0,0,0-0.1,0-0.1c0.9,0.5,1.9,0.8,3,0.8c-1.8-1.2-2.9-3.2-2.9-5.5c0-1.2,0.3-2.3,0.9-3.3 c3.2,4,8.1,6.6,13.5,6.9c-0.1-0.5-0.2-1-0.2-1.5c0-3.6,2.9-6.6,6.6-6.6c1.9,0,3.6,0.8,4.8,2.1c1.5-0.3,2.9-0.8,4.2-1.6 c-0.5,1.5-1.5,2.8-2.9,3.6c1.3-0.2,2.6-0.5,3.8-1C47.1,23.4,46,24.5,44.7,25.5z"/></symbol><symbol id="facebook-icon" viewBox="0 0 64 64"><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z"/></symbol><symbol id="facebook-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M39.6,22l-2.8,0c-2.2,0-2.6,1.1-2.6,2.6V28h5.3l-0.7,5.3h-4.6V47h-5.5V33.3H24V28h4.6V24 c0-4.6,2.8-7,6.9-7c2,0,3.6,0.1,4.1,0.2V22z"/></symbol><symbol id="instagram-icon" viewBox="0 0 64 64"><path d="M46.91,25.816c-0.073-1.597-0.326-2.687-0.697-3.641c-0.383-0.986-0.896-1.823-1.73-2.657c-0.834-0.834-1.67-1.347-2.657-1.73c-0.954-0.371-2.045-0.624-3.641-0.697C36.585,17.017,36.074,17,32,17s-4.585,0.017-6.184,0.09c-1.597,0.073-2.687,0.326-3.641,0.697c-0.986,0.383-1.823,0.896-2.657,1.73c-0.834,0.834-1.347,1.67-1.73,2.657c-0.371,0.954-0.624,2.045-0.697,3.641C17.017,27.415,17,27.926,17,32c0,4.074,0.017,4.585,0.09,6.184c0.073,1.597,0.326,2.687,0.697,3.641c0.383,0.986,0.896,1.823,1.73,2.657c0.834,0.834,1.67,1.347,2.657,1.73c0.954,0.371,2.045,0.624,3.641,0.697C27.415,46.983,27.926,47,32,47s4.585-0.017,6.184-0.09c1.597-0.073,2.687-0.326,3.641-0.697c0.986-0.383,1.823-0.896,2.657-1.73c0.834-0.834,1.347-1.67,1.73-2.657c0.371-0.954,0.624-2.045,0.697-3.641C46.983,36.585,47,36.074,47,32S46.983,27.415,46.91,25.816z M44.21,38.061c-0.067,1.462-0.311,2.257-0.516,2.785c-0.272,0.7-0.597,1.2-1.122,1.725c-0.525,0.525-1.025,0.85-1.725,1.122c-0.529,0.205-1.323,0.45-2.785,0.516c-1.581,0.072-2.056,0.087-6.061,0.087s-4.48-0.015-6.061-0.087c-1.462-0.067-2.257-0.311-2.785-0.516c-0.7-0.272-1.2-0.597-1.725-1.122c-0.525-0.525-0.85-1.025-1.122-1.725c-0.205-0.529-0.45-1.323-0.516-2.785c-0.072-1.582-0.087-2.056-0.087-6.061s0.015-4.48,0.087-6.061c0.067-1.462,0.311-2.257,0.516-2.785c0.272-0.7,0.597-1.2,1.122-1.725c0.525-0.525,1.025-0.85,1.725-1.122c0.529-0.205,1.323-0.45,2.785-0.516c1.582-0.072,2.056-0.087,6.061-0.087s4.48,0.015,6.061,0.087c1.462,0.067,2.257,0.311,2.785,0.516c0.7,0.272,1.2,0.597,1.725,1.122c0.525,0.525,0.85,1.025,1.122,1.725c0.205,0.529,0.45,1.323,0.516,2.785c0.072,1.582,0.087,2.056,0.087,6.061S44.282,36.48,44.21,38.061z M32,24.297c-4.254,0-7.703,3.449-7.703,7.703c0,4.254,3.449,7.703,7.703,7.703c4.254,0,7.703-3.449,7.703-7.703C39.703,27.746,36.254,24.297,32,24.297z M32,37c-2.761,0-5-2.239-5-5c0-2.761,2.239-5,5-5s5,2.239,5,5C37,34.761,34.761,37,32,37z M40.007,22.193c-0.994,0-1.8,0.806-1.8,1.8c0,0.994,0.806,1.8,1.8,1.8c0.994,0,1.8-0.806,1.8-1.8C41.807,22.999,41.001,22.193,40.007,22.193z"/></symbol><symbol id="instagram-mask" viewBox="0 0 64 64"><path d="M43.693,23.153c-0.272-0.7-0.597-1.2-1.122-1.725c-0.525-0.525-1.025-0.85-1.725-1.122c-0.529-0.205-1.323-0.45-2.785-0.517c-1.582-0.072-2.056-0.087-6.061-0.087s-4.48,0.015-6.061,0.087c-1.462,0.067-2.257,0.311-2.785,0.517c-0.7,0.272-1.2,0.597-1.725,1.122c-0.525,0.525-0.85,1.025-1.122,1.725c-0.205,0.529-0.45,1.323-0.516,2.785c-0.072,1.582-0.087,2.056-0.087,6.061s0.015,4.48,0.087,6.061c0.067,1.462,0.311,2.257,0.516,2.785c0.272,0.7,0.597,1.2,1.122,1.725s1.025,0.85,1.725,1.122c0.529,0.205,1.323,0.45,2.785,0.516c1.581,0.072,2.056,0.087,6.061,0.087s4.48-0.015,6.061-0.087c1.462-0.067,2.257-0.311,2.785-0.516c0.7-0.272,1.2-0.597,1.725-1.122s0.85-1.025,1.122-1.725c0.205-0.529,0.45-1.323,0.516-2.785c0.072-1.582,0.087-2.056,0.087-6.061s-0.015-4.48-0.087-6.061C44.143,24.476,43.899,23.682,43.693,23.153z M32,39.703c-4.254,0-7.703-3.449-7.703-7.703s3.449-7.703,7.703-7.703s7.703,3.449,7.703,7.703S36.254,39.703,32,39.703z M40.007,25.793c-0.994,0-1.8-0.806-1.8-1.8c0-0.994,0.806-1.8,1.8-1.8c0.994,0,1.8,0.806,1.8,1.8C41.807,24.987,41.001,25.793,40.007,25.793z M0,0v64h64V0H0z M46.91,38.184c-0.073,1.597-0.326,2.687-0.697,3.641c-0.383,0.986-0.896,1.823-1.73,2.657c-0.834,0.834-1.67,1.347-2.657,1.73c-0.954,0.371-2.044,0.624-3.641,0.697C36.585,46.983,36.074,47,32,47s-4.585-0.017-6.184-0.09c-1.597-0.073-2.687-0.326-3.641-0.697c-0.986-0.383-1.823-0.896-2.657-1.73c-0.834-0.834-1.347-1.67-1.73-2.657c-0.371-0.954-0.624-2.044-0.697-3.641C17.017,36.585,17,36.074,17,32c0-4.074,0.017-4.585,0.09-6.185c0.073-1.597,0.326-2.687,0.697-3.641c0.383-0.986,0.896-1.823,1.73-2.657c0.834-0.834,1.67-1.347,2.657-1.73c0.954-0.371,2.045-0.624,3.641-0.697C27.415,17.017,27.926,17,32,17s4.585,0.017,6.184,0.09c1.597,0.073,2.687,0.326,3.641,0.697c0.986,0.383,1.823,0.896,2.657,1.73c0.834,0.834,1.347,1.67,1.73,2.657c0.371,0.954,0.624,2.044,0.697,3.641C46.983,27.415,47,27.926,47,32C47,36.074,46.983,36.585,46.91,38.184z M32,27c-2.761,0-5,2.239-5,5s2.239,5,5,5s5-2.239,5-5S34.761,27,32,27z"/></symbol><symbol id="youtube-icon" viewBox="0 0 64 64"><path d="M46.7,26c0,0-0.3-2.1-1.2-3c-1.1-1.2-2.4-1.2-3-1.3C38.3,21.4,32,21.4,32,21.4h0 c0,0-6.3,0-10.5,0.3c-0.6,0.1-1.9,0.1-3,1.3c-0.9,0.9-1.2,3-1.2,3S17,28.4,17,30.9v2.3c0,2.4,0.3,4.9,0.3,4.9s0.3,2.1,1.2,3 c1.1,1.2,2.6,1.2,3.3,1.3c2.4,0.2,10.2,0.3,10.2,0.3s6.3,0,10.5-0.3c0.6-0.1,1.9-0.1,3-1.3c0.9-0.9,1.2-3,1.2-3s0.3-2.4,0.3-4.9 v-2.3C47,28.4,46.7,26,46.7,26z M28.9,35.9l0-8.4l8.1,4.2L28.9,35.9z"/></symbol><symbol id="youtube-mask" viewBox="0 0 64 64"><path d="M0,0v64h64V0H0z M47,33.1c0,2.4-0.3,4.9-0.3,4.9s-0.3,2.1-1.2,3c-1.1,1.2-2.4,1.2-3,1.3 C38.3,42.5,32,42.6,32,42.6s-7.8-0.1-10.2-0.3c-0.7-0.1-2.2-0.1-3.3-1.3c-0.9-0.9-1.2-3-1.2-3S17,35.6,17,33.1v-2.3 c0-2.4,0.3-4.9,0.3-4.9s0.3-2.1,1.2-3c1.1-1.2,2.4-1.2,3-1.3c4.2-0.3,10.5-0.3,10.5-0.3h0c0,0,6.3,0,10.5,0.3c0.6,0.1,1.9,0.1,3,1.3 c0.9,0.9,1.2,3,1.2,3s0.3,2.4,0.3,4.9V33.1z M28.9,35.9l8.1-4.2l-8.1-4.2L28.9,35.9z"/></symbol></svg>

  </body>
</html>
