<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Black Liberation Night School event educates while building community | The Daily Campus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailycampus.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"yik5hzu"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://dailycampus.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Feed" href="https://dailycampus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Comments Feed" href="https://dailycampus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Black Liberation Night School event educates while building community Comments Feed" href="https://dailycampus.com/2020/09/29/black-liberation-night-school-event-educates-while-building-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-4051c4e6bcf0042609b7e6ca8f3cefdd' href='https://dailycampus.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?m=1600207677' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-d4d03692557a689513bf2360a9281ea4' href='https://dailycampus.com/_static/??-eJyNkVtOxDAMRTdEJnR4iB/EDthClcaeEuqkUeyo6u5xpwwURDV8JIp8fY8fmbLxYxJMYjPVPiS2esT1xUVzQgTrmS135jt6NMdDDOmgws2UVfBUAfmcCIHFdjT6wVDoiiuzZZkJt4bf9TibhBMbl8BMAXoU65hRVuJFzbWj4PcY7yjZ+cHGESppLxQGvdfSOxYBDcU8MpblHStJ0CplifztlDeMSn3VdrLLavs3n7B3ft44NwMKtKvcRre/JKXp/hO4AuY86R7rktUuWdeQnsYKXz/1A9RpV8ztqajr2tYXx+d7SX2Jz83jbdPcNQ9P9x/K/ud9' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CTeko%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7CMuli%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.6.1' media='all' />
<script src='https://dailycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://dailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycampus.com/wp-json/wp/v2/posts/6608" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘The Great British Bakeoff’ Premiere: A sweet spot amidst a somber year' href='https://dailycampus.com/2020/09/28/the-great-british-bakeoff-premiere-a-sweet-spot-amidst-a-somber-year/' />
<link rel='next' title='The Underrated Tampa Bay Rays: 2020 MLB playoffs predictions' href='https://dailycampus.com/2020/09/29/the-underrated-tampa-bay-rays-2020-mlb-playoffs-predictions/' />

<link rel="canonical" href="https://dailycampus.com/2020/09/29/black-liberation-night-school-event-educates-while-building-community/" />
<link rel='shortlink' href='https://wp.me/pbiEOe-1IA' />
<link rel="alternate" type="application/json+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2020%2F09%2F29%2Fblack-liberation-night-school-event-educates-while-building-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2020%2F09%2F29%2Fblack-liberation-night-school-event-educates-while-building-community%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"333396e711","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailycampus.com\/wp-admin\/","wpRestNonce":"333396e711","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="description" content="On Sunday, Sept. 27 at 7 p.m., UConn Collaborative Organizing (UCCO) held their second event from Black Liberation Night School (BLNS) via Zoom focusing on Black feminism and the Combahee River Collective. The hour-long event stimulated informative and eye-opening discussion amongst UConn undergraduates, graduate students and community members." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dailycampus.com/2020/09/29/black-liberation-night-school-event-educates-while-building-community/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Black Liberation Night School event educates while building community" />
<meta property="og:url" content="https://dailycampus.com/2020/09/29/black-liberation-night-school-event-educates-while-building-community/" />
<meta property="og:description" content="On Sunday, Sept. 27 at 7 p.m., UConn Collaborative Organizing (UCCO) held their second event from Black Liberation Night School (BLNS) via Zoom focusing on Black feminism and the Combahee River Collective. The hour-long event stimulated informative and eye-opening discussion amongst UConn undergraduates, graduate students and community members. " />
<meta property="article:published_time" content="2020-09-29T10:00:00+00:00" />
<meta property="article:modified_time" content="2020-09-29T02:15:30+00:00" />
<meta property="og:site_name" content="The Daily Campus" />
<meta property="og:image" content="https://i0.wp.com/dailycampus.com/wp-content/uploads/2020/09/Capture-2.jpg?fit=470%2C475&amp;ssl=1" />
<meta property="og:image:width" content="470" />
<meta property="og:image:height" content="475" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Black Liberation Night School event educates while building community" />
<meta name="twitter:image" content="https://i0.wp.com/dailycampus.com/wp-content/uploads/2020/09/Capture-2.jpg?fit=470%2C475&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailycampus.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/category/life/",
                    "name": "Life"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/2020/09/29/black-liberation-night-school-event-educates-while-building-community/",
                    "name": "Black Liberation Night School event educates while building community"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-6608 single-format-standard td-standard-pack black-liberation-night-school-event-educates-while-building-community global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11"><a href="https://dailycampus.com/">Home</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-819"><a href="https://dailycampus.com/covid-19/">COVID-19</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="https://dailycampus.com/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://dailycampus.com/campus-events/">Campus Events</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://dailycampus.com/life-features/">Features</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://dailycampus.com/tv-movies/">Movie &#038; TV Reviews</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://dailycampus.com/music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="https://dailycampus.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://dailycampus.com/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://dailycampus.com/election-2020/">Election 2020</a></li>
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/">Letters to the Editor + Op-Eds</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="https://dailycampus.com/culture-shock/">Culture Shock</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://dailycampus.com/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="https://dailycampus.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://dailycampus.com/photos/">Photos</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://dailycampus.com/videos/">Videos</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3088"><a href="https://dailycampus.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://dailycampus.com/print-editions/">Print Editions</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2049"><a href="http://dailycampus.squarespace.com/">Archives</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://dailycampus.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://dailycampus.com/our-staff/">Our Staff</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://dailycampus.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="https://dailycampus.com/online-meetings/">Online Meetings &#038; How to Join</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dailycampus.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_194" class="tdc-zone"><div class="tdc_zone tdi_2_4dd  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_4dd{
                    min-height: 0;
                }.tdi_2_4dd > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_4dd:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_4dd:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_194_rand_style td-element-style" ></div><div id="tdi_3_71d" class="tdc-row"><div class="vc_row tdi_4_e2d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_e2d{
                    min-height: 0;
                }.tdi_4_e2d,
				.tdi_4_e2d .tdc-columns{
				    display: block;
				}.tdi_4_e2d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_55d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_55d{
                    vertical-align: baseline;
                }.tdi_6_55d .wpb_wrapper,
				.tdi_6_55d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_55d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_55d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_778 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_778" >
<style>
/* custom css */
.tdi_7_778{
                    display: inline-block;
                }.tdi_7_778 .tdb-logo-a,
                .tdi_7_778 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_778 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_778 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_778 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_778 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_778 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_778 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_778 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_778 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157-1-e1596078290683.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_187 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_187" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_187{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_187{
                    float: right;
                    clear: none;
                }.tdi_8_187 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_187 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_187 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_f1a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_f1a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_f1a{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_f1a{
                    float: right;
                    clear: none;
                }.tdi_9_f1a .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_f1a .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_f1a .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_117" class="tdc-zone"><div class="tdc_zone tdi_11_5d6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_5d6{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12_157" class="tdc-row"><div class="vc_row tdi_13_d75  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13_d75{
                    min-height: 0;
                }.tdi_13_d75,
				.tdi_13_d75 .tdc-columns{
				    display: block;
				}.tdi_13_d75 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15_d71  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_d71{
                    vertical-align: baseline;
                }.tdi_15_d71 .wpb_wrapper,
				.tdi_15_d71 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_d71 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_d71 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_16_b1b" class="tdc-zone"><div class="tdc_zone tdi_17_c57  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_17_c57{
                    min-height: 0;
                }.tdi_17_c57 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_16_b1b_rand_style td-element-style" ></div><div id="tdi_18_141" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_19_3ed  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19_3ed{
                    min-height: 0;
                }.tdi_19_3ed > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_19_3ed,
				.tdi_19_3ed .tdc-columns{
				    display: block;
				}.tdi_19_3ed .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19_3ed {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_19_3ed .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_19_3ed{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_19_3ed .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_141_rand_style td-element-style" ></div><div class="vc_column tdi_21_212  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_212{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_21_212 .wpb_wrapper,
				.tdi_21_212 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_212 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_212 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_23_71d "  style="height: 0px"></div></div></div></div></div><div id="tdi_24_8fb" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_25_d21  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25_d21{
                    min-height: 0;
                }.tdi_25_d21,
				.tdi_25_d21 .tdc-columns{
				    display: block;
				}.tdi_25_d21 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25_d21{
position:relative;
}

.tdi_25_d21 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_8fb_rand_style td-element-style" ><style>
.tdi_24_8fb_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_27_755  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_27_755{
                    vertical-align: baseline;
                }.tdi_27_755 .wpb_wrapper,
				.tdi_27_755 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_755 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_755 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28_117 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_117" >
<style>
.td-theme-wrap .tdi_28_117 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_28_117 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_28_117 .td-subcat-item .td-cur-simple-item {
                color: #05508e;
            }

            .td-theme-wrap .tdi_28_117 .block-title > *,
            .td-theme-wrap .tdi_28_117 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #05508e;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_28_117 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_28_117 .block-title {
                border-color: #05508e;
            }

            
            .td-theme-wrap .tdi_28_117 .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .tdi_28_117 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_28_117 .td_quote_on_blocks,
            .td-theme-wrap .tdi_28_117 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_28_117 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_28_117 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_28_117 .td-instagram-user a {
                color: #05508e;
            }

            .td-theme-wrap .tdi_28_117 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_28_117 .td-load-more-wrap a:hover {
                background-color: #05508e;
                border-color: #05508e;
            }

            .td-theme-wrap .tdi_28_117 .td-read-more a,
            .td-theme-wrap .tdi_28_117 .td-weather-information:before,
            .td-theme-wrap .tdi_28_117 .td-weather-week:before,
            .td-theme-wrap .tdi_28_117 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_28_117 .td-post-category,
            .td-theme-wrap .tdi_28_117 .td-post-category:hover {
                background-color: #05508e;
            }
/* inline tdc_css att */

.tdi_28_117{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_117{
margin-top:16px !important;
margin-bottom:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_117{
margin-top:12px !important;
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_28_117 .td-trending-now-title,
				.tdi_28_117 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #05508e;
				}.tdi_28_117 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_28_117 .td-trending-now-title{
					color: #ffffff;
				}.tdi_28_117 .entry-title a{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_117 .entry-title a{
					font-size:13px !important;
				}
}
</style><script>var block_tdi_28_117 = new tdBlock();
block_tdi_28_117.id = "tdi_28_117";
block_tdi_28_117.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjAiLCJtYXJnaW4tYm90dG9tIjoiMTAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0Ijp7Im1hcmdpbi10b3AiOiIxNiIsIm1hcmdpbi1ib3R0b20iOiIxNiIsImRpc3BsYXkiOiIifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OCwicGhvbmUiOnsibWFyZ2luLXRvcCI6IjEyIiwibWFyZ2luLWJvdHRvbSI6IjEyIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","f_article_font_size":"eyJwb3J0cmFpdCI6IjEzIn0=","limit":"3","header_text_color":"#ffffff","header_color":"#05508e","articles_color":"#ffffff","custom_title":"","title_padding":"","navigation":"","style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28_117","tdc_css_class":"tdi_28_117","tdc_css_class_style":"tdi_28_117_rand_style"}';
block_tdi_28_117.td_column_number = "1";
block_tdi_28_117.block_type = "td_block_trending_now";
block_tdi_28_117.post_count = "3";
block_tdi_28_117.found_posts = "534";
block_tdi_28_117.header_color = "#05508e";
block_tdi_28_117.ajax_pagination_infinite_stop = "";
block_tdi_28_117.max_num_pages = "178";
tdBlocksArray.push(block_tdi_28_117);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28_117" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/09/30/6863/" rel="bookmark" title=""></a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/09/29/puntacana-championship-recap/" rel="bookmark" title="Puntacana Championship recap">Puntacana Championship recap</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/09/29/league-of-legends-the-rise-of-the-minor-regions/" rel="bookmark" title="League of Legends: The rise of the minor regions">League of Legends: The rise of the minor regions</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_28_117"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_28_117"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30_445  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30_445{
                    vertical-align: baseline;
                }.tdi_30_445 .wpb_wrapper,
				.tdi_30_445 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_445 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_445 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_31_3f2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_3f2" >
<style>

/* inline tdc_css att */

.tdi_31_3f2{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_31_3f2{
					text-align: left;
				}.tdi_31_3f2 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_31_3f2 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_31_3f2 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://dailycampus.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div><div id="tdi_32_df5" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_33_fc1  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33_fc1{
                    min-height: 0;
                }.tdi_33_fc1,
				.tdi_33_fc1 .tdc-columns{
				    display: block;
				}.tdi_33_fc1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33_fc1 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33_fc1 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33_fc1.tdc-row-content-vert-center,
                    .tdi_33_fc1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33_fc1.tdc-row-content-vert-bottom,
                    .tdi_33_fc1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33_fc1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33_fc1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33_fc1{
margin-top:30px !important;
}

.tdi_33_fc1 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_35_17f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35_17f{
                    vertical-align: baseline;
                }.tdi_35_17f .wpb_wrapper,
				.tdi_35_17f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_17f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_17f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36_16f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_16f" >
<style>
/* custom css */
.tdi_36_16f .tdb-block-inner{
                    justify-content: center;
                }.tdi_36_16f .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36_16f .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36_16f .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_16f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_16f .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_16f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36_16f .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons rain-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">70.4</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Hartford</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_38_121  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_121{
                    vertical-align: baseline;
                }.tdi_38_121 .wpb_wrapper,
				.tdi_38_121 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_121 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_38_121 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_111 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_111" >
<style>
/* custom css */
.tdi_39_111 .tdb-logo-a,
                .tdi_39_111 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_111 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_111 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_111 .tdb-logo-img{
                    max-width: 100%;
                }.tdi_39_111 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_111 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_39_111 .tdb-logo-text-title{
                    display: none;
                }.tdi_39_111 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_111 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Daily Campus</span><span class="tdb-logo-text-tagline">The Daily Campus</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_40_bf4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_bf4" >
<style>
/* custom css */
.tdi_40_bf4 .tdb-block-inner{
                    justify-content: center;
                }.tdi_40_bf4 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_bf4 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_bf4 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, September 30, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_42_d84  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42_d84{
                    vertical-align: baseline;
                }.tdi_42_d84 .wpb_wrapper,
				.tdi_42_d84 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_d84 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_d84 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_d84{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_252 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_252" >
<style>
/* custom css */
.tdi_43_252 .tdb-logo-a,
                .tdi_43_252 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_252 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_252 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_252 .tdb-logo-img{
                    max-width: 85px;
                }.tdi_43_252 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43_252 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43_252 .tdb-logo-text-title{
                    display: block;
                }.tdi_43_252 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43_252 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-29-at-11.20.52-PM.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_44_dfd" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_45_d7f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_d7f{
                    min-height: 0;
                }.tdi_45_d7f:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_d7f,
				.tdi_45_d7f .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_45_d7f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47_b1b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_b1b{
                    vertical-align: baseline;
                }.tdi_47_b1b .wpb_wrapper,
				.tdi_47_b1b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_b1b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_47_b1b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_49_991 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_menu tdi_50_7d2 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_7d2"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_50_7d2 .td_block_inner{
                    text-align: center;
                }.tdi_50_7d2 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_7d2 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_7d2 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_7d2 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_50_7d2 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_7d2 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_7d2 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_7d2 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_50_7d2 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_50_7d2 .tdb-menu > li > a:after,
				.tdi_50_7d2 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_50_7d2 class="td_block_inner td-fix-index"><ul id="menu-primary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11"><a href="https://dailycampus.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-819"><a href="https://dailycampus.com/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-39 tdb-menu-item-inactive"><a href="https://dailycampus.com/life/"><div class="tdb-menu-item-text">Life</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-136"><a href="https://dailycampus.com/campus-events/"><div class="tdb-menu-item-text">Campus Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1924"><a href="https://dailycampus.com/life-features/"><div class="tdb-menu-item-text">Features</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-138"><a href="https://dailycampus.com/tv-movies/"><div class="tdb-menu-item-text">Movie &#038; TV Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-256"><a href="https://dailycampus.com/music/"><div class="tdb-menu-item-text">Music Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40 tdb-menu-item-inactive"><a href="https://dailycampus.com/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1575"><a href="https://dailycampus.com/racial-justice/"><div class="tdb-menu-item-text">Racial Justice</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1587"><a href="https://dailycampus.com/election-2020/"><div class="tdb-menu-item-text">Election 2020</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/"><div class="tdb-menu-item-text">Letters to the Editor + Op-Eds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-982"><a href="https://dailycampus.com/culture-shock/"><div class="tdb-menu-item-text">Culture Shock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-753"><a href="https://dailycampus.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190 tdb-menu-item-inactive"><a href="https://dailycampus.com/multimedia/"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-191"><a href="https://dailycampus.com/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-192"><a href="https://dailycampus.com/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-3088"><a href="https://dailycampus.com/comics/"><div class="tdb-menu-item-text">Comics</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4229"><a href="https://dailycampus.com/print-editions/"><div class="tdb-menu-item-text">Print Editions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2049"><a href="http://dailycampus.squarespace.com/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-77 tdb-menu-item-inactive"><a href="https://dailycampus.com/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-337"><a href="https://dailycampus.com/our-staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-175"><a href="https://dailycampus.com/board-of-directors/"><div class="tdb-menu-item-text">Board of Directors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-818"><a href="https://dailycampus.com/online-meetings/"><div class="tdb-menu-item-text">Online Meetings &#038; How to Join</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_127" class="tdc-zone"><div class="tdc_zone tdi_54_2a4  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_2a4{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55_4b2" class="tdc-row"><div class="vc_row tdi_56_32d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_32d{
                    min-height: 0;
                }.tdi_56_32d,
				.tdi_56_32d .tdc-columns{
				    display: block;
				}.tdi_56_32d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58_231  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_231{
                    vertical-align: baseline;
                }.tdi_58_231 .wpb_wrapper,
				.tdi_58_231 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_231 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_231 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailycampus.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life" class="entry-crumb" href="https://dailycampus.com/category/life/">Life</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Black Liberation Night School event educates while building community</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6608" class="post-6608 post type-post status-publish format-standard category-life tag-black-liberation tag-female-empowerment tag-uconn-collaborative-organizing" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#eeee22; color:rgba(0, 0, 0, 0.9); border-color:#eeee22;" href="https://dailycampus.com/category/life/">Life</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Black Liberation Night School event educates while building community</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailycampus.com/author/lucieturkel/">Lucie Turkel</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-29T06:00:00-04:00" >September 29, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://dailycampus.com/2020/09/29/black-liberation-night-school-event-educates-while-building-community/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6608">31</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2020%2F09%2F29%2Fblack-liberation-night-school-event-educates-while-building-community%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Black+Liberation+Night+School+event+educates+while+building+community&url=https%3A%2F%2Fdailycampus.com%2F2020%2F09%2F29%2Fblack-liberation-night-school-event-educates-while-building-community%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
<p>On Sunday, Sept. 27 at 7 p.m., UConn Collaborative Organizing (UCCO) held their second event from Black Liberation Night School (BLNS) via Zoom focusing on Black feminism and the Combahee River Collective. The hour-long event stimulated informative and eye-opening discussion amongst UConn undergraduates, graduate students and community members.&nbsp;&nbsp;</p>



<p>Najha Zigbi-Johnson, a recent graduate of the Harvard Divinity School who earned her masters in African American/Black theological studies, led the conversation. While at Harvard, Zigbi-Johnson created a year-long graduate course entitled “Freedom School: A Seminar on Theory and Praxis for Black Studies in the U.S.” The course was open to fellow Harvard graduate students as well as Boston community members.&nbsp;It&nbsp;focused on the study of Black radical thought and the creation of community organizing and democracy building campaigns.&nbsp;&nbsp;</p>



<p>The major mission of BLNS, an ongoing series of events put together by UCCO, is to educate the community on Black radical theory and history. As stated in their Instagram&nbsp;post&nbsp;first introducing BLNS on June 16, the series will “be hosting guests from the UConn community and beyond to help us read important works, discuss critical topics and apply them to the ongoing country-wide uprising.” The first BLNS installment entitled “Unpacking Racial Capitalism” occured on June 28. Each speaker provides suggested reading material that goes along with the specific topic covered to enhance the conversation.&nbsp;&nbsp;</p>



<p>After introductions by the UCCO e-board, Zigbi-Johnson opened the conversation by emphasizing just how important the work of Black feminists like the Combahee River Collective is, especially when we look at the reality of the everyday tragedies that take place in the lives of Black womxn like Breonna Taylor. The overwhelming injustice that occurred when it was announced this past Wednesday, Sept. 23 — that no police officer would be charged for causing Taylor’s death — shows how the Combahee River Collective’s statement rings just as true today as it did 43 years ago, when the document was first written.&nbsp;&nbsp;</p>



<figure class="wp-block-embed-instagram wp-block-embed is-type-rich is-provider-embed-handler"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CFUwq79Aby9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CFUwq79Aby9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div></a> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CFUwq79Aby9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Join us next Sunday, September 27th at 7PM for the next edition of Black Liberation Night School. We’ll be joined by black feminist scholar Najha Zigbi-Johnson to discuss Black Feminism and the Combahee River Collective. RSVP at link in bio!</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/collaborativeorganizing/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> UConn Collaborative Organizing</a> (@collaborativeorganizing) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-09-19T16:12:33+00:00">Sep 19, 2020 at 9:12am PDT</time></p></div></blockquote>
</div></figure>



<p>And what exactly is the Combahee River Collective? The group is a collective of Black lesbian feminists that first began meeting in 1974. These womxn felt the need to create their own group to address the oppression unique to Black womxn as society placed them in “two oppressed racial and sexual castes.” While many activists within the Combahee River Collective were involved in Black liberation movements as well as the women’s liberation movement, the sexist oppression they faced by Black males and the racist oppression they faced by White females demanded that a space be created by themselves, for themselves. As was stated in their 1977&nbsp;Combahee River Collective Statement, “We realize that the only people who care enough about us to work consistently for our liberation are us.”&nbsp;&nbsp;</p>



<p>“As an intersectional advocacy organization, the Combahee River Collective was something that we wanted to incorporate into our social justice curriculum,” Brittany Diaz,&nbsp;president of UCCO and&nbsp;a fifth-semester political science and human rights major said. “In order to achieve liberation for all people, we must talk about intersectional issues and identities to unite in solidarity for social change.”&nbsp;&nbsp;</p>



<p>Zigbi-Johnson provided introductory information on the Combahee River Collective in her opening statement as well as articulated the fact that Black feminism is inherently abolitionist and anti-capitalist. She also noted the importance of acknowledging the work that Black feminists like the Combahee River Collective did in terms of setting the stage for current day abolitionist movements, like the abolishment of the police and the prison system.&nbsp;&nbsp;</p>



<p>The conversation then opened up and included an array of topics from spirituality to capitalism to White supremacy. As a recent graduate of the Harvard Divinity School, Zigbi-Johnson came at the conversation from a particularly intellectual yet spiritual lens, although claiming that she&nbsp;&nbsp;personally wasn’t religious in the conventional sense. An especially interesting point Zigbi-Johnson raised was the fact that racial capitalism stems from a tradition of materialism. Yet materialism is the antithesis of spiritualism, and thus spiritualism plays an integral role in abolitionism.&nbsp;&nbsp;</p>



<p>This spiritualistic role was also present in the conversation centered around White supremacy. Zigbi-Johnson noted that in addition to the abject harm and oppression White supremacy causes for people of color around the world, White supremacy also denies White people from truly understanding their full selves and their White identities. Yet in our White supremacist, capitalist society this mental capacity and ability to “show up in our full complexity,” as Zigbi-Johnson put it, is denied.&nbsp;&nbsp;</p>



<p>The conversation was wrapped up with some powerful and spiritual words by Steve Núñez, a philosophy PhD student at UConn who also earned their masters at Harvard Divinity School, along with Zigbi-Johnson. The entire event not only created an eye-opening dialogue on traditionally overlooked topics, but also fostered a strong sense of community.&nbsp;&nbsp;</p>



<p>“Last night’s BLNS was one I will never forget because it provided a different perspective on Black feminism, abolition and also, as Kat Morris&nbsp;[former president of UCCO]&nbsp;mentioned last night, radical love,” Kimberly Escobar,&nbsp;the vice president of UCCO and&nbsp;seventh-semester finance major with minors in Spanish and digital media&nbsp;and&nbsp;analytics, said.&nbsp;&nbsp;</p>



<p>And there’s no doubt that this radical love was a guiding factor in this installment of BLNS. Follow <a href="https://www.instagram.com/collaborativeorganizing/" data-type="URL" data-id="https://www.instagram.com/collaborativeorganizing/" target="_blank" rel="noreferrer noopener">@collaborativeorganizing</a> on Instagram to keep up-to-date on future events.&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailycampus.com/tag/black-liberation/">Black liberation</a></li><li><a href="https://dailycampus.com/tag/female-empowerment/">female empowerment</a></li><li><a href="https://dailycampus.com/tag/uconn-collaborative-organizing/">Uconn Collaborative Organizing</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailycampus.com/2020/09/29/black-liberation-night-school-event-educates-while-building-community/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2020%2F09%2F29%2Fblack-liberation-night-school-event-educates-while-building-community%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Black+Liberation+Night+School+event+educates+while+building+community&url=https%3A%2F%2Fdailycampus.com%2F2020%2F09%2F29%2Fblack-liberation-night-school-event-educates-while-building-community%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailycampus.com/2020/09/28/the-great-british-bakeoff-premiere-a-sweet-spot-amidst-a-somber-year/">‘The Great British Bakeoff’ Premiere: A sweet spot amidst a somber year</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://dailycampus.com/2020/09/29/the-underrated-tampa-bay-rays-2020-mlb-playoffs-predictions/">The Underrated Tampa Bay Rays: 2020 MLB playoffs predictions</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://dailycampus.com/author/lucieturkel/"><img src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/02/daily-logo.png?fit=96%2C96&amp;ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/02/daily-logo.png?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/02/daily-logo.png?fit=96%2C96&ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailycampus.com/author/lucieturkel/">Lucie Turkel</a></span></div><div class="td-author-description"><b>Lucie Turkel</b> is campus correspondent for The Daily Campus. She can be reached via email at Lucie.Turkel@uconn.edu</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lucie Turkel"></span><meta itemprop="datePublished" content="2020-09-29T06:00:00-04:00"><meta itemprop="dateModified" content="2020-09-28T22:15:30-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailycampus.com/2020/09/29/black-liberation-night-school-event-educates-while-building-community/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/2020/09/29/black-liberation-night-school-event-educates-while-building-community/"></span><meta itemprop="name" content="The Daily Campus"></span><meta itemprop="headline " content="Black Liberation Night School event educates while building community"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_60_822 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_822" ><script>var block_tdi_60_822 = new tdBlock();
block_tdi_60_822.id = "tdi_60_822";
block_tdi_60_822.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_60_822","td_column_number":3,"live_filter_cur_post_id":6608,"live_filter_cur_post_author":"171894243","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60_822","tdc_css_class_style":"tdi_60_822_rand_style"}';
block_tdi_60_822.td_column_number = "3";
block_tdi_60_822.block_type = "td_block_related_posts";
block_tdi_60_822.post_count = "3";
block_tdi_60_822.found_posts = "3";
block_tdi_60_822.header_color = "";
block_tdi_60_822.ajax_pagination_infinite_stop = "";
block_tdi_60_822.max_num_pages = "1";
tdBlocksArray.push(block_tdi_60_822);
</script><h4 class="td-related-title td-block-title"><a id="tdi_61_5b2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60_822" href="#">RELATED ARTICLES</a><a id="tdi_62_171" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60_822" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60_822 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2020/09/28/elephant-rides-and-bitter-debates-the-friendship-of-justice-ginsburg-and-justice-scalia/" rel="bookmark" class="td-image-wrap " title="Elephant Rides and Bitter Debates: The friendship of Justice Ginsburg and Justice Scalia" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Elephant Rides and Bitter Debates: The friendship of Justice Ginsburg and Justice Scalia" data-type="image_tag" data-img-url="https://i0.wp.com/dailycampus.com/wp-content/uploads/2020/09/9.28_dionel_720.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/09/28/elephant-rides-and-bitter-debates-the-friendship-of-justice-ginsburg-and-justice-scalia/" rel="bookmark" title="Elephant Rides and Bitter Debates: The friendship of Justice Ginsburg and Justice Scalia">Elephant Rides and Bitter Debates: The friendship of Justice Ginsburg and Justice Scalia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2020/09/17/uccos-black-liberation-series-returns-virtually-this-semester/" rel="bookmark" class="td-image-wrap " title="UCCO’s Black Liberation Series returns virtually this semester" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="UCCO’s Black Liberation Series returns virtually this semester" data-type="image_tag" data-img-url="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/09/ucco.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/09/17/uccos-black-liberation-series-returns-virtually-this-semester/" rel="bookmark" title="UCCO’s Black Liberation Series returns virtually this semester">UCCO’s Black Liberation Series returns virtually this semester</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2020/09/09/big-brain-energy-mastering-cliteracy-and-other-lessons-in-female-masturbation/" rel="bookmark" class="td-image-wrap " title="Big Brain Energy: Mastering cliteracy, and other lessons in female masturbation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="topless woman closing her eyes" title="Big Brain Energy: Mastering cliteracy, and other lessons in female masturbation" data-type="image_tag" data-img-url="https://i0.wp.com/dailycampus.com/wp-content/uploads/2020/09/pexels-photo-185481.jpeg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/09/09/big-brain-energy-mastering-cliteracy-and-other-lessons-in-female-masturbation/" rel="bookmark" title="Big Brain Energy: Mastering cliteracy, and other lessons in female masturbation">Big Brain Energy: Mastering cliteracy, and other lessons in female masturbation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_822" data-td_block_id="tdi_60_822"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_60_822" data-td_block_id="tdi_60_822"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/29/black-liberation-night-school-event-educates-while-building-community/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&#038;postid=6608&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1b9ec2bb720f503c4fae5a1f397d4fa5e80c7480#parent=https%3A%2F%2Fdailycampus.com%2F2020%2F09%2F29%2Fblack-liberation-night-school-event-educates-while-building-community%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_63_cf7" class="tdc-zone"><div class="tdc_zone tdi_64_5a1  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_64_5a1{
                    min-height: 0;
                }
</style><div id="tdi_65_e11" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_66_1f7  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_66_1f7{
                    min-height: 0;
                }.tdi_66_1f7,
				.tdi_66_1f7 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_66_1f7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66_1f7 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66_1f7 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66_1f7.tdc-row-content-vert-center,
                    .tdi_66_1f7.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66_1f7.tdc-row-content-vert-bottom,
                    .tdi_66_1f7.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66_1f7.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66_1f7.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66_1f7{
padding-top:17px !important;
padding-right:7% !important;
padding-bottom:17px !important;
padding-left:7% !important;
position:relative;
}

.tdi_66_1f7 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_1f7{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_1f7{
padding-top:10px !important;
padding-right:6% !important;
padding-bottom:10px !important;
padding-left:6% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_1f7{
padding-top:14px !important;
padding-right:0px !important;
padding-bottom:8px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_65_e11_rand_style td-element-style" ><style>
.tdi_65_e11_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_68_14d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_14d{
                    vertical-align: baseline;
                }.tdi_68_14d .wpb_wrapper,
				.tdi_68_14d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_14d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_14d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_69_b12 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_b12" >
<style>

/* inline tdc_css att */

.tdi_69_b12{
margin-right:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_b12{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_b12 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_b12 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_b12 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_b12 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">© Copyright - The Daily Campus</p></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_70_d7b  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://dailycampus.com/wp-content/uploads/2020/02/daily-logo.png'); background-size: contain; background-repeat: no-repeat; background-position: center bottom;" 
			href="https://web.archive.org/web/19971224145205/http://dailycampus.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_70_d7b{
margin-bottom:2% !important;
margin-left:0px !important;
padding-right:95% !important;
padding-bottom:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_70_d7b .td_single_image_bg{
					height: auto;
					padding-bottom: 80%;
				}.tdi_70_d7b{
					display: inline-block;
				}.tdi_70_d7b:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_block_text_with_title tdi_71_f1b tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_f1b" >
<style>

/* inline tdc_css att */

.tdi_71_f1b{
margin-bottom:5% !important;
}

</style>
<style>
/* custom css */
.tdi_71_f1b,
                .tdi_71_f1b p{
			        font-size:10px !important;
		        }.tdi_71_f1b{
			        color: #bcbcbc;
		        }.tdi_71_f1b a{
			        color: #06639e;
		        }.tdi_71_f1b a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><span class="site-address">THE DAILY CAMPUS<br />1266 STORRS ROAD<br />STORRS, CT <br />06226, USA<br /></span><span class="site-phone">860-486-3407<br /></span><a id="yui_3_17_2_1_1597113222269_3011" class="site-email" href="mailto:eic@dailycampus.com">EIC@DAILYCAMPUS.COM</a></p>
</div></div></div></div><div class="vc_column tdi_73_42f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_42f{
                    vertical-align: baseline;
                }.tdi_73_42f .wpb_wrapper,
				.tdi_73_42f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_42f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_42f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_42f{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_74_d9d tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_d9d" >
<style>

/* inline tdc_css att */

.tdi_74_d9d{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:20px !important;
}

</style>
<style>
/* custom css */
.tdi_74_d9d,
                .tdi_74_d9d p{
			        font-size:10px !important;font-style:oblique !important;font-weight:700 !important;
		        }.tdi_74_d9d{
			        color: #bcbcbc;
		        }.tdi_74_d9d a{
			        color: #06639e;
		        }.tdi_74_d9d a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>The Daily Campus is UConn's independent, student-run newspaper. We strive to provide the UConn community with fair, accurate, relevant and editorially independent content, to take on student interests as our own interests, and to provide the best possible environment for students to learn, experience and develop skills related to news media.</p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_75_f71 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_f71" >
<style>

/* inline tdc_css att */

.tdi_75_f71{
padding-right:20px !important;
}

</style>
<style>
/* custom css */
.tdi_75_f71,
                .tdi_75_f71 p{
			        font-family:Teko !important;font-size:30px !important;font-weight:900 !important;
		        }.tdi_75_f71 li{
			        font-family:Teko !important;
		        }.tdi_75_f71{
			        color: #bcbcbc;
		        }.tdi_75_f71 a{
			        color: #06639e;
		        }.tdi_75_f71 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="https://dailycampus.com/advertise/"><strong>ADVERTISE WITH US</strong></a></p>
</div></div></div></div><div class="vc_column tdi_77_fda  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77_fda{
                    vertical-align: top;
                }.tdi_77_fda .wpb_wrapper,
				.tdi_77_fda .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_fda .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_77_fda .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_78_540 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_540" >
<style>

/* inline tdc_css att */

.tdi_78_540{
margin-top:-30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_540{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_540{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_79_4f8 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				}.tdi_79_4f8 .tdm-social-item i.td-icon-twitter,
				.tdi_79_4f8 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_4f8 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_4f8 .tdm-social-item i.td-icon-blogger,
				.tdi_79_4f8 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_79_4f8 .tdm-social-item{
					width: 46.8px;
					height: 46.8px;
					line-height: 46.8px;
				
				    margin: 7.5px 15px 7.5px 0;
				}.tdi_79_4f8 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_79_4f8 .tdm-social-item i{
					color: #cedae8;
				}body .tdi_79_4f8 .tdm-social-item-wrap:hover i{
					color: #05508e;
				}body .tdi_79_4f8 .tdm-social-item{
					background: rgba(255,255,255,0);
				}body .tdi_79_4f8 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_79_4f8 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_4f8 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_4f8 .tdm-social-item i.td-icon-twitter,
				.tdi_79_4f8 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_4f8 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_4f8 .tdm-social-item i.td-icon-blogger,
				.tdi_79_4f8 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_4f8 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_4f8 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_4f8 .tdm-social-item i.td-icon-twitter,
				.tdi_79_4f8 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_4f8 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_4f8 .tdm-social-item i.td-icon-blogger,
				.tdi_79_4f8 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_4f8 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_4f8 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_4f8 .tdm-social-item i.td-icon-twitter,
				.tdi_79_4f8 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_4f8 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_4f8 .tdm-social-item i.td-icon-blogger,
				.tdi_79_4f8 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_4f8 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_79_4f8"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-item"><i class="td-icon-font td-icon-spotify"></i></a><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-text">Spotify</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/the_dailycampus" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/the_dailycampus" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_80_751 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_751" >
<style>

/* inline tdc_css att */

.tdi_80_751{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_751{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_751 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_751 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_751 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_751 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Sign up for our weekly newsletter</p></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_82_422 ">
<style scoped>

/* inline tdc_css att */

.tdi_82_422{
margin-bottom:-5px !important;
}

</style><div class="td-fix-index"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; width:65%; float: right;}
</style>
<div id="mc_embed_signup">
<form action="https://dailycampus.us5.list-manage.com/subscribe/post?u=5d44a163fdb542529bb2c15da&amp;id=52722fe1ab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d44a163fdb542529bb2c15da_52722fe1ab" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dailycampus.com/wp-admin/admin-ajax.php";
</script>
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-b964c7e4ccc35bd10006f61f57b7e37b">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f7412d1a2887
    -->

    <script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202040' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script src='https://dailycampus.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript'  src='https://dailycampus.com/_static/??-eJyFkGFuwyAMhS80iiZ1Xftj2g12hcgBNyXFgLBplJ2+TrdK/bFmEkLCvPfZz1MxLifBJLbENoTEVrxxMTdvYugr1NkCMwrbcTldySzcQZMcM/gNhbQZ+WX6G5NJ5VhtxAHcbL9w4gJFC8oSGHy4dHJCwgdMSC42j7d26idFmoolziutRpQC7mwvmHyudhmOQCS4+4+J8D2bQDAomKtb4A+lf1I8X8YxRNQ71+5Y1fgkhj6Relxb1j1Bpz7btxC95VOu4vIvQ0W6sAq0AoFzYEL5gehQpLpP+nh9O+z3h/fddnsFxqy65A=='></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"Hartford","api_location":"Hartford","api_language":"en","api_key":"4d99fdabeab40f86485ab0cdefab561b","today_icon":"rain-n","today_icon_text":"light rain","today_temp":[21.3,70.4],"today_humidity":100,"today_wind_speed":[2.9,1.8],"today_min":[20.6,69],"today_max":[21.7,71],"today_clouds":100,"current_unit":1,"forecast":[{"timestamp":1601445600,"day_name":"Wed","day_temp":[22,71],"owm_day_index":0},{"timestamp":1601510400,"day_name":"Thu","day_temp":[23,73],"owm_day_index":6},{"timestamp":1601596800,"day_name":"Fri","day_temp":[18,64],"owm_day_index":14},{"timestamp":1601683200,"day_name":"Sat","day_temp":[20,69],"owm_day_index":22},{"timestamp":1601769600,"day_name":"Sun","day_temp":[15,59],"owm_day_index":30}]});
				});
			
			

            
                /* global jQuery:{} */
                jQuery(window).load(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_50_7d2';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_50_7d2');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[6608]");
                });
            
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=6608&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1b9ec2bb720f503c4fae5a1f397d4fa5e80c7480#parent=https%3A%2F%2Fdailycampus.com%2F2020%2F09%2F29%2Fblack-liberation-night-school-event-educates-while-building-community%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=6608&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1b9ec2bb720f503c4fae5a1f397d4fa5e80c7480#parent=https%3A%2F%2Fdailycampus.com%2F2020%2F09%2F29%2Fblack-liberation-night-school-event-educates-while-building-community%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'166986474',post:'6608',tz:'-4',srv:'dailycampus.com'} ]);
	_stq.push([ 'clickTrackerInit', '166986474', '6608' ]);
</script>

</body>
</html>
<!--
	generated in 0.686 seconds
	149978 bytes batcached for 300 seconds
-->
