<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Huskies stunned by Arizona in 4th straight Final Four loss | The Daily Campus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailycampus.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Neuton:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://dailycampus.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Feed" href="https://dailycampus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Comments Feed" href="https://dailycampus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Huskies stunned by Arizona in 4th straight Final Four loss Comments Feed" href="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-020a774a97eafe103542c335f3dbe7ae' href='https://dailycampus.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?m=1615041986' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-e2c4b2ce87b4f505cf5872898d05c735' href='https://dailycampus.com/_static/??-eJyNkVtqxDAMRTdUj5k2DPNTuoNuISiWmrqxHWMphOy+cjKBUJrSDxsj3XP18JyNG5NQEpvD1PvEVo9AXyCaDyK0jtly5w3LEogv0aeLhp7mbHxyYULiVYKexXZhdIMJvitQFrsSR+BnJc4m0cwGEprZY09igZlkc9yzeeqCd2ceXyQZ3GDjiJP2Z4Mf9N5KnyCCGop5ZCr1HacgXquUGvmdlE+K6vqu7WTIiv3bP1APbjmQhwEF2y3dRjhfkrrpfySEgmad9MxrV7VV9aflvrMKPt5V+hZfr7frrXluXu7NN4ogzH4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='all, print-css-da3d3607a8d309d327c8802cbc5b469b' href='https://dailycampus.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?m=1615173841' type='text/css' media='all, print' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CTeko%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7CMuli%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.9.1' media='all' />
<script src='https://dailycampus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://dailycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://dailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycampus.com/wp-json/wp/v2/posts/24764" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycampus.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/" />
<link rel='shortlink' href='https://wp.me/pbiEOe-6rq' />
<link rel="alternate" type="application/json+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0b517cc67b","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailycampus.com\/wp-admin\/","wpRestNonce":"0b517cc67b","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="description" content="The UConn women’s basketball season came to an abrupt end last night after the Huskies were upset by Aari McDonald and three-seed Arizona, losing 69-59 and once again falling short of a trip to the National Championship." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Huskies stunned by Arizona in 4th straight Final Four loss" />
<meta property="og:url" content="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/" />
<meta property="og:description" content="The UConn women’s basketball season came to an abrupt end last night after the Huskies were upset by Aari McDonald and three-seed Arizona, losing 69-59 and once again falling short of a trip to the National Championship. " />
<meta property="article:published_time" content="2021-04-03T18:47:04+00:00" />
<meta property="article:modified_time" content="2021-04-03T18:48:04+00:00" />
<meta property="og:site_name" content="The Daily Campus" />
<meta property="og:image" content="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Huskies stunned by Arizona in 4th straight Final Four loss" />
<meta name="twitter:image" content="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailycampus.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/",
                    "name": "Huskies stunned by Arizona in 4th straight Final Four loss"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-24764 single-format-standard td-standard-pack huskies-stunned-by-arizona-in-4th-straight-final-four-loss global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11"><a href="https://dailycampus.com/">Home</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-819"><a href="https://dailycampus.com/covid-19/">COVID-19</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="https://dailycampus.com/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://dailycampus.com/campus-events/">Campus Events</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://dailycampus.com/life-features/">Features</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://dailycampus.com/tv-movies/">Movie &#038; TV Reviews</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://dailycampus.com/music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="https://dailycampus.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://dailycampus.com/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://dailycampus.com/election-2020/">Election 2020</a></li>
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/">Letters to the Editor + Op-Eds</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="https://dailycampus.com/culture-shock/">Culture Shock</a></li>
	<li id="menu-item-20872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20872"><a href="https://dailycampus.com/opinion-submission-guidelines/">How to Submit</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://dailycampus.com/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="https://dailycampus.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://dailycampus.com/photos/">Photos</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://dailycampus.com/videos/">Videos</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3088"><a href="https://dailycampus.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://dailycampus.com/print-editions/">Print Editions</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2049"><a href="http://dailycampus.squarespace.com/">Archives</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://dailycampus.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://dailycampus.com/staff/">Our Staff</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://dailycampus.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="https://dailycampus.com/online-meetings/">Online Meetings &#038; How to Join</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dailycampus.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_0a6" class="tdc-zone"><div class="tdc_zone tdi_2_dd6  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_dd6{
                    min-height: 0;
                }.tdi_2_dd6 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_dd6:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_dd6:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_0a6_rand_style td-element-style" ></div><div id="tdi_3_086" class="tdc-row"><div class="vc_row tdi_4_687  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_687,
                .tdi_4_687 .tdc-columns{
                    min-height: 0;
                }.tdi_4_687,
				.tdi_4_687 .tdc-columns{
				    display: block;
				}.tdi_4_687 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_686  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_686{
                    vertical-align: baseline;
                }.tdi_6_686 > .wpb_wrapper,
				.tdi_6_686 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_686 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_686 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_c97 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_c97" >
<style>
/* custom css */
.tdi_7_c97{
                    display: inline-block;
                }.tdi_7_c97 .tdb-logo-a,
                .tdi_7_c97 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_c97 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_c97 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_c97 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_c97 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_c97 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_c97 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_c97 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_c97 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157-1-e1596078290683.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_670 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_670" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_670{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_670{
                    float: right;
                    clear: none;
                }.tdi_8_670 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_670 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_670 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_686 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_686" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_686{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_686{
                    float: right;
                    clear: none;
                }.tdi_9_686 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_686 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_686 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_0ac" class="tdc-zone"><div class="tdc_zone tdi_11_6ca  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_6ca{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12_ccc" class="tdc-row"><div class="vc_row tdi_13_886  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13_886,
                .tdi_13_886 .tdc-columns{
                    min-height: 0;
                }.tdi_13_886,
				.tdi_13_886 .tdc-columns{
				    display: block;
				}.tdi_13_886 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15_6f1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_6f1{
                    vertical-align: baseline;
                }.tdi_15_6f1 > .wpb_wrapper,
				.tdi_15_6f1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15_6f1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15_6f1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_16_60c" class="tdc-zone"><div class="tdc_zone tdi_17_8ac  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_17_8ac{
                    min-height: 0;
                }.tdi_17_8ac > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_16_60c_rand_style td-element-style" ></div><div id="tdi_18_8c6" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_19_8c2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19_8c2,
                .tdi_19_8c2 .tdc-columns{
                    min-height: 0;
                }.tdi_19_8c2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_19_8c2,
				.tdi_19_8c2 .tdc-columns{
				    display: block;
				}.tdi_19_8c2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19_8c2 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_19_8c2 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_19_8c2{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_19_8c2 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_8c6_rand_style td-element-style" ></div><div class="vc_column tdi_21_9f0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_9f0{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_21_9f0 > .wpb_wrapper,
				.tdi_21_9f0 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21_9f0 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21_9f0 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_23_1c9 "  style="height: 0px"></div></div></div></div></div><div id="tdi_24_988" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_25_960  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25_960,
                .tdi_25_960 .tdc-columns{
                    min-height: 0;
                }.tdi_25_960,
				.tdi_25_960 .tdc-columns{
				    display: block;
				}.tdi_25_960 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25_960{
position:relative;
}

.tdi_25_960 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_988_rand_style td-element-style" ><style>
.tdi_24_988_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_27_8a6  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_27_8a6{
                    vertical-align: baseline;
                }.tdi_27_8a6 > .wpb_wrapper,
				.tdi_27_8a6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27_8a6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27_8a6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28_996 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_996" >
<style>

/* inline tdc_css att */

.tdi_28_996{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_996{
margin-top:16px !important;
margin-bottom:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_996{
margin-top:12px !important;
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_28_996 .td-trending-now-title,
				.tdi_28_996 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #05508e;
				}.tdi_28_996 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_28_996 .td-trending-now-title{
					color: #ffffff;
				}.tdi_28_996 .entry-title a{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_996 .entry-title a{
					font-size:13px !important;
				}
}
</style><script>var block_tdi_28_996 = new tdBlock();
block_tdi_28_996.id = "tdi_28_996";
block_tdi_28_996.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjAiLCJtYXJnaW4tYm90dG9tIjoiMTAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0Ijp7Im1hcmdpbi10b3AiOiIxNiIsIm1hcmdpbi1ib3R0b20iOiIxNiIsImRpc3BsYXkiOiIifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OCwicGhvbmUiOnsibWFyZ2luLXRvcCI6IjEyIiwibWFyZ2luLWJvdHRvbSI6IjEyIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","f_article_font_size":"eyJwb3J0cmFpdCI6IjEzIn0=","limit":"3","header_text_color":"#ffffff","header_color":"#05508e","articles_color":"#ffffff","block_type":"td_block_trending_now","custom_title":"","title_padding":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28_996","tdc_css_class":"tdi_28_996","tdc_css_class_style":"tdi_28_996_rand_style"}';
block_tdi_28_996.td_column_number = "1";
block_tdi_28_996.block_type = "td_block_trending_now";
block_tdi_28_996.post_count = "3";
block_tdi_28_996.found_posts = "2495";
block_tdi_28_996.header_color = "#05508e";
block_tdi_28_996.ajax_pagination_infinite_stop = "";
block_tdi_28_996.max_num_pages = "832";
tdBlocksArray.push(block_tdi_28_996);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28_996" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/" rel="bookmark" title="Huskies stunned by Arizona in 4th straight Final Four loss">Huskies stunned by Arizona in 4th straight Final Four loss</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/04/02/24760/" rel="bookmark" title=""></a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/04/02/april-2-2021/" rel="bookmark" title="April 2, 2021">April 2, 2021</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_28_996"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_28_996"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30_7af  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30_7af{
                    vertical-align: baseline;
                }.tdi_30_7af > .wpb_wrapper,
				.tdi_30_7af > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30_7af > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30_7af > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_31_75a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_75a" >
<style>

/* inline tdc_css att */

.tdi_31_75a{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_31_75a{
					text-align: left;
				}.tdi_31_75a .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_31_75a .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_31_75a .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://dailycampus.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div><div id="tdi_32_b99" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_33_6a1  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33_6a1,
                .tdi_33_6a1 .tdc-columns{
                    min-height: 0;
                }.tdi_33_6a1,
				.tdi_33_6a1 .tdc-columns{
				    display: block;
				}.tdi_33_6a1 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33_6a1 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33_6a1 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33_6a1.tdc-row-content-vert-center,
                    .tdi_33_6a1.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33_6a1.tdc-row-content-vert-bottom,
                    .tdi_33_6a1.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33_6a1.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33_6a1.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33_6a1{
margin-top:30px !important;
}

.tdi_33_6a1 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_35_0dd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35_0dd{
                    vertical-align: baseline;
                }.tdi_35_0dd > .wpb_wrapper,
				.tdi_35_0dd > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35_0dd > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35_0dd > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36_79f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_79f" >
<style>
/* custom css */
.tdi_36_79f .tdb-block-inner{
                    justify-content: center;
                }.tdi_36_79f .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36_79f .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36_79f .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_79f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_79f .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_79f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36_79f .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">45.6</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Storrs</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_38_cbb  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_cbb{
                    vertical-align: baseline;
                }.tdi_38_cbb > .wpb_wrapper,
				.tdi_38_cbb > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38_cbb > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38_cbb > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_2ad td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_2ad" >
<style>
/* custom css */
.tdi_39_2ad .tdb-logo-a,
                .tdi_39_2ad h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_2ad .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_2ad .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_2ad .tdb-logo-img{
                    max-width: 100%;
                }.tdi_39_2ad .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_2ad .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_39_2ad .tdb-logo-text-title{
                    display: none;
                }.tdi_39_2ad .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_2ad .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Daily Campus</span><span class="tdb-logo-text-tagline">The Daily Campus</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_40_390 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_390" >
<style>
/* custom css */
.tdi_40_390 .tdb-block-inner{
                    justify-content: center;
                }.tdi_40_390 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_390 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_390 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, April 3, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_42_099  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42_099{
                    vertical-align: baseline;
                }.tdi_42_099 > .wpb_wrapper,
				.tdi_42_099 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_099 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_099 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_099{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_b0a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_b0a" >
<style>
/* custom css */
.tdi_43_b0a .tdb-logo-a,
                .tdi_43_b0a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_b0a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_b0a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_b0a .tdb-logo-img{
                    max-width: 85px;
                }.tdi_43_b0a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43_b0a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43_b0a .tdb-logo-text-title{
                    display: block;
                }.tdi_43_b0a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43_b0a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-02-at-11.26.00-AM.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_44_5c4" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_45_b6a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_b6a,
                .tdi_45_b6a .tdc-columns{
                    min-height: 0;
                }.tdi_45_b6a:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_b6a,
				.tdi_45_b6a .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_45_b6a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47_c76  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_c76{
                    vertical-align: baseline;
                }.tdi_47_c76 > .wpb_wrapper,
				.tdi_47_c76 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47_c76 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47_c76 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_49_098 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_menu tdi_50_67a tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_67a"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_50_67a .td_block_inner{
                    text-align: center;
                }.tdi_50_67a .tdb-menu > li .tdb-menu-sep,
                .tdi_50_67a .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_67a .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_67a .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_50_67a .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_67a .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_67a .tdb-menu .tdb-normal-menu ul,
                .tdi_50_67a .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_50_67a .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_50_67a .tdb-menu > li > a:after,
				.tdi_50_67a .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_50_67a class="td_block_inner td-fix-index"><ul id="menu-primary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11"><a href="https://dailycampus.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-819"><a href="https://dailycampus.com/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-39 tdb-menu-item-inactive"><a href="https://dailycampus.com/life/"><div class="tdb-menu-item-text">Life</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-136"><a href="https://dailycampus.com/campus-events/"><div class="tdb-menu-item-text">Campus Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1924"><a href="https://dailycampus.com/life-features/"><div class="tdb-menu-item-text">Features</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-138"><a href="https://dailycampus.com/tv-movies/"><div class="tdb-menu-item-text">Movie &#038; TV Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-256"><a href="https://dailycampus.com/music/"><div class="tdb-menu-item-text">Music Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40 tdb-menu-item-inactive"><a href="https://dailycampus.com/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1575"><a href="https://dailycampus.com/racial-justice/"><div class="tdb-menu-item-text">Racial Justice</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1587"><a href="https://dailycampus.com/election-2020/"><div class="tdb-menu-item-text">Election 2020</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/"><div class="tdb-menu-item-text">Letters to the Editor + Op-Eds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-982"><a href="https://dailycampus.com/culture-shock/"><div class="tdb-menu-item-text">Culture Shock</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-20872"><a href="https://dailycampus.com/opinion-submission-guidelines/"><div class="tdb-menu-item-text">How to Submit</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-753"><a href="https://dailycampus.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190 tdb-menu-item-inactive"><a href="https://dailycampus.com/multimedia/"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-191"><a href="https://dailycampus.com/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-192"><a href="https://dailycampus.com/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-3088"><a href="https://dailycampus.com/comics/"><div class="tdb-menu-item-text">Comics</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4229"><a href="https://dailycampus.com/print-editions/"><div class="tdb-menu-item-text">Print Editions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2049"><a href="http://dailycampus.squarespace.com/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-77 tdb-menu-item-inactive"><a href="https://dailycampus.com/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-337"><a href="https://dailycampus.com/staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-175"><a href="https://dailycampus.com/board-of-directors/"><div class="tdb-menu-item-text">Board of Directors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-818"><a href="https://dailycampus.com/online-meetings/"><div class="tdb-menu-item-text">Online Meetings &#038; How to Join</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_067" class="tdc-zone"><div class="tdc_zone tdi_54_9cc  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_9cc{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55_8b7" class="tdc-row"><div class="vc_row tdi_56_c96  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_c96,
                .tdi_56_c96 .tdc-columns{
                    min-height: 0;
                }.tdi_56_c96,
				.tdi_56_c96 .tdc-columns{
				    display: block;
				}.tdi_56_c96 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58_c79  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_c79{
                    vertical-align: baseline;
                }.tdi_58_c79 > .wpb_wrapper,
				.tdi_58_c79 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58_c79 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58_c79 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailycampus.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://dailycampus.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Huskies stunned by Arizona in 4th straight Final Four loss</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-24764" class="post-24764 post type-post status-publish format-standard category-featured category-sports tag-basketball tag-uconn-womens-basketball" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://dailycampus.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Huskies stunned by Arizona in 4th straight Final Four loss</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailycampus.com/author/connergilson/">Conner Gilson</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-03T14:47:04-04:00" >April 3, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-24764">27</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Huskies+stunned+by+Arizona+in+4th+straight+Final+Four+loss&url=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
<figure class="wp-block-image size-large"><img data-attachment-id="24766" data-permalink="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/ncaa-womens-basketball-final-four-semifinal-arizona-at-connecticut/" data-orig-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?fit=2805%2C1870&amp;ssl=1" data-orig-size="2805,1870" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kirby Lee-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Apr 2, 2021; San Antonio, Texas, USA; The UConn Huskies players react while leaving the court after their game against the Arizona Wildcats in the national semifinals of the women&#039;s Final Four of the 2021 NCAA Tournament at Alamodome. Mandatory Credit: Kirby Lee-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1617417286&quot;,&quot;copyright&quot;:&quot;Kirby Lee&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NCAA Womens Basketball: Final Four Semifinal-Arizona at Connecticut&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCAA Womens Basketball: Final Four Semifinal-Arizona at Connecticut" data-image-description data-medium-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?fit=696%2C464&amp;ssl=1" loading="lazy" width="696" height="464" src="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=696%2C464&#038;ssl=1" alt class="wp-image-24766 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=696%2C464&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24766" data-permalink="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/ncaa-womens-basketball-final-four-semifinal-arizona-at-connecticut/" data-orig-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?fit=2805%2C1870&amp;ssl=1" data-orig-size="2805,1870" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kirby Lee-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Apr 2, 2021; San Antonio, Texas, USA; The UConn Huskies players react while leaving the court after their game against the Arizona Wildcats in the national semifinals of the women&#039;s Final Four of the 2021 NCAA Tournament at Alamodome. Mandatory Credit: Kirby Lee-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1617417286&quot;,&quot;copyright&quot;:&quot;Kirby Lee&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NCAA Womens Basketball: Final Four Semifinal-Arizona at Connecticut&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCAA Womens Basketball: Final Four Semifinal-Arizona at Connecticut" data-image-description="" data-medium-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?fit=696%2C464&amp;ssl=1" loading="lazy" width="696" height="464" src="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=696%2C464&#038;ssl=1" alt="" class="wp-image-24766" srcset="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=1920%2C1280&amp;ssl=1 1920w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838736_168393884_lowres.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption>Apr 2, 2021; San Antonio, Texas, USA; The UConn Huskies players react while leaving the court after their game against the Arizona Wildcats in the national semifinals of the women&#8217;s Final Four of the 2021 NCAA Tournament at Alamodome. Photo by Kirby Lee/USA TODAY Sports</figcaption></figure>



<p>The UConn women’s basketball season came to an abrupt end last night after the Huskies were upset by Aari McDonald and three-seed Arizona, losing 69-59 and once again falling short of a trip to the National Championship.&nbsp;</p>



<p>Despite game planning more thoroughly for this matchup than their game against Baylor, UConn came out flat, never once holding a lead en route to their fourth straight loss in the National Semifinal.</p>



<p>“I think we came out with the wrong mentality,” Christyn Williams said. “We thought it was gonna be easy I guess, and we got flustered. They had great ball pressure and it wasn’t like anything we’ve seen before this season. We just couldn’t get in a flow offensively.”</p>



<p>Defense was the name of the game early, with both teams struggling a bit to get things going. The Huskies started the quarter 1-7 compared to Arizona’s 3-9, but the main difference was the Wildcat’s going a perfect 3-3 from deep in that span to put them up 9-3. UConn would end the first down 16-10 with more turnovers (4) than made shots (3), shooting just 21% in the period.</p>



<p>Christyn Williams did her best to keep the Huskies in the game in the second, scoring 10 of the team’s 12 points in the quarter, but McDonald and Arizona kept their offense rolling, hitting three more 3-pointers and extending their lead to 10 at halftime. The pressure the Wildcats put on early proved too much for UConn to bounce back from, as their 22 points were the lowest they scored in a half all season.</p>



<p>“It was incredibly difficult for us to get anything done,” head coach Geno Auriemma said. “I thought the intensity level that they played with and the aggressiveness on the defensive end, we just didn’t respond as I had hoped we would.”</p>



<p>As they’ve been known to do this tournament, the Huskies brought a little more fight in the third quarter, using a quick 5-0 run to cut the Arizona lead back to five, but an immediate 7-0 run in response by the Wildcats told the story of how the game went for UConn.&nbsp;</p>



<p>Another 9-4 run in the final quarter brought the Huskies back within five, but Auriemma said the missed free throws and layups — they went just 7-22 inside in the game — were too difficult to overcome.</p>



<p>“We got it back and then we just missed shots that you’ve gotta make at this point in time,” Auriemma said. “You’ve gotta make those shots, those free throws, those layups [and] those open 3s that you get because they’re not easy to come by. You’ve gotta be able to play a bunch of high-level games in a row in order to win the whole thing.”</p>



<p>The Wildcats made 13 free throws in the final quarter, going 22-31 on the night to clinch their first trip to the National Championship in program history, sending UConn fans and players home shocked and disappointed at a season with so much potential cut short.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="24768" data-permalink="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/ncaa-womens-basketball-final-four-semifinal-arizona-at-connecticut-2/" data-orig-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?fit=1915%2C1276&amp;ssl=1" data-orig-size="1915,1276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Troy Taormina-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Apr 2, 2021; San Antonio, Texas, USA; UConn Huskies guard Paige Bueckers (5) attempts to control the ball against the Arizona Wildcats during the second half in the national semifinals of the women&#039;s Final Four of the 2021 NCAA Tournament at Alamodome. Mandatory Credit: Troy Taormina-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1617418893&quot;,&quot;copyright&quot;:&quot;Troy Taormina&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NCAA Womens Basketball: Final Four Semifinal-Arizona at Connecticut&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCAA Womens Basketball: Final Four Semifinal-Arizona at Connecticut" data-image-description data-medium-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?fit=696%2C464&amp;ssl=1" loading="lazy" width="696" height="464" src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=696%2C464&#038;ssl=1" alt class="wp-image-24768 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=630%2C420&amp;ssl=1 630w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?w=1915&amp;ssl=1 1915w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=696%2C464&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24768" data-permalink="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/ncaa-womens-basketball-final-four-semifinal-arizona-at-connecticut-2/" data-orig-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?fit=1915%2C1276&amp;ssl=1" data-orig-size="1915,1276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Troy Taormina-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Apr 2, 2021; San Antonio, Texas, USA; UConn Huskies guard Paige Bueckers (5) attempts to control the ball against the Arizona Wildcats during the second half in the national semifinals of the women&#039;s Final Four of the 2021 NCAA Tournament at Alamodome. Mandatory Credit: Troy Taormina-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1617418893&quot;,&quot;copyright&quot;:&quot;Troy Taormina&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;NCAA Womens Basketball: Final Four Semifinal-Arizona at Connecticut&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NCAA Womens Basketball: Final Four Semifinal-Arizona at Connecticut" data-image-description="" data-medium-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?fit=696%2C464&amp;ssl=1" loading="lazy" width="696" height="464" src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=696%2C464&#038;ssl=1" alt="" class="wp-image-24768" srcset="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=1536%2C1023&amp;ssl=1 1536w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?resize=630%2C420&amp;ssl=1 630w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?w=1915&amp;ssl=1 1915w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15838620_168393884_lowres.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption>Apr 2, 2021; San Antonio, Texas, USA; UConn Huskies guard Paige Bueckers (5) attempts to control the ball against the Arizona Wildcats during the second half in the national semifinals of the women&#8217;s Final Four of the 2021 NCAA Tournament at Alamodome. Photo by Troy Taormina/USA TODAY Sports</figcaption></figure>



<p>Williams was one of the Huskies’ lone bright spots in the game, finishing with a team-high 20 points on 7-17 shooting and was the main catalyst in UConn’s comeback attempts in the second half. The junior unfortunately fell victim to a tightly called game by the officials, fouling out on a phantom call with 3:51 remaining in the game.</p>



<p>Paige Bueckers and Evina Westbrook added 18 and 10 points respectively in the loss, but every other player struggled for the Huskies. Aaliyah Edwards was held to just eight points, Olivia Nelson-Ododa had her first game of the year without a made field goal and first without an assist since Feb. 17 and as a team the Huskies scored their fewest points (59) on their worst shooting percentage (36%) of the year.</p>



<p>However, as is always the case after a loss, the Huskies have plenty to learn from this season, and with everyone set to return for another year with the addition of No. 1 recruit Azzi Fudd, Auriemma is confident his team will be back and better prepared come next year.</p>



<p>“I believe that what we learned this year through all the ups and downs is gonna really benefit us for the next couple years,” Auriemma said. “I remember saying that in 2008, we lost to Stanford in the semi-final, it was Maya Moore’s freshman year and I said, ‘we’ll be back,’ and we went back and we were undefeated the next two seasons. I don’t think that’s gonna happen, but we’ll be back here sooner rather than later.”</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailycampus.com/tag/basketball/">basketball</a></li><li><a href="https://dailycampus.com/tag/uconn-womens-basketball/">uconn womens basketball</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Huskies+stunned+by+Arizona+in+4th+straight+Final+Four+loss&url=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailycampus.com/2021/04/02/24760/"></a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://dailycampus.com/author/connergilson/"><img src="https://secure.gravatar.com/avatar/a6b33de45cfcacc955d0aab604030879?s=96&#038;d=https%3A%2F%2Fi2.wp.com%2Fdailycampus.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fdaily-logo.png%3Ffit%3D96%252C96%26ssl%3D1&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://secure.gravatar.com/avatar/a6b33de45cfcacc955d0aab604030879?s=96&amp;is-pending-load=1#038;d=https%3A%2F%2Fi2.wp.com%2Fdailycampus.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fdaily-logo.png%3Ffit%3D96%252C96%26ssl%3D1&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://secure.gravatar.com/avatar/a6b33de45cfcacc955d0aab604030879?s=96&#038;d=https%3A%2F%2Fi2.wp.com%2Fdailycampus.com%2Fwp-content%2Fuploads%2F2020%2F02%2Fdaily-logo.png%3Ffit%3D96%252C96%26ssl%3D1&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailycampus.com/author/connergilson/">Conner Gilson</a></span></div><div class="td-author-description"><b>Conner Gilson</b> is the associate sports editor for The Daily Campus. He can be reached via email at conner.gilson@uconn.edu. He tweets <a href="https://twitter.com/connergilson03">@connergilson03.</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Conner Gilson"></span><meta itemprop="datePublished" content="2021-04-03T14:47:04-04:00"><meta itemprop="dateModified" content="2021-04-03T14:48:04-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/"></span><meta itemprop="name" content="The Daily Campus"></span><meta itemprop="headline " content="Huskies stunned by Arizona in 4th straight Final Four loss"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_60_7e0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_7e0" ><script>var block_tdi_60_7e0 = new tdBlock();
block_tdi_60_7e0.id = "tdi_60_7e0";
block_tdi_60_7e0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_60_7e0","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":24764,"live_filter_cur_post_author":"171894240","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60_7e0","tdc_css_class_style":"tdi_60_7e0_rand_style"}';
block_tdi_60_7e0.td_column_number = "3";
block_tdi_60_7e0.block_type = "td_block_related_posts";
block_tdi_60_7e0.post_count = "3";
block_tdi_60_7e0.found_posts = "170";
block_tdi_60_7e0.header_color = "";
block_tdi_60_7e0.ajax_pagination_infinite_stop = "";
block_tdi_60_7e0.max_num_pages = "57";
tdBlocksArray.push(block_tdi_60_7e0);
</script><h4 class="td-related-title td-block-title"><a id="tdi_61_679" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60_7e0" href="#">RELATED ARTICLES</a><a id="tdi_62_910" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60_7e0" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60_7e0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/04/02/womens-basketball-preview-huskies-set-to-face-arizona-in-final-four/" rel="bookmark" class="td-image-wrap " title="Women’s Basketball Preview: Huskies set to face Arizona in Final Four" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Women’s Basketball Preview: Huskies set to face Arizona in Final Four" data-type="image_tag" data-img-url="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/04/USATSI_15817627-1.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/04/02/womens-basketball-preview-huskies-set-to-face-arizona-in-final-four/" rel="bookmark" title="Women’s Basketball Preview: Huskies set to face Arizona in Final Four">Women’s Basketball Preview: Huskies set to face Arizona in Final Four</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/03/31/grading-the-biggest-moves-of-the-nba-trade-deadline/" rel="bookmark" class="td-image-wrap " title="Grading the biggest moves of the NBA trade deadline" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Grading the biggest moves of the NBA trade deadline" data-type="image_tag" data-img-url="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/AP21089103612653.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/03/31/grading-the-biggest-moves-of-the-nba-trade-deadline/" rel="bookmark" title="Grading the biggest moves of the NBA trade deadline">Grading the biggest moves of the NBA trade deadline</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/03/29/womens-basketball-experience-pays-off-in-sweet-16-win-over-iowa/" rel="bookmark" class="td-image-wrap " title="Women’s Basketball: Experience pays off in Sweet 16 win over Iowa" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Women’s Basketball: Experience pays off in Sweet 16 win over Iowa" data-type="image_tag" data-img-url="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/AP21086632552685.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/03/29/womens-basketball-experience-pays-off-in-sweet-16-win-over-iowa/" rel="bookmark" title="Women’s Basketball: Experience pays off in Sweet 16 win over Iowa">Women’s Basketball: Experience pays off in Sweet 16 win over Iowa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_7e0" data-td_block_id="tdi_60_7e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_7e0" data-td_block_id="tdi_60_7e0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/03/huskies-stunned-by-arizona-in-4th-straight-final-four-loss/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&#038;postid=24764&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=9cf6b2c5e564e3a7cae6ca4a13d2dfc66e5fe23e#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_63_0f2" class="tdc-zone"><div class="tdc_zone tdi_64_670  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_64_670{
                    min-height: 0;
                }
</style><div id="tdi_65_c09" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_66_616  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_66_616,
                .tdi_66_616 .tdc-columns{
                    min-height: 0;
                }.tdi_66_616,
				.tdi_66_616 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_66_616 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66_616 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66_616 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66_616.tdc-row-content-vert-center,
                    .tdi_66_616.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66_616.tdc-row-content-vert-bottom,
                    .tdi_66_616.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66_616.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66_616.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66_616{
padding-top:17px !important;
padding-right:7% !important;
padding-bottom:17px !important;
padding-left:7% !important;
position:relative;
}

.tdi_66_616 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_616{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_616{
padding-top:10px !important;
padding-right:6% !important;
padding-bottom:10px !important;
padding-left:6% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_616{
padding-top:14px !important;
padding-right:0px !important;
padding-bottom:8px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_65_c09_rand_style td-element-style" ><style>
.tdi_65_c09_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_68_aa6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_aa6{
                    vertical-align: baseline;
                }.tdi_68_aa6 > .wpb_wrapper,
				.tdi_68_aa6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68_aa6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68_aa6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_69_a00 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_a00" >
<style>

/* inline tdc_css att */

.tdi_69_a00{
margin-right:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_a00{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_a00 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_a00 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_a00 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_a00 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">© Copyright - The Daily Campus</p></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_70_a0a  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_70_a0a"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://dailycampus.com/wp-content/uploads/2020/02/daily-logo.png'); background-size: contain; background-repeat: no-repeat; background-position: center bottom;" 
			href="https://web.archive.org/web/19971224145205/http://dailycampus.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_70_a0a{
margin-bottom:2% !important;
margin-left:0px !important;
padding-right:95% !important;
padding-bottom:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_70_a0a .td_single_image_bg{
					height: auto;
					padding-bottom: 80%;
				}.tdi_70_a0a{
					display: inline-block;
				}.tdi_70_a0a:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_block_text_with_title tdi_71_881 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_881" >
<style>

/* inline tdc_css att */

.tdi_71_881{
margin-bottom:5% !important;
}

</style>
<style>
/* custom css */
.tdi_71_881,
                .tdi_71_881 p{
			        font-size:10px !important;
		        }.tdi_71_881{
			        color: #bcbcbc;
		        }.tdi_71_881 a{
			        color: #06639e;
		        }.tdi_71_881 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><span class="site-address">THE DAILY CAMPUS<br />1266 STORRS ROAD<br />STORRS, CT <br />06269, USA<br /></span><span class="site-phone">860-486-3407<br /></span><a id="yui_3_17_2_1_1597113222269_3011" class="site-email" href="mailto:eic@dailycampus.com">EIC@DAILYCAMPUS.COM</a></p>
</div></div></div></div><div class="vc_column tdi_73_6ca  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_6ca{
                    vertical-align: baseline;
                }.tdi_73_6ca > .wpb_wrapper,
				.tdi_73_6ca > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73_6ca > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73_6ca > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_6ca{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_74_0e6 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_0e6" >
<style>

/* inline tdc_css att */

.tdi_74_0e6{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:20px !important;
width:90% !important;
}

</style>
<style>
/* custom css */
.tdi_74_0e6,
                .tdi_74_0e6 p{
			        font-size:10px !important;font-style:oblique !important;font-weight:700 !important;
		        }.tdi_74_0e6{
			        color: #bcbcbc;
		        }.tdi_74_0e6 a{
			        color: #06639e;
		        }.tdi_74_0e6 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>The Daily Campus is UConn's independent, student-run newspaper. We strive to provide the UConn community with fair, accurate, relevant and editorially independent content, to take on student interests as our own interests, and to provide the best possible environment for students to learn, experience and develop skills related to news media.</p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_75_ca7 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_ca7" >
<style>

/* inline tdc_css att */

.tdi_75_ca7{
padding-right:20px !important;
}

</style>
<style>
/* custom css */
.tdi_75_ca7,
                .tdi_75_ca7 p{
			        font-family:Teko !important;font-size:30px !important;font-weight:900 !important;
		        }.tdi_75_ca7 li{
			        font-family:Teko !important;
		        }.tdi_75_ca7{
			        color: #bcbcbc;
		        }.tdi_75_ca7 a{
			        color: #06639e;
		        }.tdi_75_ca7 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="https://dailycampus.com/advertise/"><strong>ADVERTISE WITH US</strong></a></p>
</div></div></div></div><div class="vc_column tdi_77_008  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77_008{
                    vertical-align: top;
                }.tdi_77_008 > .wpb_wrapper,
				.tdi_77_008 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77_008 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77_008 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_78_00c tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_00c" >
<style>

/* inline tdc_css att */

.tdi_78_00c{
margin-top:-30px !important;
width:110% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_00c{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_00c{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_79_67b .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				}.tdi_79_67b .tdm-social-item i.td-icon-twitter,
				.tdi_79_67b .tdm-social-item i.td-icon-linkedin,
				.tdi_79_67b .tdm-social-item i.td-icon-pinterest,
				.tdi_79_67b .tdm-social-item i.td-icon-blogger,
				.tdi_79_67b .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_79_67b .tdm-social-item{
					width: 46.8px;
					height: 46.8px;
					line-height: 46.8px;
				
				    margin: 7.5px 15px 7.5px 0;
				}.tdi_79_67b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_79_67b .tdm-social-item i{
					color: #cedae8;
				}body .tdi_79_67b .tdm-social-item-wrap:hover i{
					color: #05508e;
				}body .tdi_79_67b .tdm-social-item{
					background: rgba(255,255,255,0);
				}body .tdi_79_67b .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_79_67b .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_67b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_67b .tdm-social-item i.td-icon-twitter,
				.tdi_79_67b .tdm-social-item i.td-icon-linkedin,
				.tdi_79_67b .tdm-social-item i.td-icon-pinterest,
				.tdi_79_67b .tdm-social-item i.td-icon-blogger,
				.tdi_79_67b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_67b .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_67b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_67b .tdm-social-item i.td-icon-twitter,
				.tdi_79_67b .tdm-social-item i.td-icon-linkedin,
				.tdi_79_67b .tdm-social-item i.td-icon-pinterest,
				.tdi_79_67b .tdm-social-item i.td-icon-blogger,
				.tdi_79_67b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_67b .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_67b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_67b .tdm-social-item i.td-icon-twitter,
				.tdi_79_67b .tdm-social-item i.td-icon-linkedin,
				.tdi_79_67b .tdm-social-item i.td-icon-pinterest,
				.tdi_79_67b .tdm-social-item i.td-icon-blogger,
				.tdi_79_67b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_67b .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_79_67b"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://dailycampus.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://dailycampus.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-item"><i class="td-icon-font td-icon-spotify"></i></a><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-text">Spotify</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/the_dailycampus" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/the_dailycampus" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_80_696 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_696" >
<style>

/* inline tdc_css att */

.tdi_80_696{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_696{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_696 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_696 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_696 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_696 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Sign up for our weekly newsletter</p></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_82_781 ">
<style scoped>

/* inline tdc_css att */

.tdi_82_781{
margin-bottom:-5px !important;
}

</style><div class="td-fix-index"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; width:65%; float: right;}
</style>
<div id="mc_embed_signup">
<form action="https://dailycampus.us5.list-manage.com/subscribe/post?u=5d44a163fdb542529bb2c15da&amp;id=52722fe1ab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d44a163fdb542529bb2c15da_52722fe1ab" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202113'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dailycampus.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-a6b33de45cfcacc955d0aab604030879">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6068c97aa73a5
    -->

    <link rel='stylesheet' id='all-css-4e539528d41a6ea207546c61ac9a4889' href='https://dailycampus.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1614096522' type='text/css' media='all' />
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202113' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script src='https://dailycampus.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dailycampus.com\/wp-admin\/admin-ajax.php","nonce":"c0bfaecaaa","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dailycampus.com\/wp-login.php?redirect_to=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://dailycampus.com/_static/??-eJytkVtOxDAMRTdEJqpggB/EDthC5Sae4hnnocRpVVaPCyqaD6b8IEWR4se5186cjUtRMIrN3EaK1Yo3jlPzhmkoUBYLtaJUe15Pn1OV2kOTxAn8IVA8nOvd/DsmBS3HYhlHcIt9w7lmyBpQlsDoaerlHQNeYSg6bh6/5LQ/KNIUzLzsSJ1RMriLnTD6VOxqLoAIuS1jGD4WQwFGBdfiVjgpo1R0QimmQV1OWExOvJyI+b/FrkJ/rOz25tUX6p1KfyraeGNn+sQw4N7PbBP02meHRuytg5JaRf6ZYQvsYOBCNaB8Y9RW0LrX8NI9dsfu6f75ofsEN8DmEg=='></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"Storrs","api_location":"Storrs","api_language":"en","api_key":"4d99fdabeab40f86485ab0cdefab561b","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[7.5,45.6],"today_humidity":19,"today_wind_speed":[5.1,3.2],"today_min":[6.7,44],"today_max":[8.9,48],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1617483600,"day_name":"Sat","day_temp":[8,47],"owm_day_index":0},{"timestamp":1617494400,"day_name":"Sun","day_temp":[11,52],"owm_day_index":1},{"timestamp":1617580800,"day_name":"Mon","day_temp":[13,55],"owm_day_index":9},{"timestamp":1617667200,"day_name":"Tue","day_temp":[14,57],"owm_day_index":17},{"timestamp":1617753600,"day_name":"Wed","day_temp":[15,60],"owm_day_index":25},{"timestamp":1617840000,"day_name":"Thu","day_temp":[9,49],"owm_day_index":33}]});
				});
			
			

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_50_67a';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_50_67a');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[24764]");
                });
            
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=24764&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9cf6b2c5e564e3a7cae6ca4a13d2dfc66e5fe23e#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=24764&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=9cf6b2c5e564e3a7cae6ca4a13d2dfc66e5fe23e#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F04%2F03%2Fhuskies-stunned-by-arizona-in-4th-straight-final-four-loss%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'166986474',post:'24764',tz:'-4',srv:'dailycampus.com'} ]);
	_stq.push([ 'clickTrackerInit', '166986474', '24764' ]);
</script>

</body>
</html>
<!--
	generated in 0.579 seconds
	156492 bytes batcached for 300 seconds
-->
