<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>UConn Creative Writing Program hosts inspiring alumni poetry reading | The Daily Campus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailycampus.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Neuton:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://dailycampus.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Feed" href="https://dailycampus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Comments Feed" href="https://dailycampus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; UConn Creative Writing Program hosts inspiring alumni poetry reading Comments Feed" href="https://dailycampus.com/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-444dd2a3e5e83cc99326b046c0fda098' href='https://dailycampus.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?m=1627585366' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-18a85d41f436ba17dc58200c6f5833ac' href='https://dailycampus.com/_static/??-eJyNkltuxCAMRTdUho5GfX1U3UG3EDnYTZkAQdhRlN3XJI0UVZNqPkD4cS5ciykbNyShJDaHsfOJrS6BrkA0X0RoHbPl1huWORCfok8nTT1M2fjkwojESwt6FtuGwfUm+LZAme1C3ASubCOhBwoU69X7IAeYqZhAHbj5Llpr+3jP/PXG2SSa2EBCM3nsSCwwk6wetmoe2+DdkcaVJIPrbRxw1InY4HvdV7MHiKCmYh6YSj3HMYjXW0rN3CblW72w/dTnZMiK3a2/Dm5H7gwKNmu5iXA8JFXTH5AQCprF6ZHW1tXUrn8lt5lV8PdcWz/i+/n5cn59vDy9vP0AFbD4QQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CTeko%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7CMuli%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=11.2' media='all' />
<script src='https://dailycampus.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://dailycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605690366'></script>
<link rel="https://api.w.org/" href="https://dailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycampus.com/wp-json/wp/v2/posts/59569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycampus.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://dailycampus.com/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/" />
<link rel='shortlink' href='https://wp.me/pbiEOe-fuN' />
<link rel="alternate" type="application/json+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2021%2F09%2F30%2Fuconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2021%2F09%2F30%2Fuconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fda371bb3d","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailycampus.com\/wp-admin\/","wpRestNonce":"fda371bb3d","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/dailycampus.com\/wp-admin\/","wpRestNonce":"fda371bb3d","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":59569};
    </script>
    <meta name="description" content="The Creative Writing Program at the University of Connecticut welcomed back two alumni poets for a reading of their recent work followed by a Q&amp;A on how to be successful in the realm of writing poetry on Wednesday, Sept. 29.  " />
<link rel="amphtml" href="https://dailycampus.com/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UConn Creative Writing Program hosts inspiring alumni poetry reading" />
<meta property="og:url" content="https://dailycampus.com/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/" />
<meta property="og:description" content="The Creative Writing Program at the University of Connecticut welcomed back two alumni poets for a reading of their recent work followed by a Q&#038;A on how to be successful in the realm of writin…" />
<meta property="article:published_time" content="2021-09-30T10:00:00+00:00" />
<meta property="article:modified_time" content="2021-09-30T02:51:31+00:00" />
<meta property="og:site_name" content="The Daily Campus" />
<meta property="og:image" content="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-29-at-10.49.03-PM.png?fit=1186%2C1170&#038;ssl=1" />
<meta property="og:image:width" content="1186" />
<meta property="og:image:height" content="1170" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="UConn Creative Writing Program hosts inspiring alumni poetry reading" />
<meta name="twitter:image" content="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-29-at-10.49.03-PM.png?fit=1186%2C1170&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailycampus.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/category/life/",
                    "name": "Life"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/",
                    "name": "UConn Creative Writing Program hosts inspiring alumni poetry reading"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-59569 single-format-standard td-standard-pack uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11"><a href="https://dailycampus.com/">Home</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-819"><a href="https://dailycampus.com/covid-19/">COVID-19</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="https://dailycampus.com/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://dailycampus.com/campus-events/">Campus Events</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://dailycampus.com/life-features/">Features</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://dailycampus.com/tv-movies/">Movie &#038; TV Reviews</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://dailycampus.com/music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="https://dailycampus.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://dailycampus.com/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://dailycampus.com/election-2020/">Election 2020</a></li>
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/">Letters to the Editor + Op-Eds</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="https://dailycampus.com/culture-shock/">Culture Shock</a></li>
	<li id="menu-item-20872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20872"><a href="https://dailycampus.com/opinion-submission-guidelines/">How to Submit</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://dailycampus.com/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="https://dailycampus.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://dailycampus.com/photos/">Photos</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://dailycampus.com/videos/">Videos</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3088"><a href="https://dailycampus.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://dailycampus.com/print-editions/">Print Editions</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2049"><a href="http://dailycampus.squarespace.com/">Archives</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://dailycampus.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://dailycampus.com/staff/">Our Staff</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://dailycampus.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="https://dailycampus.com/how-to-join/">How to Get Involved</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dailycampus.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157-1-e1596078290683.png" alt="Logo"  title=""  width="225" height="41" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    float: right;
                    clear: none;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 48.4px;
					height: 48.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_16" class="tdc-zone"><div class="tdc_zone tdi_17  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_17{
                    min-height: 0;
                }.tdi_17 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_16_rand_style td-element-style" ></div><div id="tdi_18" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_19  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19,
                .tdi_19 .tdc-columns{
                    min-height: 0;
                }.tdi_19 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_19,
				.tdi_19 .tdc-columns{
				    display: block;
				}.tdi_19 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_19 .tdc-row-video-background-error,
	                .tdi_19 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_19{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_19 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_rand_style td-element-style" ></div><div class="vc_column tdi_21  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_21 > .wpb_wrapper,
				.tdi_21 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_21 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_21 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_21 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_23 "  style="height: 0px"></div></div></div></div></div><div id="tdi_24" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_25  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25,
                .tdi_25 .tdc-columns{
                    min-height: 0;
                }.tdi_25,
				.tdi_25 .tdc-columns{
				    display: block;
				}.tdi_25 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25{
position:relative;
}

.tdi_25 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_rand_style td-element-style" ><style>
.tdi_24_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_27  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_27{
                    vertical-align: baseline;
                }.tdi_27 > .wpb_wrapper,
				.tdi_27 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_27 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_27 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_27 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28" >
<style>

/* inline tdc_css att */

.tdi_28{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28{
margin-top:16px !important;
margin-bottom:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28{
margin-top:12px !important;
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
.td_block_trending_now{
                  padding: 0 18px;
                }.td-trending-now-wrapper{
                  display: flex;
                  align-items: center;
                  position: relative;
                  -webkit-transform: translate3d(0px, 0px, 0px);
                  transform: translate3d(0px, 0px, 0px);
                  overflow: hidden;
                }.td-trending-now-wrapper .td-next-prev-wrap{
                  margin: 0 0 0 auto;
                  z-index: 1;
                }.td-trending-now-wrapper:hover .td-trending-now-title{
                  background-color: #4db2ec;
                }.td-trending-now-wrapper .td-trending-now-nav-right{
                  padding-left: 2px;
                }.td-trending-now-title{
                  background-color: #222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 12px;
                  text-transform: uppercase;
                  color: #fff;
                  padding: 2px 10px 1px;
                  display: inline-block;
                  line-height: 22px;
                  -webkit-transition: background-color 0.3s;
                  transition: background-color 0.3s;
                  cursor: default;
                  -webkit-user-select: none;
                  user-select: none;
                }@-moz-document url-prefix(){
                  .td-trending-now-title {
                    line-height: 21px;
                  }}
                .td-trending-now-display-area{
                  display: flex;
                  align-items: center;
                  vertical-align: top;
                  padding: 0 0 0 15px;
                }.td-trending-now-display-area .entry-title{
                  font-size: 15px;
                  line-height: 25px;
                  margin: 0;
                }.td-trending-now-post{
                  opacity: 0;
                  position: absolute;
                  top: 0;
                  padding-right: 119px;
                  overflow: hidden;
                }.td-trending-now-post:first-child{
                  opacity: 1;
                  z-index: 1;
                
                  opacity: 1;
                }.td-next-prev-wrap .td-trending-now-nav-right{
                  margin-right: 0;
                }.td_block_trending_now.td-trending-style2{
                  border: 1px solid #eaeaea;
                  padding-top: 20px;
                  padding-bottom: 20px;
                }body .tdi_28 .td-trending-now-title,
				.tdi_28 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #05508e;
				}.tdi_28 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_28 .td-trending-now-title{
					color: #ffffff;
				}.tdi_28 .entry-title a{
					color: #ffffff;
				}@media (min-width: 768px) and (max-width: 1018px) {
                  .td_block_trending_now {
                    padding: 0 6px;
                  }
                }@media (min-width: 768px) and (max-width: 1018px) {
                  .td-trending-now-post {
                    padding-right: 107px;
                  }
                }@media (max-width: 767px) {
                  .td_block_trending_now {
                    padding: 0;
                  }
                  .td-trending-now-wrapper {
                    flex-direction: column;
                    text-align: center;
                  }
                  .td-trending-now-wrapper .td-next-prev-wrap {
                    display: none;
                  }
                  .td-trending-now-title {
                    padding: 2px 10px 1px;
                  }
                  .td-trending-now-display-area {
                    width: 100%;
                    padding: 0;
                    display: block;
                    height: 26px;
                    position: relative;
                    top: 10px;
                  }
                  .td-trending-now-display-area .td_module_trending_now .entry-title {
                    font-size: 14px;
                    line-height: 16px;
                  }
                  .td-trending-now-post {
                    width: 100%;
                    padding-right: 0;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28 .entry-title a{
					font-size:13px !important;
				}
}
</style><script>var block_tdi_28 = new tdBlock();
block_tdi_28.id = "tdi_28";
block_tdi_28.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjAiLCJtYXJnaW4tYm90dG9tIjoiMTAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0Ijp7Im1hcmdpbi10b3AiOiIxNiIsIm1hcmdpbi1ib3R0b20iOiIxNiIsImRpc3BsYXkiOiIifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OCwicGhvbmUiOnsibWFyZ2luLXRvcCI6IjEyIiwibWFyZ2luLWJvdHRvbSI6IjEyIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","f_article_font_size":"eyJwb3J0cmFpdCI6IjEzIn0=","limit":"3","header_text_color":"#ffffff","header_color":"#05508e","articles_color":"#ffffff","block_type":"td_block_trending_now","custom_title":"","title_padding":"","navigation":"","timer":3,"style":"","separator":"","mt_tl":"","mt_title_tag":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28","tdc_css_class":"tdi_28","tdc_css_class_style":"tdi_28_rand_style"}';
block_tdi_28.td_column_number = "1";
block_tdi_28.block_type = "td_block_trending_now";
block_tdi_28.post_count = "3";
block_tdi_28.found_posts = "19348";
block_tdi_28.header_color = "#05508e";
block_tdi_28.ajax_pagination_infinite_stop = "";
block_tdi_28.max_num_pages = "6450";
tdBlocksArray.push(block_tdi_28);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28" data-start="" data-timer=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/09/30/afghanistan-and-the-course-of-the-us-empire-analyzes-military-doctrines-vietnam-war-and-racism/" rel="bookmark" title="‘Afghanistan and the Course of the US Empire’ analyzes military doctrines, Vietnam War and racism">‘Afghanistan and the Course of the US Empire’ analyzes military doctrines, Vietnam War and racism</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/09/30/thisisamerica-panel-discusses-the-importance-and-value-of-teaching-critical-race-theory-in-schools/" rel="bookmark" title="#ThisIsAmerica panel discusses the importance and value of teaching critical race theory in schools">#ThisIsAmerica panel discusses the importance and value of teaching critical race theory in schools</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/09/30/strattons-college-football-ats-picks-2/" rel="bookmark" title="Stratton’s College Football ATS Picks">Stratton’s College Football ATS Picks</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left" 
                                  aria-label="prev" 
                                  data-block-id="tdi_28"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right" 
                                  aria-label="next"
                                  data-block-id="tdi_28"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_31 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" >
<style>

/* inline tdc_css att */

.tdi_31{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb_search_form{
                  margin-bottom: 40px;
                }.tdb_search_form .tdb-search-form-inner{
                  position: relative;
                  display: flex;
                  background-color: #fff;
                }.tdb_search_form .tdb-search-form-border{
                  position: absolute;
                  top: 0;
                  left: 0;
                  width: 100%;
                  height: 100%;
                  border: 1px solid #e1e1e1;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border{
                  border-color: #b0b0b0;
                }.tdb_search_form .tdb-search-form-input:not([value=""]) + .tdb-search-form-border + .tdb-search-form-placeholder{
                  display: none;
                }.tdb_search_form .tdb-search-form-input,
                .tdb_search_form .tdb-search-form-btn{
                  height: auto;
                  min-height: 32px;
                }.tdb_search_form .tdb-search-form-input{
                  position: relative;
                  flex: 1;
                  background-color: transparent;
                  line-height: 19px;
                  border: 0;
                }.tdb_search_form .tdb-search-form-placeholder{
                  position: absolute;
                  top: 50%;
                  transform: translateY(-50%);
                  padding: 3px 9px;
                  font-size: 12px;
                  line-height: 21px;
                  color: #999;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                  pointer-events: none;
                }.tdb_search_form .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                  opacity: 0;
                }.tdb_search_form .tdb-search-form-btn{
                  text-shadow: none;
                  padding: 7px 15px 8px 15px;
                  line-height: 16px;
                  margin: 0;
                  background-color: #222222;
                  font-family: 'Roboto', sans-serif;
                  font-size: 13px;
                  font-weight: 500;
                  color: #fff;
                  z-index: 1;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-form-btn:hover{
                  background-color: #4db2ec;
                }.tdb_search_form .tdb-search-form-btn i,
                .tdb_search_form .tdb-search-form-btn span{
                  display: inline-block;
                  vertical-align: middle;
                }.tdb_search_form .tdb-search-form-btn i{
                  position: relative;
                  font-size: 12px;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon{
                  position: relative;
                }.tdb_search_form .tdb-search-form-btn .tdb-search-form-btn-icon-svg{
                  line-height: 0;
                }.tdb_search_form .tdb-search-form-btn svg{
                  width: 12px;
                  height: auto;
                }.tdb_search_form .tdb-search-form-btn svg,
                .tdb_search_form .tdb-search-form-btn svg *{
                  fill: #fff;
                  -webkit-transition: all 0.3s ease;
                  transition: all 0.3s ease;
                }.tdb_search_form .tdb-search-msg{
                  font-size: 12px;
                }.td-theme-wrap .tdi_31{
					text-align: left;
				}.tdi_31 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_31 .tdb-search-form-btn-icon{
                    top: 0px;
                }.tdi_31 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://dailycampus.com/"><div role="search" class="tdb-search-form-inner"><input id="tdb-search-form-input" class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" aria-label="Search" type="submit"><span>Search</span></div></form></div></div></div></div></div></div><div id="tdi_32" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_33  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33.tdc-row-content-vert-center,
                    .tdi_33.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-bottom,
                    .tdi_33.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33{
margin-top:30px !important;
}

.tdi_33 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36" >
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_36 .tdb-block-inner{
                    justify-content: center;
                }.tdi_36 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">47.7</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Storrs</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39" >
<style>
/* custom css */
.tdi_39 .tdb-logo-a,
                .tdi_39 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39 .tdb-logo-img{
                    max-width: 100%;
                }.tdi_39 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_39 .tdb-logo-text-title{
                    display: none;
                }.tdi_39 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157.png" alt="Logo"  title=""  width="1715" height="317" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Daily Campus</span><span class="tdb-logo-text-tagline">The Daily Campus</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_40 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40" >
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_40 .tdb-block-inner{
                    justify-content: center;
                }.tdi_40 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, September 30, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdi_43 .tdb-logo-a,
                .tdi_43 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43 .tdb-logo-img{
                    max-width: 85px;
                }.tdi_43 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43 .tdb-logo-text-title{
                    display: block;
                }.tdi_43 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2021/09/Cutout09_28_2021.jpg" alt="Logo"  title=""  width="3024" height="4032" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_44" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_45  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45,
                .tdi_45 .tdc-columns{
                    min-height: 0;
                }.tdi_45:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45,
				.tdi_45 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_45 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 > .wpb_wrapper,
				.tdi_47 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_47 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_47 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_47 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_49 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_menu tdi_50 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_50 .tdb-menu > li > a:after,
				.tdi_50 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_50 class="td_block_inner td-fix-index"><ul id="menu-primary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11"><a href="https://dailycampus.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-819"><a href="https://dailycampus.com/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-39 tdb-menu-item-inactive"><a href="https://dailycampus.com/life/"><div class="tdb-menu-item-text">Life</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-136"><a href="https://dailycampus.com/campus-events/"><div class="tdb-menu-item-text">Campus Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1924"><a href="https://dailycampus.com/life-features/"><div class="tdb-menu-item-text">Features</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-138"><a href="https://dailycampus.com/tv-movies/"><div class="tdb-menu-item-text">Movie &#038; TV Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-256"><a href="https://dailycampus.com/music/"><div class="tdb-menu-item-text">Music Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40 tdb-menu-item-inactive"><a href="https://dailycampus.com/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1575"><a href="https://dailycampus.com/racial-justice/"><div class="tdb-menu-item-text">Racial Justice</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1587"><a href="https://dailycampus.com/election-2020/"><div class="tdb-menu-item-text">Election 2020</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/"><div class="tdb-menu-item-text">Letters to the Editor + Op-Eds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-982"><a href="https://dailycampus.com/culture-shock/"><div class="tdb-menu-item-text">Culture Shock</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-20872"><a href="https://dailycampus.com/opinion-submission-guidelines/"><div class="tdb-menu-item-text">How to Submit</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-753"><a href="https://dailycampus.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190 tdb-menu-item-inactive"><a href="https://dailycampus.com/multimedia/"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-191"><a href="https://dailycampus.com/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-192"><a href="https://dailycampus.com/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-3088"><a href="https://dailycampus.com/comics/"><div class="tdb-menu-item-text">Comics</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4229"><a href="https://dailycampus.com/print-editions/"><div class="tdb-menu-item-text">Print Editions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2049"><a href="http://dailycampus.squarespace.com/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-77 tdb-menu-item-inactive"><a href="https://dailycampus.com/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-337"><a href="https://dailycampus.com/staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-175"><a href="https://dailycampus.com/board-of-directors/"><div class="tdb-menu-item-text">Board of Directors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-818"><a href="https://dailycampus.com/how-to-join/"><div class="tdb-menu-item-text">How to Get Involved</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53" class="tdc-zone"><div class="tdc_zone tdi_54  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55" class="tdc-row"><div class="vc_row tdi_56  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56,
                .tdi_56 .tdc-columns{
                    min-height: 0;
                }.tdi_56,
				.tdi_56 .tdc-columns{
				    display: block;
				}.tdi_56 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58{
                    vertical-align: baseline;
                }.tdi_58 > .wpb_wrapper,
				.tdi_58 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_58 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_58 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_58 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailycampus.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life" class="entry-crumb" href="https://dailycampus.com/category/life/">Life</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">UConn Creative Writing Program hosts inspiring alumni poetry reading</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-59569" class="post-59569 post type-post status-publish format-standard has-post-thumbnail category-featured category-life tag-poetry tag-uconn-creative-writing-program" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#fceb00; color:rgba(0, 0, 0, 0.9); border-color:#fceb00;" href="https://dailycampus.com/category/life/">Life</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">UConn Creative Writing Program hosts inspiring alumni poetry reading</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailycampus.com/author/graceseymour/">Grace Seymour</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T06:00:00-04:00" >September 30, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://dailycampus.com/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59569">6</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2021%2F09%2F30%2Fuconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UConn+Creative+Writing+Program+hosts+inspiring+alumni+poetry+reading&url=https%3A%2F%2Fdailycampus.com%2F2021%2F09%2F30%2Fuconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading%2F&via=The+Daily+Campus" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CNp7XHzlN6b/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CNp7XHzlN6b/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CNp7XHzlN6b/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by UConn Creative Writing (@uconncw)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>



<p>The Creative Writing Program at the University of Connecticut welcomed back two alumni poets for a reading of their recent work followed by a Q&amp;A on how to be successful in the realm of writing poetry on Wednesday, Sept. 29.&nbsp;&nbsp;</p>



<p>Megan Maguire Dahn along with husband, Matthew Carey Salyer, read several pieces that included different types of rhyming and writing techniques, with Salyer including some powerful pieces from his recently published book, “Ravage and Snare,” and Dahn reading pieces from her book of poetry, “Domain.”&nbsp;&nbsp;</p>



<p>Dahn recently won the Burnside Review’s 2021 “Book Press Award” for “Domain,” which includes rich imagery of the environment, specifically highlighting the wilderness of the town of Mansfield, Conn. where she grew up.&nbsp;&nbsp;</p>



<p>Although Dahn and Salyer are professionally successful in their writing and English teaching careers, they were very candid when discussing the financial challenges that come with writing poetry.&nbsp;&nbsp;</p>



<p>“Although you may not make a lot of money from solely writing poetry, I think that can be very freeing,” Dahn told students at the reading. “There is a lack of pressure that allows your creativity to flow and write what you want to write about.”&nbsp;</p>



<p>Dahn and Salyer started as classmates in the Creative Writing Program at UConn, and have both gone on incredible journeys as adults since their time spent in Storrs.&nbsp;</p>



<p>UConn creative writing Professor Penelope&nbsp;Pelizzon&nbsp;who also attended the event on Wednesday evening said it has been delightful to watch the two poets’ writing styles grow over the past few years, as she, and many others in the program, have been following Dahn and Salyers’ work since they were students.&nbsp;</p>



<p>Pelizzon&nbsp;explained the importance for current students who are interested in a future of writing poetry to start by meeting other student writers to get inspiration for writing pieces and to get new reading recommendations to broaden their poetic horizons.&nbsp;&nbsp;</p>



<p>“For any student interested in creative writing, immersing yourself into a place where you are reading a lot, writing a lot and pushing to learn those skills is the first step to becoming better,”&nbsp;Pelizzon&nbsp;said.&nbsp;</p>



<p>When writing poetry, it is important to create a “sense of place,” or an immersive setting in a piece to intrigue readers in the story being told. Salyer and Dahn delved into the challenges of fulfilling this technique through the COVID-19 pandemic.&nbsp;&nbsp;</p>



<p>“It’s difficult to not be able to write about traveling to a new and exciting place,” Dahn said. “However, the sense of place I normally create in my writing comes from the life inside my home and stories from my childhood and how I grew up.”&nbsp;&nbsp;</p>



<p>Pelizzon&nbsp;said that she admires the specific imagery Dahn forms within her work, and the carefully chosen syntax that Salyer inputs into his writing.&nbsp;&nbsp;</p>



<p>Sean Forbes, the director of UConn’s Creative Writing Program said he hopes the English Department can host these poets and others again throughout the school year to give students inspiration for their own work and poetic drive.&nbsp;&nbsp;&nbsp;</p>



<p>Students who are interested in the Creative Writing Program at UConn can visit their website for more information on courses and events the program will be holding.&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailycampus.com/tag/poetry/">Poetry</a></li><li><a href="https://dailycampus.com/tag/uconn-creative-writing-program/">UConn Creative Writing Program</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailycampus.com/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2021%2F09%2F30%2Fuconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=UConn+Creative+Writing+Program+hosts+inspiring+alumni+poetry+reading&url=https%3A%2F%2Fdailycampus.com%2F2021%2F09%2F30%2Fuconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading%2F&via=The+Daily+Campus" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailycampus.com/2021/09/29/september-29-2021/">September 29, 2021</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://dailycampus.com/author/graceseymour/" aria-label="author-photo"><img alt src="https://secure.gravatar.com/avatar/1813d6383eed161ddf87706d064266ac?s=96&#038;d=wp_user_avatar&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/1813d6383eed161ddf87706d064266ac?s=192&#038;d=wp_user_avatar&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/1813d6383eed161ddf87706d064266ac?s=96&amp;is-pending-load=1#038;d=wp_user_avatar&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/1813d6383eed161ddf87706d064266ac?s=96&#038;d=wp_user_avatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/1813d6383eed161ddf87706d064266ac?s=192&#038;d=wp_user_avatar&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailycampus.com/author/graceseymour/">Grace Seymour</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Grace Seymour"></span><meta itemprop="datePublished" content="2021-09-30T06:00:00-04:00"><meta itemprop="dateModified" content="2021-09-29T22:51:31-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailycampus.com/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/"></span><meta itemprop="name" content="The Daily Campus"></span><meta itemprop="headline " content="UConn Creative Writing Program hosts inspiring alumni poetry reading"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-29-at-10.49.03-PM.png?fit=1186%2C1170&ssl=1"><meta itemprop="width" content="1186"><meta itemprop="height" content="1170"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_60 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60" ><script>var block_tdi_60 = new tdBlock();
block_tdi_60.id = "tdi_60";
block_tdi_60.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_60","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":59569,"live_filter_cur_post_author":"171895657","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60","tdc_css_class_style":"tdi_60_rand_style"}';
block_tdi_60.td_column_number = "3";
block_tdi_60.block_type = "td_block_related_posts";
block_tdi_60.post_count = "3";
block_tdi_60.found_posts = "25";
block_tdi_60.header_color = "";
block_tdi_60.ajax_pagination_infinite_stop = "";
block_tdi_60.max_num_pages = "9";
tdBlocksArray.push(block_tdi_60);
</script><h4 class="td-related-title td-block-title"><a id="tdi_61" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60" href="#">RELATED ARTICLES</a><a id="tdi_62" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/09/01/rupi-kaur-brings-poetry-from-the-page-to-the-stage/" rel="bookmark" class="td-image-wrap " title="Rupi Kaur brings poetry from the page to the stage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Rupi Kaur brings poetry from the page to the stage" data-type="image_tag" data-img-url="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/09/Screen-Shot-2021-08-31-at-9.08.42-PM.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/09/01/rupi-kaur-brings-poetry-from-the-page-to-the-stage/" rel="bookmark" title="Rupi Kaur brings poetry from the page to the stage">Rupi Kaur brings poetry from the page to the stage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/03/12/watch-flesh-into-blossom-as-m-mick-powell-examines-eroticism-in-queer-poetics/" rel="bookmark" class="td-image-wrap " title="Watch ‘Flesh Into Blossom’ as M. Mick Powell examines eroticism in queer poetics" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://dailycampus.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/03/12/watch-flesh-into-blossom-as-m-mick-powell-examines-eroticism-in-queer-poetics/" rel="bookmark" title="Watch ‘Flesh Into Blossom’ as M. Mick Powell examines eroticism in queer poetics">Watch ‘Flesh Into Blossom’ as M. Mick Powell examines eroticism in queer poetics</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/03/05/forbes-forges-ahead-in-festival-of-irish-womens-writing/" rel="bookmark" class="td-image-wrap " title="Forbes forges ahead in ‘Festival of Irish Women’s Writing’" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Forbes forges ahead in ‘Festival of Irish Women’s Writing’" data-type="image_tag" data-img-url="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/03/image-9-1.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/03/05/forbes-forges-ahead-in-festival-of-irish-womens-writing/" rel="bookmark" title="Forbes forges ahead in ‘Festival of Irish Women’s Writing’">Forbes forges ahead in ‘Festival of Irish Women’s Writing’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_60" data-td_block_id="tdi_60"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_60" data-td_block_id="tdi_60"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/30/uconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&#038;postid=59569&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5af5f51e49e61f39bf3605c7f20c660284d6a90b#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F09%2F30%2Fuconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_63" class="tdc-zone"><div class="tdc_zone tdi_64  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_64{
                    min-height: 0;
                }
</style><div id="tdi_65" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66.tdc-row-content-vert-center,
                    .tdi_66.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-bottom,
                    .tdi_66.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66{
padding-top:17px !important;
padding-right:7% !important;
padding-bottom:17px !important;
padding-left:7% !important;
position:relative;
}

.tdi_66 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
padding-top:10px !important;
padding-right:6% !important;
padding-bottom:10px !important;
padding-left:6% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66{
padding-top:14px !important;
padding-right:0px !important;
padding-bottom:8px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_65_rand_style td-element-style" ><style>
.tdi_65_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_69 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69" >
<style>

/* inline tdc_css att */

.tdi_69{
margin-right:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_69{
                    text-align: left !important;
                }.tdi_69 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">© Copyright - The Daily Campus</p></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-animation-stack td_block_wrap vc_single_image tdi_70  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_70"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://dailycampus.com/wp-content/uploads/2020/02/daily-logo.png"  
			href="https://web.archive.org/web/19971224145205/http://dailycampus.com/"  target="_blank"  ></a>
<style>

/* inline tdc_css att */

.tdi_70{
margin-bottom:2% !important;
margin-left:0px !important;
padding-right:95% !important;
padding-bottom:0px !important;
padding-left:0px !important;
}

</style>
<style>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</style></div><div class="td_block_wrap td_block_text_with_title tdi_71 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-bottom:5% !important;
}

</style>
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }.tdi_71,
                .tdi_71 p{
			        font-size:10px !important;
		        }.tdi_71{
			        color: #bcbcbc;
		        }.tdi_71 a{
			        color: #06639e;
		        }.tdi_71 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><span class="site-address">THE DAILY CAMPUS<br />1266 STORRS ROAD<br />STORRS, CT <br />06269, USA<br /></span><span class="site-phone">860-486-3407<br /></span><a id="yui_3_17_2_1_1597113222269_3011" class="site-email" href="mailto:eic@dailycampus.com">EIC@DAILYCAMPUS.COM</a></p>
</div></div></div></div><div class="vc_column tdi_73  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73{
                    vertical-align: baseline;
                }.tdi_73 > .wpb_wrapper,
				.tdi_73 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_73 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_73 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_73 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_74 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

.tdi_74{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:20px !important;
width:90% !important;
}

</style>
<style>
/* custom css */
.tdi_74,
                .tdi_74 p{
			        font-size:10px !important;font-style:oblique !important;font-weight:700 !important;
		        }.tdi_74{
			        color: #bcbcbc;
		        }.tdi_74 a{
			        color: #06639e;
		        }.tdi_74 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>The Daily Campus is UConn's independent, student-run newspaper. We strive to provide the UConn community with fair, accurate, relevant and editorially independent content, to take on student interests as our own interests, and to provide the best possible environment for students to learn, experience and develop skills related to news media.</p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_75 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75" >
<style>

/* inline tdc_css att */

.tdi_75{
padding-right:20px !important;
}

</style>
<style>
/* custom css */
.tdi_75,
                .tdi_75 p{
			        font-family:Teko !important;font-size:30px !important;font-weight:900 !important;
		        }.tdi_75 li{
			        font-family:Teko !important;
		        }.tdi_75{
			        color: #bcbcbc;
		        }.tdi_75 a{
			        color: #06639e;
		        }.tdi_75 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="https://dailycampus.com/advertise/"><strong>ADVERTISE WITH US</strong></a></p>
</div></div></div></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: top;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_78 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-top:-30px !important;
width:110% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_78{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_79 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				}.tdi_79 .tdm-social-item i.td-icon-twitter,
				.tdi_79 .tdm-social-item i.td-icon-linkedin,
				.tdi_79 .tdm-social-item i.td-icon-pinterest,
				.tdi_79 .tdm-social-item i.td-icon-blogger,
				.tdi_79 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_79 .tdm-social-item{
					width: 46.8px;
					height: 46.8px;
					line-height: 46.8px;
				
				    margin: 7.5px 15px 7.5px 0;
				}.tdi_79 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_79 .tdm-social-item i{
					color: #cedae8;
				}body .tdi_79 .tdm-social-item-wrap:hover i{
					color: #05508e;
				}body .tdi_79 .tdm-social-item{
					background: rgba(255,255,255,0);
				}body .tdi_79 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_79 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79 .tdm-social-item i.td-icon-twitter,
				.tdi_79 .tdm-social-item i.td-icon-linkedin,
				.tdi_79 .tdm-social-item i.td-icon-pinterest,
				.tdi_79 .tdm-social-item i.td-icon-blogger,
				.tdi_79 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79 .tdm-social-item i.td-icon-twitter,
				.tdi_79 .tdm-social-item i.td-icon-linkedin,
				.tdi_79 .tdm-social-item i.td-icon-pinterest,
				.tdi_79 .tdm-social-item i.td-icon-blogger,
				.tdi_79 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79 .tdm-social-item i.td-icon-twitter,
				.tdi_79 .tdm-social-item i.td-icon-linkedin,
				.tdi_79 .tdm-social-item i.td-icon-pinterest,
				.tdi_79 .tdm-social-item i.td-icon-blogger,
				.tdi_79 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_79"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/dailycampus1896/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/the_dailycampus/"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://dailycampus.com/feed/"  title="RSS" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://dailycampus.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w"  title="Spotify" class="tdm-social-item"><i class="td-icon-font td-icon-spotify"></i></a><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-text">Spotify</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/the_dailycampus"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/the_dailycampus" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_80 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_80{
                    text-align: right !important;
                    margin-left: auto;
                }.tdi_80 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Sign up for our weekly newsletter</p></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_82 ">
<style scoped>

/* inline tdc_css att */

.tdi_82{
margin-bottom:-5px !important;
}

</style><div class="td-fix-index"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; width:65%; float: right;}
</style>
<div id="mc_embed_signup">
<form action="https://dailycampus.us5.list-manage.com/subscribe/post?u=5d44a163fdb542529bb2c15da&amp;id=52722fe1ab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d44a163fdb542529bb2c15da_52722fe1ab" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_83 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_83" >
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_83{
                    display: inline-block;
                }.tdi_83 .tdb-block-inner{
                    justify-content: flex-end;
                }.tdi_83 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_83 .tdb-head-usr-name{
                    color: #999999;
                }.tdi_83 .tdb-head-usr-log{
                    color: #999999;
                }.tdi_83 .tdb-head-usr-log-icon-svg svg,
                .tdi_83 .tdb-head-usr-log-icon-svg svg *{
                    fill: #999999;
                
                    fill: #999999;
                }.tdi_83 .tdb-head-usr-log i{
                    color: #999999;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202139'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dailycampus.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-1813d6383eed161ddf87706d064266ac">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.2 (rara)
        Deploy mode: deploy
        
        uid: 6155c50542e08
    -->

    <script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202139' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script src='https://dailycampus.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript'  src='https://dailycampus.com/_static/??-eJxtjUsOwjAMRC9EGigI1AXiBlyhMokVUjkfxU6j3p6AWLBAmtXozZuWlUlRMIrOVJ2PrMUqQ6laRf5RoGwamFFYL+/MObHwDFUSJbBD8HFYeNf+a1LoOBZN6MBs+o6NM+RedJeAs36d5YkBfzQ+GqoWP3d9H7pSFcy0fZlbuB7O43TaH6fx8gJiyEcd'></script>
<script src='https://dailycampus.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://dailycampus.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://dailycampus.com/_static/??wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/akismet/_inc/form.js?m=1629403927'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"Storrs","api_location":"Storrs","api_language":"en","api_key":"4d99fdabeab40f86485ab0cdefab561b","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[8.7,47.7],"today_humidity":94,"today_wind_speed":[1.5,1],"today_min":[7,44.7],"today_max":[10.6,51],"today_clouds":90,"current_unit":1,"forecast":[{"timestamp":1633003200,"day_name":"Thu","day_temp":[14,57],"owm_day_index":0},{"timestamp":1633046400,"day_name":"Fri","day_temp":[17,63],"owm_day_index":4},{"timestamp":1633132800,"day_name":"Sat","day_temp":[20,68],"owm_day_index":12},{"timestamp":1633219200,"day_name":"Sun","day_temp":[20,68],"owm_day_index":20},{"timestamp":1633305600,"day_name":"Mon","day_temp":[24,75],"owm_day_index":28}]});
				});
			
			

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_50';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_50');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59569]");
                });
            
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=59569&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5af5f51e49e61f39bf3605c7f20c660284d6a90b#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F09%2F30%2Fuconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=59569&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5af5f51e49e61f39bf3605c7f20c660284d6a90b#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F09%2F30%2Fuconn-creative-writing-program-hosts-inspiring-alumni-poetry-reading%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'166986474',post:'59569',tz:'-4',srv:'dailycampus.com'} ]);
	_stq.push([ 'clickTrackerInit', '166986474', '59569' ]);
</script>

</body>
</html>