<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Men’s Basketball: Huskies win ugly game vs. UHart | The Daily Campus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailycampus.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Neuton:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://dailycampus.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Feed" href="https://dailycampus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Comments Feed" href="https://dailycampus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Men’s Basketball: Huskies win ugly game vs. UHart Comments Feed" href="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-4051c4e6bcf0042609b7e6ca8f3cefdd' href='https://dailycampus.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?m=1600207677' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-ff094b58424f424199a705be82a5399e' href='https://dailycampus.com/_static/??-eJyNkdtOwzAMhl+ILKuEJm4Qb8ArVGnsldCcFDuq+vZzWoYKohoXiSzb/+fTnJVNkTGyzr6OLpKWx2YsJqgrImhLpGlwinjxSKfg4klcT3NWLlpfAWlNAUesB5/spLwbiimLXhV7we9KlFXEmZSJoGYHI7I2RMgb8R7NdfDOHjE+kbOxkw4JqvSnvZvk30ofSBjEFXIiLM0O1bOTKqV5/lbyBwahvks72WSR/ZvvcTR22Sl3AzL0W7gP5nhJQpN7RDAF1DrpEeue1besR0jrU4XvS/0ADdIVUX8tonq09ab4slvqW3jtLufnrjtfXrobKJ/mBA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CTeko%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7CMuli%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.6.1' media='all' />
<script src='https://dailycampus.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://dailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycampus.com/wp-json/wp/v2/posts/13811" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycampus.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MBB: Huskies drop 102 points in season-opening win over Central Connecticut' href='https://dailycampus.com/2020/11/26/mbb-huskies-drop-102-points-in-season-opening-win-over-central-connecticut/' />

<link rel="canonical" href="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/" />
<link rel='shortlink' href='https://wp.me/pbiEOe-3AL' />
<link rel="alternate" type="application/json+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f05d66c44b","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailycampus.com\/wp-admin\/","wpRestNonce":"f05d66c44b","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="description" content="The only thing louder than the Gampel Pavilion speakers was the referee’s whistle every time UConn committed a foul." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Men’s Basketball: Huskies win ugly game vs. UHart" />
<meta property="og:url" content="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/" />
<meta property="og:description" content="The only thing louder than the Gampel Pavilion speakers was the referee’s whistle every time UConn committed a foul." />
<meta property="article:published_time" content="2020-11-28T17:57:57+00:00" />
<meta property="article:modified_time" content="2020-11-28T17:57:58+00:00" />
<meta property="og:site_name" content="The Daily Campus" />
<meta property="og:image" content="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?fit=1200%2C858&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="858" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Men’s Basketball: Huskies win ugly game vs. UHart" />
<meta name="twitter:image" content="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?fit=1200%2C858&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailycampus.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/",
                    "name": "Men’s Basketball: Huskies win ugly game vs. UHart"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-13811 single-format-standard td-standard-pack mens-basketball-huskies-win-ugly-game-vs-uhart global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11"><a href="https://dailycampus.com/">Home</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-819"><a href="https://dailycampus.com/covid-19/">COVID-19</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="https://dailycampus.com/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://dailycampus.com/campus-events/">Campus Events</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://dailycampus.com/life-features/">Features</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://dailycampus.com/tv-movies/">Movie &#038; TV Reviews</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://dailycampus.com/music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="https://dailycampus.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://dailycampus.com/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://dailycampus.com/election-2020/">Election 2020</a></li>
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/">Letters to the Editor + Op-Eds</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="https://dailycampus.com/culture-shock/">Culture Shock</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://dailycampus.com/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="https://dailycampus.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://dailycampus.com/photos/">Photos</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://dailycampus.com/videos/">Videos</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3088"><a href="https://dailycampus.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://dailycampus.com/print-editions/">Print Editions</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2049"><a href="http://dailycampus.squarespace.com/">Archives</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://dailycampus.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://dailycampus.com/staff/">Our Staff</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://dailycampus.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="https://dailycampus.com/online-meetings/">Online Meetings &#038; How to Join</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dailycampus.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_387" class="tdc-zone"><div class="tdc_zone tdi_2_3c3  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_3c3{
                    min-height: 0;
                }.tdi_2_3c3 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_3c3:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_3c3:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_387_rand_style td-element-style" ></div><div id="tdi_3_77b" class="tdc-row"><div class="vc_row tdi_4_75c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_75c{
                    min-height: 0;
                }.tdi_4_75c,
				.tdi_4_75c .tdc-columns{
				    display: block;
				}.tdi_4_75c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_ff7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_ff7{
                    vertical-align: baseline;
                }.tdi_6_ff7 .wpb_wrapper,
				.tdi_6_ff7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_ff7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_ff7 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_77f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_77f" >
<style>
/* custom css */
.tdi_7_77f{
                    display: inline-block;
                }.tdi_7_77f .tdb-logo-a,
                .tdi_7_77f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_77f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_77f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_77f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_77f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_77f .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_77f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_77f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_77f .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157-1-e1596078290683.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_f75 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_f75" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_f75{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_f75{
                    float: right;
                    clear: none;
                }.tdi_8_f75 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_f75 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_f75 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_57c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_57c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_57c{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_57c{
                    float: right;
                    clear: none;
                }.tdi_9_57c .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_57c .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_57c .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_cb5" class="tdc-zone"><div class="tdc_zone tdi_11_c7c  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_c7c{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12_775" class="tdc-row"><div class="vc_row tdi_13_fd9  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13_fd9{
                    min-height: 0;
                }.tdi_13_fd9,
				.tdi_13_fd9 .tdc-columns{
				    display: block;
				}.tdi_13_fd9 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15_53c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_53c{
                    vertical-align: baseline;
                }.tdi_15_53c .wpb_wrapper,
				.tdi_15_53c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_53c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_53c .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_16_71c" class="tdc-zone"><div class="tdc_zone tdi_17_7d5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_17_7d5{
                    min-height: 0;
                }.tdi_17_7d5 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_16_71c_rand_style td-element-style" ></div><div id="tdi_18_557" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_19_5b3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19_5b3{
                    min-height: 0;
                }.tdi_19_5b3 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_19_5b3,
				.tdi_19_5b3 .tdc-columns{
				    display: block;
				}.tdi_19_5b3 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19_5b3 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_19_5b3 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_19_5b3{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_19_5b3 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_557_rand_style td-element-style" ></div><div class="vc_column tdi_21_57f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_57f{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_21_57f .wpb_wrapper,
				.tdi_21_57f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_57f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_57f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_23_5f5 "  style="height: 0px"></div></div></div></div></div><div id="tdi_24_671" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_25_3c5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25_3c5{
                    min-height: 0;
                }.tdi_25_3c5,
				.tdi_25_3c5 .tdc-columns{
				    display: block;
				}.tdi_25_3c5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25_3c5{
position:relative;
}

.tdi_25_3c5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_671_rand_style td-element-style" ><style>
.tdi_24_671_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_27_7c5  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_27_7c5{
                    vertical-align: baseline;
                }.tdi_27_7c5 .wpb_wrapper,
				.tdi_27_7c5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_7c5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_7c5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28_c5c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_c5c" >
<style>
.td-theme-wrap .tdi_28_c5c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_28_c5c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_28_c5c .td-subcat-item .td-cur-simple-item {
                color: #05508e;
            }

            .td-theme-wrap .tdi_28_c5c .block-title > *,
            .td-theme-wrap .tdi_28_c5c .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #05508e;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_28_c5c .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_28_c5c .block-title {
                border-color: #05508e;
            }

            
            .td-theme-wrap .tdi_28_c5c .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .tdi_28_c5c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_28_c5c .td_quote_on_blocks,
            .td-theme-wrap .tdi_28_c5c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_28_c5c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_28_c5c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_28_c5c .td-instagram-user a {
                color: #05508e;
            }

            .td-theme-wrap .tdi_28_c5c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_28_c5c .td-load-more-wrap a:hover {
                background-color: #05508e;
                border-color: #05508e;
            }

            .td-theme-wrap .tdi_28_c5c .td-read-more a,
            .td-theme-wrap .tdi_28_c5c .td-weather-information:before,
            .td-theme-wrap .tdi_28_c5c .td-weather-week:before,
            .td-theme-wrap .tdi_28_c5c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_28_c5c .td-post-category,
            .td-theme-wrap .tdi_28_c5c .td-post-category:hover {
                background-color: #05508e;
            }
/* inline tdc_css att */

.tdi_28_c5c{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_c5c{
margin-top:16px !important;
margin-bottom:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_c5c{
margin-top:12px !important;
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_28_c5c .td-trending-now-title,
				.tdi_28_c5c .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #05508e;
				}.tdi_28_c5c .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_28_c5c .td-trending-now-title{
					color: #ffffff;
				}.tdi_28_c5c .entry-title a{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_c5c .entry-title a{
					font-size:13px !important;
				}
}
</style><script>var block_tdi_28_c5c = new tdBlock();
block_tdi_28_c5c.id = "tdi_28_c5c";
block_tdi_28_c5c.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjAiLCJtYXJnaW4tYm90dG9tIjoiMTAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0Ijp7Im1hcmdpbi10b3AiOiIxNiIsIm1hcmdpbi1ib3R0b20iOiIxNiIsImRpc3BsYXkiOiIifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OCwicGhvbmUiOnsibWFyZ2luLXRvcCI6IjEyIiwibWFyZ2luLWJvdHRvbSI6IjEyIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","f_article_font_size":"eyJwb3J0cmFpdCI6IjEzIn0=","limit":"3","header_text_color":"#ffffff","header_color":"#05508e","articles_color":"#ffffff","custom_title":"","title_padding":"","navigation":"","style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28_c5c","tdc_css_class":"tdi_28_c5c","tdc_css_class_style":"tdi_28_c5c_rand_style"}';
block_tdi_28_c5c.td_column_number = "1";
block_tdi_28_c5c.block_type = "td_block_trending_now";
block_tdi_28_c5c.post_count = "3";
block_tdi_28_c5c.found_posts = "1341";
block_tdi_28_c5c.header_color = "#05508e";
block_tdi_28_c5c.ajax_pagination_infinite_stop = "";
block_tdi_28_c5c.max_num_pages = "447";
tdBlocksArray.push(block_tdi_28_c5c);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28_c5c" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/" rel="bookmark" title="Men’s Basketball: Huskies win ugly game vs. UHart">Men’s Basketball: Huskies win ugly game vs. UHart</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/11/26/mbb-huskies-drop-102-points-in-season-opening-win-over-central-connecticut/" rel="bookmark" title="MBB: Huskies drop 102 points in season-opening win over Central Connecticut">MBB: Huskies drop 102 points in season-opening win over Central Connecticut</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/11/25/playing-college-basketball-during-a-pandemic-is-stupid/" rel="bookmark" title="Playing college basketball during a pandemic is stupid">Playing college basketball during a pandemic is stupid</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_28_c5c"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_28_c5c"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30_77c  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30_77c{
                    vertical-align: baseline;
                }.tdi_30_77c .wpb_wrapper,
				.tdi_30_77c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_77c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_77c .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_31_f53 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_f53" >
<style>

/* inline tdc_css att */

.tdi_31_f53{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_31_f53{
					text-align: left;
				}.tdi_31_f53 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_31_f53 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_31_f53 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://dailycampus.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div><div id="tdi_32_33f" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_33_c63  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33_c63{
                    min-height: 0;
                }.tdi_33_c63,
				.tdi_33_c63 .tdc-columns{
				    display: block;
				}.tdi_33_c63 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33_c63 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33_c63 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33_c63.tdc-row-content-vert-center,
                    .tdi_33_c63.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33_c63.tdc-row-content-vert-bottom,
                    .tdi_33_c63.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33_c63.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33_c63.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33_c63{
margin-top:30px !important;
}

.tdi_33_c63 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_35_c3c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35_c3c{
                    vertical-align: baseline;
                }.tdi_35_c3c .wpb_wrapper,
				.tdi_35_c3c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_c3c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_c3c .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36_fc3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_fc3" >
<style>
/* custom css */
.tdi_36_fc3 .tdb-block-inner{
                    justify-content: center;
                }.tdi_36_fc3 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36_fc3 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36_fc3 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_fc3 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_fc3 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_fc3 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36_fc3 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">34.1</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Storrs</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_38_0d5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_0d5{
                    vertical-align: baseline;
                }.tdi_38_0d5 .wpb_wrapper,
				.tdi_38_0d5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_0d5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_38_0d5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_055 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_055" >
<style>
/* custom css */
.tdi_39_055 .tdb-logo-a,
                .tdi_39_055 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_055 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_055 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_055 .tdb-logo-img{
                    max-width: 100%;
                }.tdi_39_055 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_055 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_39_055 .tdb-logo-text-title{
                    display: none;
                }.tdi_39_055 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_055 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Daily Campus</span><span class="tdb-logo-text-tagline">The Daily Campus</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_40_463 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_463" >
<style>
/* custom css */
.tdi_40_463 .tdb-block-inner{
                    justify-content: center;
                }.tdi_40_463 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_463 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_463 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Sunday, November 29, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_42_5fa  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42_5fa{
                    vertical-align: baseline;
                }.tdi_42_5fa .wpb_wrapper,
				.tdi_42_5fa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_5fa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_5fa .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_5fa{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_5bd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_5bd" >
<style>
/* custom css */
.tdi_43_5bd .tdb-logo-a,
                .tdi_43_5bd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_5bd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_5bd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_5bd .tdb-logo-img{
                    max-width: 75px;
                }.tdi_43_5bd .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43_5bd .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43_5bd .tdb-logo-text-title{
                    display: block;
                }.tdi_43_5bd .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43_5bd .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/11/CutoutDigital.jpg" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_44_23d" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_45_557  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_557{
                    min-height: 0;
                }.tdi_45_557:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_557,
				.tdi_45_557 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_45_557 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47_5dc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_5dc{
                    vertical-align: baseline;
                }.tdi_47_5dc .wpb_wrapper,
				.tdi_47_5dc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_5dc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_47_5dc .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_49_577 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_menu tdi_50_fdf tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_fdf"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_50_fdf .td_block_inner{
                    text-align: center;
                }.tdi_50_fdf .tdb-menu > li .tdb-menu-sep,
                .tdi_50_fdf .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_fdf .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_fdf .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_50_fdf .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_fdf .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_fdf .tdb-menu .tdb-normal-menu ul,
                .tdi_50_fdf .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_50_fdf .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_50_fdf .tdb-menu > li > a:after,
				.tdi_50_fdf .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_50_fdf class="td_block_inner td-fix-index"><ul id="menu-primary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11"><a href="https://dailycampus.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-819"><a href="https://dailycampus.com/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-39 tdb-menu-item-inactive"><a href="https://dailycampus.com/life/"><div class="tdb-menu-item-text">Life</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-136"><a href="https://dailycampus.com/campus-events/"><div class="tdb-menu-item-text">Campus Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1924"><a href="https://dailycampus.com/life-features/"><div class="tdb-menu-item-text">Features</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-138"><a href="https://dailycampus.com/tv-movies/"><div class="tdb-menu-item-text">Movie &#038; TV Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-256"><a href="https://dailycampus.com/music/"><div class="tdb-menu-item-text">Music Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40 tdb-menu-item-inactive"><a href="https://dailycampus.com/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1575"><a href="https://dailycampus.com/racial-justice/"><div class="tdb-menu-item-text">Racial Justice</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1587"><a href="https://dailycampus.com/election-2020/"><div class="tdb-menu-item-text">Election 2020</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/"><div class="tdb-menu-item-text">Letters to the Editor + Op-Eds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-982"><a href="https://dailycampus.com/culture-shock/"><div class="tdb-menu-item-text">Culture Shock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-753"><a href="https://dailycampus.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190 tdb-menu-item-inactive"><a href="https://dailycampus.com/multimedia/"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-191"><a href="https://dailycampus.com/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-192"><a href="https://dailycampus.com/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-3088"><a href="https://dailycampus.com/comics/"><div class="tdb-menu-item-text">Comics</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4229"><a href="https://dailycampus.com/print-editions/"><div class="tdb-menu-item-text">Print Editions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2049"><a href="http://dailycampus.squarespace.com/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-77 tdb-menu-item-inactive"><a href="https://dailycampus.com/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-337"><a href="https://dailycampus.com/staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-175"><a href="https://dailycampus.com/board-of-directors/"><div class="tdb-menu-item-text">Board of Directors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-818"><a href="https://dailycampus.com/online-meetings/"><div class="tdb-menu-item-text">Online Meetings &#038; How to Join</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_ee5" class="tdc-zone"><div class="tdc_zone tdi_54_73e  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_73e{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55_f3b" class="tdc-row"><div class="vc_row tdi_56_b35  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_b35{
                    min-height: 0;
                }.tdi_56_b35,
				.tdi_56_b35 .tdc-columns{
				    display: block;
				}.tdi_56_b35 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58_578  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_578{
                    vertical-align: baseline;
                }.tdi_58_578 .wpb_wrapper,
				.tdi_58_578 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_578 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_578 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailycampus.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://dailycampus.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Men’s Basketball: Huskies win ugly game vs. UHart</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-13811" class="post-13811 post type-post status-publish format-standard category-featured category-sports tag-uconn-mens-basketball-2" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#dd3333; color:#fff; border-color:#dd3333;" href="https://dailycampus.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Men’s Basketball: Huskies win ugly game vs. UHart</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailycampus.com/author/jorgeeckardt/">Jorge Eckardt</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T12:57:57-05:00" >November 28, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-13811">31</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Men%E2%80%99s+Basketball%3A+Huskies+win+ugly+game+vs.+UHart&url=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
<figure class="wp-block-image size-large"><img data-attachment-id="13813" data-permalink="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/ncaa-basketball-hartford-at-connecticut/" data-orig-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?fit=3000%2C2144&amp;ssl=1" data-orig-size="3000,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Nov 27, 2020; Storrs, Connecticut, USA; Connecticut Huskies head coach Dan Hurley reacts after a play in the second half against the Hartford Hawks at Harry A. Gampel Pavilion.  Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1606535238&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Basketball: Hartford at Connecticut&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NCAA Basketball: Hartford at Connecticut" data-image-description data-medium-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?fit=696%2C498&amp;ssl=1" loading="lazy" width="696" height="498" src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=696%2C498&#038;ssl=1" alt class="wp-image-13813 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=1024%2C732&amp;ssl=1 1024w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=1536%2C1098&amp;ssl=1 1536w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=2048%2C1464&amp;ssl=1 2048w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=150%2C107&amp;ssl=1 150w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=696%2C497&amp;ssl=1 696w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=1068%2C763&amp;ssl=1 1068w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=1920%2C1372&amp;ssl=1 1920w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=588%2C420&amp;ssl=1 588w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=696%2C498&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="13813" data-permalink="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/ncaa-basketball-hartford-at-connecticut/" data-orig-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?fit=3000%2C2144&amp;ssl=1" data-orig-size="3000,2144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Nov 27, 2020; Storrs, Connecticut, USA; Connecticut Huskies head coach Dan Hurley reacts after a play in the second half against the Hartford Hawks at Harry A. Gampel Pavilion.  Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1606535238&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Basketball: Hartford at Connecticut&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NCAA Basketball: Hartford at Connecticut" data-image-description="" data-medium-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?fit=300%2C214&amp;ssl=1" data-large-file="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?fit=696%2C498&amp;ssl=1" loading="lazy" width="696" height="498" src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=696%2C498&#038;ssl=1" alt="" class="wp-image-13813" srcset="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=1024%2C732&amp;ssl=1 1024w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=300%2C214&amp;ssl=1 300w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=768%2C549&amp;ssl=1 768w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=1536%2C1098&amp;ssl=1 1536w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=2048%2C1464&amp;ssl=1 2048w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=150%2C107&amp;ssl=1 150w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=696%2C497&amp;ssl=1 696w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=1068%2C763&amp;ssl=1 1068w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=1920%2C1372&amp;ssl=1 1920w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=588%2C420&amp;ssl=1 588w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?resize=100%2C70&amp;ssl=1 100w, https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241630.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption>Nov 27, 2020; Storrs, Connecticut, USA; Connecticut Huskies head coach Dan Hurley reacts after a play in the second half against the Hartford Hawks at Harry A. Gampel Pavilion.  Mandatory Credit: David Butler II-USA TODAY Sports</figcaption></figure>



<p>The only thing louder than the Gampel Pavilion speakers was the referee’s whistle every time UConn committed a foul.</p>



<p>Usually dampened by the roar of the crowd, the ref’s whistle pierced through a practically empty arena every time UConn committed a foul — 24 times to be exact. Even though the Huskies won 69-57, it’s clear there’s a lot of work to be done.</p>



<p>“Just immature and really dumb fouls,” head coach Dan Hurley said following the game. “We weren’t in a stance, we were just sloppy and immature.”</p>



<p>This comes on the back of a 21 foul performance vs. Central Connecticut on Wednesday, but at least then CCSU committed 23 of their own. Friday, UConn far out-fouled Hartford, who only committed 15 of their own.</p>



<p>Last season UConn only committed 24 fouls in a game five times, one of which went to OT and two of which went to double-OT. Unsurprisingly, UConn went 1-4 in those games, with their only win coming against Sacred Heart.</p>



<p>Friday’s game vs. UHart parallels the Sacred Heart game of last year in a lot of ways. UConn won pretty handily, but Hartford made it interesting, even cutting the lead to five at one point in the second half after being down by as much as 19. Both games featured a lot of fouls. Both games were against mid-major schools early in the season. Both games left the Huskies with a lot of question marks following the final buzzer.</p>



<p>After Wednesday’s game, one of those question marks was the defense, which ceded 75 points to the CCSU Blue Devils. Against Hartford, it was better, especially early, but far from perfect. They held Hartford to 57 points and 32% shooting, but it was more a product of the Hawks not being able to hit water if they fell out of a boat than it was lockdown defense.</p>



<p>“I thought we looked really really good early,” Hurley said. “&#8230; I thought we really guarded better, with better effort, a little better energy. I just thought we were incredibly immature. … We didn’t sustain it.”</p>



<p>Hurley also made it clear that he thought the immaturity had nothing to do with the limited practice time.</p>



<p>Giving up 21 points at the charity stripe is something that can’t happen in conference games because those teams will make the Huskies pay. UConn needs to be a lot cleaner on the defensive end once Big East games start.</p>



<p>“We were minus-13 at the free-throw line, and I think a lot of those were fouls,” Hurley said. “I obviously complained a lot because I was frustrated by our immaturity, but in a game like this to be minus-13 at the foul line is a surprising number, and it was our immaturity.”</p>



<p>Pretty much everyone on the team had difficulty staying out of foul trouble. R.J. Cole had to be taken out of the game just a couple of minutes after it started because he picked p a quick two/ Andre Jackson, who didn’t even start, followed suit not long after.</p>



<p>&#8220;I think RJ&#8217;s foul trouble affected the offensive end,” Hurley said. “He&#8217;s going to be the engine for us at that end &#8230; we need him to be the quarterback.&#8221;</p>



<p>However, it was Bouknight who was the lone Husky to foul out, who after only getting called once in the first half got called for a foul four times in the second. The first half was overall much better for him, as he scored just two points in the entire second half — though he only shot the ball three times.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="13815" data-permalink="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/ncaa-basketball-hartford-at-connecticut-2/" data-orig-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?fit=3000%2C2096&amp;ssl=1" data-orig-size="3000,2096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Nov 27, 2020; Storrs, Connecticut, USA; Connecticut Huskies head coach Dan Hurley talks to guard James Bouknight (2) on the bench in the second half against the Hartford Hawks at Harry A. Gampel Pavilion. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1606536642&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;470&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Basketball: Hartford at Connecticut&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NCAA Basketball: Hartford at Connecticut" data-image-description data-medium-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?fit=696%2C486&amp;ssl=1" loading="lazy" width="696" height="486" src="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=696%2C486&#038;ssl=1" alt class="wp-image-13815 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=1024%2C715&amp;ssl=1 1024w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=300%2C210&amp;ssl=1 300w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=768%2C537&amp;ssl=1 768w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=1536%2C1073&amp;ssl=1 1536w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=2048%2C1431&amp;ssl=1 2048w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=150%2C105&amp;ssl=1 150w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=696%2C486&amp;ssl=1 696w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=1068%2C746&amp;ssl=1 1068w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=1920%2C1341&amp;ssl=1 1920w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=601%2C420&amp;ssl=1 601w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=696%2C486&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="13815" data-permalink="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/ncaa-basketball-hartford-at-connecticut-2/" data-orig-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?fit=3000%2C2096&amp;ssl=1" data-orig-size="3000,2096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;David Butler II-USA TODAY Sports&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Nov 27, 2020; Storrs, Connecticut, USA; Connecticut Huskies head coach Dan Hurley talks to guard James Bouknight (2) on the bench in the second half against the Hartford Hawks at Harry A. Gampel Pavilion. Mandatory Credit: David Butler II-USA TODAY Sports&quot;,&quot;created_timestamp&quot;:&quot;1606536642&quot;,&quot;copyright&quot;:&quot;David Butler II&quot;,&quot;focal_length&quot;:&quot;470&quot;,&quot;iso&quot;:&quot;12800&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;NCAA Basketball: Hartford at Connecticut&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NCAA Basketball: Hartford at Connecticut" data-image-description="" data-medium-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?fit=696%2C486&amp;ssl=1" loading="lazy" width="696" height="486" src="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=696%2C486&#038;ssl=1" alt="" class="wp-image-13815" srcset="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=1024%2C715&amp;ssl=1 1024w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=300%2C210&amp;ssl=1 300w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=768%2C537&amp;ssl=1 768w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=1536%2C1073&amp;ssl=1 1536w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=2048%2C1431&amp;ssl=1 2048w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=150%2C105&amp;ssl=1 150w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=696%2C486&amp;ssl=1 696w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=1068%2C746&amp;ssl=1 1068w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=1920%2C1341&amp;ssl=1 1920w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=601%2C420&amp;ssl=1 601w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15241632.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption>Nov 27, 2020; Storrs, Connecticut, USA; Connecticut Huskies head coach Dan Hurley talks to guard James Bouknight (2) on the bench in the second half against the Hartford Hawks at Harry A. Gampel Pavilion. Mandatory Credit: David Butler II-USA TODAY Sports</figcaption></figure>



<p>Cole and Tyler Polley each finished the game with four fouls while Jalen Gaffney, Brendan Adams and Andre Jackson had three apiece.</p>



<p>Aside from the fouls though, Gaffney had an all-around great night, scoring a career-high 15 points with two assists, two rebounds, two blocks, two steals and zero turnovers. Isaiah Whaley also had a nice night, recording a double-double with 10 points and 10 boards.</p>



<p>It was perhaps Tyrese Martin though who had the biggest impact on the game, playing 25 minutes and finishing with a line of six points, three assists and 10 rebounds. He played with so much energy and physicality that it helped jumpstart the team in his first game as a UConn Husky.</p>



<p>“If he got a two-game suspension from the NCAA instead of a one, it might have been a bang-bang game at the end,” Hurley said. “He was a difference-maker. He played 25 minutes today, we’ve got some things we’ve got to coach him up with, but those 25 minutes are gonna obviously be increased moving forward, we need him on the floor.”</p>



<p>While yes, it’s a win, and yes, there were some positives to take from Friday’s game, it wasn’t exactly the most encouraging of nights.</p>



<p>“It’s really humbling, how far we have to go, watching Villanova last night, Seton Hall today, the better teams in our conference, they don’t put 40 minutes of this type of disciplined play on the court,” Hurley said. “I’ve got a lot I’ve got to get fixed before Dec. 11, and unfortunately for us, we’re gonna learn a lot of really, really hard lessons during these games.”</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailycampus.com/tag/uconn-mens-basketball-2/">UConn Mens Basketball</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Men%E2%80%99s+Basketball%3A+Huskies+win+ugly+game+vs.+UHart&url=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailycampus.com/2020/11/26/mbb-huskies-drop-102-points-in-season-opening-win-over-central-connecticut/">MBB: Huskies drop 102 points in season-opening win over Central Connecticut</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://dailycampus.com/author/jorgeeckardt/"><img src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/02/daily-logo.png?fit=96%2C96&amp;ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/02/daily-logo.png?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/02/daily-logo.png?fit=96%2C96&ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailycampus.com/author/jorgeeckardt/">Jorge Eckardt</a></span></div><div class="td-author-description"><b>Jorge Eckardt</b> is a staff writer for The Daily Campus. He can be reached via email at Jorge.eckardt@uconn.edu. He tweets <a href="https://twitter.com/jorge_eckardt31">@jorge_eckardt31.</a></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jorge Eckardt"></span><meta itemprop="datePublished" content="2020-11-28T12:57:57-05:00"><meta itemprop="dateModified" content="2020-11-28T12:57:58-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/"></span><meta itemprop="name" content="The Daily Campus"></span><meta itemprop="headline " content="Men’s Basketball: Huskies win ugly game vs. UHart"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_60_f34 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_f34" ><script>var block_tdi_60_f34 = new tdBlock();
block_tdi_60_f34.id = "tdi_60_f34";
block_tdi_60_f34.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_60_f34","td_column_number":3,"live_filter_cur_post_id":13811,"live_filter_cur_post_author":"171894281","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60_f34","tdc_css_class_style":"tdi_60_f34_rand_style"}';
block_tdi_60_f34.td_column_number = "3";
block_tdi_60_f34.block_type = "td_block_related_posts";
block_tdi_60_f34.post_count = "3";
block_tdi_60_f34.found_posts = "18";
block_tdi_60_f34.header_color = "";
block_tdi_60_f34.ajax_pagination_infinite_stop = "";
block_tdi_60_f34.max_num_pages = "6";
tdBlocksArray.push(block_tdi_60_f34);
</script><h4 class="td-related-title td-block-title"><a id="tdi_61_701" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60_f34" href="#">RELATED ARTICLES</a><a id="tdi_62_2c4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60_f34" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60_f34 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2020/11/26/mbb-huskies-drop-102-points-in-season-opening-win-over-central-connecticut/" rel="bookmark" class="td-image-wrap " title="MBB: Huskies drop 102 points in season-opening win over Central Connecticut" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MBB: Huskies drop 102 points in season-opening win over Central Connecticut" data-type="image_tag" data-img-url="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/USATSI_15234996.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/11/26/mbb-huskies-drop-102-points-in-season-opening-win-over-central-connecticut/" rel="bookmark" title="MBB: Huskies drop 102 points in season-opening win over Central Connecticut">MBB: Huskies drop 102 points in season-opening win over Central Connecticut</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2020/11/25/mbb-preview-huskies-open-2020-21-season-with-central-connecticut-and-hartford/" rel="bookmark" class="td-image-wrap " title="MBB Preview: Huskies open 2020-21 season with Central Connecticut and Hartford" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="MBB Preview: Huskies open 2020-21 season with Central Connecticut and Hartford" data-type="image_tag" data-img-url="https://i0.wp.com/dailycampus.com/wp-content/uploads/2020/08/idk-whats-happening-in-this-photo-but-it-had-a-lot-of-the-team-so-it-seemed-helpful-P.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/11/25/mbb-preview-huskies-open-2020-21-season-with-central-connecticut-and-hartford/" rel="bookmark" title="MBB Preview: Huskies open 2020-21 season with Central Connecticut and Hartford">MBB Preview: Huskies open 2020-21 season with Central Connecticut and Hartford</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2020/11/19/husky-hoopla-uconn-mens-basketball-projected-starting-5/" rel="bookmark" class="td-image-wrap " title="Husky Hoopla: UConn men’s basketball projected starting 5" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Husky Hoopla: UConn men’s basketball projected starting 5" data-type="image_tag" data-img-url="https://i0.wp.com/dailycampus.com/wp-content/uploads/2020/08/idk-whats-happening-in-this-photo-but-it-had-a-lot-of-the-team-so-it-seemed-helpful-P.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/11/19/husky-hoopla-uconn-mens-basketball-projected-starting-5/" rel="bookmark" title="Husky Hoopla: UConn men’s basketball projected starting 5">Husky Hoopla: UConn men’s basketball projected starting 5</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_f34" data-td_block_id="tdi_60_f34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_f34" data-td_block_id="tdi_60_f34"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/28/mens-basketball-huskies-win-ugly-game-vs-uhart/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&#038;postid=13811&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5a9824a1301381b5ab7e125dd118589b77a82729#parent=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_63_7f3" class="tdc-zone"><div class="tdc_zone tdi_64_335  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_64_335{
                    min-height: 0;
                }
</style><div id="tdi_65_e3c" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_66_c48  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_66_c48{
                    min-height: 0;
                }.tdi_66_c48,
				.tdi_66_c48 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_66_c48 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66_c48 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66_c48 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66_c48.tdc-row-content-vert-center,
                    .tdi_66_c48.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66_c48.tdc-row-content-vert-bottom,
                    .tdi_66_c48.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66_c48.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66_c48.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66_c48{
padding-top:17px !important;
padding-right:7% !important;
padding-bottom:17px !important;
padding-left:7% !important;
position:relative;
}

.tdi_66_c48 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_c48{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_c48{
padding-top:10px !important;
padding-right:6% !important;
padding-bottom:10px !important;
padding-left:6% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_c48{
padding-top:14px !important;
padding-right:0px !important;
padding-bottom:8px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_65_e3c_rand_style td-element-style" ><style>
.tdi_65_e3c_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_68_e77  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_e77{
                    vertical-align: baseline;
                }.tdi_68_e77 .wpb_wrapper,
				.tdi_68_e77 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_e77 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_e77 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_69_053 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_053" >
<style>

/* inline tdc_css att */

.tdi_69_053{
margin-right:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_053{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_053 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_053 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_053 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_053 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">© Copyright - The Daily Campus</p></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_70_877  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://dailycampus.com/wp-content/uploads/2020/02/daily-logo.png'); background-size: contain; background-repeat: no-repeat; background-position: center bottom;" 
			href="https://web.archive.org/web/19971224145205/http://dailycampus.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_70_877{
margin-bottom:2% !important;
margin-left:0px !important;
padding-right:95% !important;
padding-bottom:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_70_877 .td_single_image_bg{
					height: auto;
					padding-bottom: 80%;
				}.tdi_70_877{
					display: inline-block;
				}.tdi_70_877:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_block_text_with_title tdi_71_7c3 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_7c3" >
<style>

/* inline tdc_css att */

.tdi_71_7c3{
margin-bottom:5% !important;
}

</style>
<style>
/* custom css */
.tdi_71_7c3,
                .tdi_71_7c3 p{
			        font-size:10px !important;
		        }.tdi_71_7c3{
			        color: #bcbcbc;
		        }.tdi_71_7c3 a{
			        color: #06639e;
		        }.tdi_71_7c3 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><span class="site-address">THE DAILY CAMPUS<br />1266 STORRS ROAD<br />STORRS, CT <br />06226, USA<br /></span><span class="site-phone">860-486-3407<br /></span><a id="yui_3_17_2_1_1597113222269_3011" class="site-email" href="mailto:eic@dailycampus.com">EIC@DAILYCAMPUS.COM</a></p>
</div></div></div></div><div class="vc_column tdi_73_556  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_556{
                    vertical-align: baseline;
                }.tdi_73_556 .wpb_wrapper,
				.tdi_73_556 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_556 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_556 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_556{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_74_7c7 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_7c7" >
<style>

/* inline tdc_css att */

.tdi_74_7c7{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:20px !important;
width:90% !important;
}

</style>
<style>
/* custom css */
.tdi_74_7c7,
                .tdi_74_7c7 p{
			        font-size:10px !important;font-style:oblique !important;font-weight:700 !important;
		        }.tdi_74_7c7{
			        color: #bcbcbc;
		        }.tdi_74_7c7 a{
			        color: #06639e;
		        }.tdi_74_7c7 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>The Daily Campus is UConn's independent, student-run newspaper. We strive to provide the UConn community with fair, accurate, relevant and editorially independent content, to take on student interests as our own interests, and to provide the best possible environment for students to learn, experience and develop skills related to news media.</p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_75_537 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_537" >
<style>

/* inline tdc_css att */

.tdi_75_537{
padding-right:20px !important;
}

</style>
<style>
/* custom css */
.tdi_75_537,
                .tdi_75_537 p{
			        font-family:Teko !important;font-size:30px !important;font-weight:900 !important;
		        }.tdi_75_537 li{
			        font-family:Teko !important;
		        }.tdi_75_537{
			        color: #bcbcbc;
		        }.tdi_75_537 a{
			        color: #06639e;
		        }.tdi_75_537 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="https://dailycampus.com/advertise/"><strong>ADVERTISE WITH US</strong></a></p>
</div></div></div></div><div class="vc_column tdi_77_75f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77_75f{
                    vertical-align: top;
                }.tdi_77_75f .wpb_wrapper,
				.tdi_77_75f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_75f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_77_75f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_78_585 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_585" >
<style>

/* inline tdc_css att */

.tdi_78_585{
margin-top:-30px !important;
width:110% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_585{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_585{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_79_7e7 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				}.tdi_79_7e7 .tdm-social-item i.td-icon-twitter,
				.tdi_79_7e7 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_7e7 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_7e7 .tdm-social-item i.td-icon-blogger,
				.tdi_79_7e7 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_79_7e7 .tdm-social-item{
					width: 46.8px;
					height: 46.8px;
					line-height: 46.8px;
				
				    margin: 7.5px 15px 7.5px 0;
				}.tdi_79_7e7 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_79_7e7 .tdm-social-item i{
					color: #cedae8;
				}body .tdi_79_7e7 .tdm-social-item-wrap:hover i{
					color: #05508e;
				}body .tdi_79_7e7 .tdm-social-item{
					background: rgba(255,255,255,0);
				}body .tdi_79_7e7 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_79_7e7 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_7e7 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_7e7 .tdm-social-item i.td-icon-twitter,
				.tdi_79_7e7 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_7e7 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_7e7 .tdm-social-item i.td-icon-blogger,
				.tdi_79_7e7 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_7e7 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_7e7 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_7e7 .tdm-social-item i.td-icon-twitter,
				.tdi_79_7e7 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_7e7 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_7e7 .tdm-social-item i.td-icon-blogger,
				.tdi_79_7e7 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_7e7 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_7e7 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_7e7 .tdm-social-item i.td-icon-twitter,
				.tdi_79_7e7 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_7e7 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_7e7 .tdm-social-item i.td-icon-blogger,
				.tdi_79_7e7 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_7e7 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_79_7e7"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://dailycampus.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://dailycampus.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-item"><i class="td-icon-font td-icon-spotify"></i></a><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-text">Spotify</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/the_dailycampus" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/the_dailycampus" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_80_527 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_527" >
<style>

/* inline tdc_css att */

.tdi_80_527{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_527{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_527 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_527 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_527 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_527 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Sign up for our weekly newsletter</p></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_82_eb8 ">
<style scoped>

/* inline tdc_css att */

.tdi_82_eb8{
margin-bottom:-5px !important;
}

</style><div class="td-fix-index"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; width:65%; float: right;}
</style>
<div id="mc_embed_signup">
<form action="https://dailycampus.us5.list-manage.com/subscribe/post?u=5d44a163fdb542529bb2c15da&amp;id=52722fe1ab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d44a163fdb542529bb2c15da_52722fe1ab" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202048'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dailycampus.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-bda426e2cdc012c141ae4467b62b8974">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5fc37357eba3b
    -->

    <link rel='stylesheet' id='all-css-e5509b8200e8b748c6fc0d9e1407b025' href='https://dailycampus.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202048' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script src='https://dailycampus.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dailycampus.com\/wp-admin\/admin-ajax.php","nonce":"4230f21700","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dailycampus.com\/wp-login.php?redirect_to=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://dailycampus.com/_static/??-eJyFkN1OwzAMhV+ILN0FE1wg3oBXqNzEK+mcH8XOqu7pcUFFu2BFiiLlxOezj+diXE6CSWyhNobEVrxxlJs3FIYKdbHAjMJ2Wk9fMgv30CRTBn+IIR0mfpr/xuSo5Vgt4QhusR84c4GigrIERh+uvXxixDtMSI6ax+926o+KNBULLTutJpQC7mKvmHyudh0ugkhw248huC0mRBgVzNWt8DvpnxSPl3EOhHrn2p+rGh/E0CfGAfeWtSXo1WeHFshbBzU3RvrNsAk7GLgEjig/GB0rat17fDueuufueHp57b4APV67hg=='></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"Storrs","api_location":"Storrs","api_language":"en","api_key":"4d99fdabeab40f86485ab0cdefab561b","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[1.2,34.1],"today_humidity":86,"today_wind_speed":[0.5,0.3],"today_min":[0.6,33],"today_max":[2.2,36],"today_clouds":0,"current_unit":1,"forecast":[{"timestamp":1606640400,"day_name":"Sun","day_temp":[10,49],"owm_day_index":0},{"timestamp":1606694400,"day_name":"Mon","day_temp":[14,57],"owm_day_index":5},{"timestamp":1606780800,"day_name":"Tue","day_temp":[16,60],"owm_day_index":13},{"timestamp":1606867200,"day_name":"Wed","day_temp":[6,43],"owm_day_index":21},{"timestamp":1606953600,"day_name":"Thu","day_temp":[4,39],"owm_day_index":29}]});
				});
			
			

            
                /* global jQuery:{} */
                jQuery(window).load(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_50_fdf';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_50_fdf');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[13811]");
                });
            
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=13811&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5a9824a1301381b5ab7e125dd118589b77a82729#parent=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=13811&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5a9824a1301381b5ab7e125dd118589b77a82729#parent=https%3A%2F%2Fdailycampus.com%2F2020%2F11%2F28%2Fmens-basketball-huskies-win-ugly-game-vs-uhart%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'166986474',post:'13811',tz:'-5',srv:'dailycampus.com'} ]);
	_stq.push([ 'clickTrackerInit', '166986474', '13811' ]);
</script>

</body>
</html>