<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Daily Campus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailycampus.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Neuton:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://dailycampus.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Feed" href="https://dailycampus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Comments Feed" href="https://dailycampus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo;  Comments Feed" href="https://dailycampus.com/2021/03/03/20666/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-4051c4e6bcf0042609b7e6ca8f3cefdd' href='https://dailycampus.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?m=1600207677' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-f404c325f82964690ef818308df87155' href='https://dailycampus.com/_static/??-eJyNkW1OwzAMhi9EFiqm8QtxA65QJbFXQpM0ih1VvT1Oy1BBVONHIsv2+/hrzspNiTGxzqEOPpGWx2YoJqorImhHpMl6RbwEpFP06SSuhzkrn1yogLSmgCfWNkxuVMHbYsqiV8Ve8LsSZZVwJmUSqNnDgKwNEfJGvEVztcG7I8YHcjZu1HGCKv3p4Ef5t9IHEgZxxTwRlmbHGthLldI8fyv5HaNQ36SdbLLI/s0POBi37JS7ARn6LdxHc7wkock9EpgCap30iHXL6lvWPaQLU4XvS/0AWemKqL8WUd3belN82S31Nb50l+789Ph8vnSfKMDmCQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CTeko%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7CMuli%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.6.1' media='all' />
<script src='https://dailycampus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://dailycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://dailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycampus.com/wp-json/wp/v2/posts/20666" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycampus.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://dailycampus.com/2021/03/03/20666/" />
<link rel='shortlink' href='https://wp.me/sbiEOe-20666' />
<link rel="alternate" type="application/json+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"835df713af","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailycampus.com\/wp-admin\/","wpRestNonce":"835df713af","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="description" content="Photo by Dionel de Borja/The Daily Campus" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dailycampus.com/2021/03/03/20666/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content=" " />
<meta property="og:url" content="https://dailycampus.com/2021/03/03/20666/" />
<meta property="og:description" content="Photo by Dionel de Borja/The Daily Campus" />
<meta property="article:published_time" content="2021-03-03T11:00:00+00:00" />
<meta property="article:modified_time" content="2021-03-03T04:03:28+00:00" />
<meta property="og:site_name" content="The Daily Campus" />
<meta property="og:image" content="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?fit=1200%2C640&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Daily Campus" />
<meta name="twitter:image" content="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?fit=1200%2C640&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailycampus.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/category/comics/",
                    "name": "Comics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/2021/03/03/20666/",
                    "name": ""                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-20666 single-format-standard td-standard-pack 20666 global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11"><a href="https://dailycampus.com/">Home</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-819"><a href="https://dailycampus.com/covid-19/">COVID-19</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="https://dailycampus.com/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://dailycampus.com/campus-events/">Campus Events</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://dailycampus.com/life-features/">Features</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://dailycampus.com/tv-movies/">Movie &#038; TV Reviews</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://dailycampus.com/music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="https://dailycampus.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://dailycampus.com/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://dailycampus.com/election-2020/">Election 2020</a></li>
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/">Letters to the Editor + Op-Eds</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="https://dailycampus.com/culture-shock/">Culture Shock</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://dailycampus.com/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="https://dailycampus.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://dailycampus.com/photos/">Photos</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://dailycampus.com/videos/">Videos</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3088"><a href="https://dailycampus.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://dailycampus.com/print-editions/">Print Editions</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2049"><a href="http://dailycampus.squarespace.com/">Archives</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://dailycampus.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://dailycampus.com/staff/">Our Staff</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://dailycampus.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="https://dailycampus.com/online-meetings/">Online Meetings &#038; How to Join</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dailycampus.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_df4" class="tdc-zone"><div class="tdc_zone tdi_2_69d  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_69d{
                    min-height: 0;
                }.tdi_2_69d > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_69d:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_69d:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_df4_rand_style td-element-style" ></div><div id="tdi_3_4f9" class="tdc-row"><div class="vc_row tdi_4_f9d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_f9d{
                    min-height: 0;
                }.tdi_4_f9d,
				.tdi_4_f9d .tdc-columns{
				    display: block;
				}.tdi_4_f9d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_0e3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_0e3{
                    vertical-align: baseline;
                }.tdi_6_0e3 .wpb_wrapper,
				.tdi_6_0e3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_0e3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_0e3 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_d30 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_d30" >
<style>
/* custom css */
.tdi_7_d30{
                    display: inline-block;
                }.tdi_7_d30 .tdb-logo-a,
                .tdi_7_d30 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_d30 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_d30 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_d30 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_d30 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_d30 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_d30 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_d30 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_d30 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157-1-e1596078290683.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_62e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_62e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_62e{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_62e{
                    float: right;
                    clear: none;
                }.tdi_8_62e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_62e .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_62e .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_fd1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_fd1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_fd1{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_fd1{
                    float: right;
                    clear: none;
                }.tdi_9_fd1 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_fd1 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_fd1 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_001" class="tdc-zone"><div class="tdc_zone tdi_11_31b  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_31b{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12_0dd" class="tdc-row"><div class="vc_row tdi_13_8f2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13_8f2{
                    min-height: 0;
                }.tdi_13_8f2,
				.tdi_13_8f2 .tdc-columns{
				    display: block;
				}.tdi_13_8f2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15_3f0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_3f0{
                    vertical-align: baseline;
                }.tdi_15_3f0 .wpb_wrapper,
				.tdi_15_3f0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_3f0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_3f0 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_16_f93" class="tdc-zone"><div class="tdc_zone tdi_17_13b  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_17_13b{
                    min-height: 0;
                }.tdi_17_13b > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_16_f93_rand_style td-element-style" ></div><div id="tdi_18_9b1" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_19_6ef  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19_6ef{
                    min-height: 0;
                }.tdi_19_6ef > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_19_6ef,
				.tdi_19_6ef .tdc-columns{
				    display: block;
				}.tdi_19_6ef .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19_6ef {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_19_6ef .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_19_6ef{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_19_6ef .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_9b1_rand_style td-element-style" ></div><div class="vc_column tdi_21_4bb  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_4bb{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_21_4bb .wpb_wrapper,
				.tdi_21_4bb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_4bb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_4bb .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_23_d3d "  style="height: 0px"></div></div></div></div></div><div id="tdi_24_33a" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_25_bb9  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25_bb9{
                    min-height: 0;
                }.tdi_25_bb9,
				.tdi_25_bb9 .tdc-columns{
				    display: block;
				}.tdi_25_bb9 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25_bb9{
position:relative;
}

.tdi_25_bb9 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_33a_rand_style td-element-style" ><style>
.tdi_24_33a_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_27_86b  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_27_86b{
                    vertical-align: baseline;
                }.tdi_27_86b .wpb_wrapper,
				.tdi_27_86b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_86b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_86b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28_93c td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_93c" >
<style>
.td-theme-wrap .tdi_28_93c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_28_93c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_28_93c .td-subcat-item .td-cur-simple-item {
                color: #05508e;
            }

            .td-theme-wrap .tdi_28_93c .block-title > *,
            .td-theme-wrap .tdi_28_93c .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #05508e;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_28_93c .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_28_93c .block-title {
                border-color: #05508e;
            }

            
            .td-theme-wrap .tdi_28_93c .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .tdi_28_93c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_28_93c .td_quote_on_blocks,
            .td-theme-wrap .tdi_28_93c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_28_93c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_28_93c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_28_93c .td-instagram-user a {
                color: #05508e;
            }

            .td-theme-wrap .tdi_28_93c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_28_93c .td-load-more-wrap a:hover {
                background-color: #05508e;
                border-color: #05508e;
            }

            .td-theme-wrap .tdi_28_93c .td-read-more a,
            .td-theme-wrap .tdi_28_93c .td-weather-information:before,
            .td-theme-wrap .tdi_28_93c .td-weather-week:before,
            .td-theme-wrap .tdi_28_93c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_28_93c .td-post-category,
            .td-theme-wrap .tdi_28_93c .td-post-category:hover {
                background-color: #05508e;
            }
/* inline tdc_css att */

.tdi_28_93c{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_93c{
margin-top:16px !important;
margin-bottom:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_93c{
margin-top:12px !important;
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_28_93c .td-trending-now-title,
				.tdi_28_93c .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #05508e;
				}.tdi_28_93c .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_28_93c .td-trending-now-title{
					color: #ffffff;
				}.tdi_28_93c .entry-title a{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_93c .entry-title a{
					font-size:13px !important;
				}
}
</style><script>var block_tdi_28_93c = new tdBlock();
block_tdi_28_93c.id = "tdi_28_93c";
block_tdi_28_93c.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjAiLCJtYXJnaW4tYm90dG9tIjoiMTAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0Ijp7Im1hcmdpbi10b3AiOiIxNiIsIm1hcmdpbi1ib3R0b20iOiIxNiIsImRpc3BsYXkiOiIifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OCwicGhvbmUiOnsibWFyZ2luLXRvcCI6IjEyIiwibWFyZ2luLWJvdHRvbSI6IjEyIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","f_article_font_size":"eyJwb3J0cmFpdCI6IjEzIn0=","limit":"3","header_text_color":"#ffffff","header_color":"#05508e","articles_color":"#ffffff","custom_title":"","title_padding":"","navigation":"","style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28_93c","tdc_css_class":"tdi_28_93c","tdc_css_class_style":"tdi_28_93c_rand_style"}';
block_tdi_28_93c.td_column_number = "1";
block_tdi_28_93c.block_type = "td_block_trending_now";
block_tdi_28_93c.post_count = "3";
block_tdi_28_93c.found_posts = "2054";
block_tdi_28_93c.header_color = "#05508e";
block_tdi_28_93c.ajax_pagination_infinite_stop = "";
block_tdi_28_93c.max_num_pages = "685";
tdBlocksArray.push(block_tdi_28_93c);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28_93c" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/03/03/20666/" rel="bookmark" title=""></a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/03/03/the-usg-governing-board-needs-to-stop-undermining-student-body-presidents-and-you-need-to-vote/" rel="bookmark" title="The USG Governing Board needs to stop undermining Student Body Presidents. And YOU need to vote.">The USG Governing Board needs to stop undermining Student Body Presidents. And YOU need to vote.</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/03/03/becoming-a-better-support-system-for-people-struggling-with-mental-health/" rel="bookmark" title="Becoming a better support system for people struggling with mental health">Becoming a better support system for people struggling with mental health</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_28_93c"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_28_93c"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30_f51  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30_f51{
                    vertical-align: baseline;
                }.tdi_30_f51 .wpb_wrapper,
				.tdi_30_f51 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_f51 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_f51 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_31_e30 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_e30" >
<style>

/* inline tdc_css att */

.tdi_31_e30{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_31_e30{
					text-align: left;
				}.tdi_31_e30 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_31_e30 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_31_e30 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://dailycampus.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div><div id="tdi_32_003" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_33_1d6  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33_1d6{
                    min-height: 0;
                }.tdi_33_1d6,
				.tdi_33_1d6 .tdc-columns{
				    display: block;
				}.tdi_33_1d6 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33_1d6 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33_1d6 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33_1d6.tdc-row-content-vert-center,
                    .tdi_33_1d6.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33_1d6.tdc-row-content-vert-bottom,
                    .tdi_33_1d6.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33_1d6.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33_1d6.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33_1d6{
margin-top:30px !important;
}

.tdi_33_1d6 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_35_6e6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35_6e6{
                    vertical-align: baseline;
                }.tdi_35_6e6 .wpb_wrapper,
				.tdi_35_6e6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_6e6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_6e6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36_d01 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_d01" >
<style>
/* custom css */
.tdi_36_d01 .tdb-block-inner{
                    justify-content: center;
                }.tdi_36_d01 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36_d01 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36_d01 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_d01 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_d01 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_d01 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36_d01 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">43.8</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Storrs</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_38_706  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_706{
                    vertical-align: baseline;
                }.tdi_38_706 .wpb_wrapper,
				.tdi_38_706 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_706 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_38_706 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_30b td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_30b" >
<style>
/* custom css */
.tdi_39_30b .tdb-logo-a,
                .tdi_39_30b h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_30b .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_30b .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_30b .tdb-logo-img{
                    max-width: 100%;
                }.tdi_39_30b .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_30b .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_39_30b .tdb-logo-text-title{
                    display: none;
                }.tdi_39_30b .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_30b .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Daily Campus</span><span class="tdb-logo-text-tagline">The Daily Campus</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_40_cce td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_cce" >
<style>
/* custom css */
.tdi_40_cce .tdb-block-inner{
                    justify-content: center;
                }.tdi_40_cce .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_cce .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_cce .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, March 3, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_42_661  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42_661{
                    vertical-align: baseline;
                }.tdi_42_661 .wpb_wrapper,
				.tdi_42_661 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_661 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_661 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_661{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_59f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_59f" >
<style>
/* custom css */
.tdi_43_59f .tdb-logo-a,
                .tdi_43_59f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_59f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_59f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_59f .tdb-logo-img{
                    max-width: 105px;
                }.tdi_43_59f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43_59f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43_59f .tdb-logo-text-title{
                    display: block;
                }.tdi_43_59f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43_59f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2021/02/JohnCoin.jpg" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_44_093" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_45_e33  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_e33{
                    min-height: 0;
                }.tdi_45_e33:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_e33,
				.tdi_45_e33 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_45_e33 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47_bb9  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_bb9{
                    vertical-align: baseline;
                }.tdi_47_bb9 .wpb_wrapper,
				.tdi_47_bb9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_bb9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_47_bb9 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_49_eb2 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_menu tdi_50_4e3 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_4e3"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_50_4e3 .td_block_inner{
                    text-align: center;
                }.tdi_50_4e3 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_4e3 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_4e3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_4e3 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_50_4e3 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_4e3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_4e3 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_4e3 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_50_4e3 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_50_4e3 .tdb-menu > li > a:after,
				.tdi_50_4e3 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_50_4e3 class="td_block_inner td-fix-index"><ul id="menu-primary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11"><a href="https://dailycampus.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-819"><a href="https://dailycampus.com/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-39 tdb-menu-item-inactive"><a href="https://dailycampus.com/life/"><div class="tdb-menu-item-text">Life</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-136"><a href="https://dailycampus.com/campus-events/"><div class="tdb-menu-item-text">Campus Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1924"><a href="https://dailycampus.com/life-features/"><div class="tdb-menu-item-text">Features</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-138"><a href="https://dailycampus.com/tv-movies/"><div class="tdb-menu-item-text">Movie &#038; TV Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-256"><a href="https://dailycampus.com/music/"><div class="tdb-menu-item-text">Music Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40 tdb-menu-item-inactive"><a href="https://dailycampus.com/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1575"><a href="https://dailycampus.com/racial-justice/"><div class="tdb-menu-item-text">Racial Justice</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1587"><a href="https://dailycampus.com/election-2020/"><div class="tdb-menu-item-text">Election 2020</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/"><div class="tdb-menu-item-text">Letters to the Editor + Op-Eds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-982"><a href="https://dailycampus.com/culture-shock/"><div class="tdb-menu-item-text">Culture Shock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-753"><a href="https://dailycampus.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190 tdb-menu-item-inactive"><a href="https://dailycampus.com/multimedia/"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-191"><a href="https://dailycampus.com/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-192"><a href="https://dailycampus.com/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-3088"><a href="https://dailycampus.com/comics/"><div class="tdb-menu-item-text">Comics</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4229"><a href="https://dailycampus.com/print-editions/"><div class="tdb-menu-item-text">Print Editions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2049"><a href="http://dailycampus.squarespace.com/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-77 tdb-menu-item-inactive"><a href="https://dailycampus.com/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-337"><a href="https://dailycampus.com/staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-175"><a href="https://dailycampus.com/board-of-directors/"><div class="tdb-menu-item-text">Board of Directors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-818"><a href="https://dailycampus.com/online-meetings/"><div class="tdb-menu-item-text">Online Meetings &#038; How to Join</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_6eb" class="tdc-zone"><div class="tdc_zone tdi_54_3f6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_3f6{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55_1d5" class="tdc-row"><div class="vc_row tdi_56_659  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_659{
                    min-height: 0;
                }.tdi_56_659,
				.tdi_56_659 .tdc-columns{
				    display: block;
				}.tdi_56_659 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58_3e1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_3e1{
                    vertical-align: baseline;
                }.tdi_58_3e1 .wpb_wrapper,
				.tdi_58_3e1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_3e1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_3e1 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailycampus.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Comics" class="entry-crumb" href="https://dailycampus.com/category/comics/">Comics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last"></span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-20666" class="post-20666 post type-post status-publish format-standard category-comics tag-dionel-de-borja" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://dailycampus.com/category/comics/">Comics</a></li></ul>
            <header class="td-post-title">
                
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailycampus.com/author/dioneldeborja/">Dionel De Borja</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-03T06:00:00-05:00" >March 3, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://dailycampus.com/2021/03/03/20666/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-20666">6</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
<figure class="wp-block-image size-large"><img data-attachment-id="20667" data-permalink="https://dailycampus.com/2021/03/03/20666/chikadee-beech/" data-orig-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?fit=4759%2C2538&amp;ssl=1" data-orig-size="4759,2538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chikadee-beech" data-image-description data-medium-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?fit=1024%2C546&amp;ssl=1" loading="lazy" width="1024" height="546" src="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1024%2C546&#038;ssl=1" alt class="wp-image-20667 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1024%2C546&amp;ssl=1 1024w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=768%2C410&amp;ssl=1 768w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1536%2C819&amp;ssl=1 1536w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=2048%2C1092&amp;ssl=1 2048w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=150%2C80&amp;ssl=1 150w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=696%2C371&amp;ssl=1 696w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1068%2C570&amp;ssl=1 1068w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1920%2C1024&amp;ssl=1 1920w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=788%2C420&amp;ssl=1 788w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?w=2136&amp;ssl=1 2136w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?w=3204&amp;ssl=1 3204w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1024%2C546&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="20667" data-permalink="https://dailycampus.com/2021/03/03/20666/chikadee-beech/" data-orig-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?fit=4759%2C2538&amp;ssl=1" data-orig-size="4759,2538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chikadee-beech" data-image-description="" data-medium-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?fit=1024%2C546&amp;ssl=1" loading="lazy" width="1024" height="546" src="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1024%2C546&#038;ssl=1" alt="" class="wp-image-20667" srcset="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1024%2C546&amp;ssl=1 1024w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=300%2C160&amp;ssl=1 300w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=768%2C410&amp;ssl=1 768w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1536%2C819&amp;ssl=1 1536w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=2048%2C1092&amp;ssl=1 2048w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=150%2C80&amp;ssl=1 150w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=696%2C371&amp;ssl=1 696w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1068%2C570&amp;ssl=1 1068w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=1920%2C1024&amp;ssl=1 1920w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?resize=788%2C420&amp;ssl=1 788w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?w=2136&amp;ssl=1 2136w, https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/03/chikadee-beech.png?w=3204&amp;ssl=1 3204w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></noscript><figcaption>Photo by Dionel de Borja/The Daily Campus</figcaption></figure>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailycampus.com/tag/dionel-de-borja/">dionel de borja</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailycampus.com/2021/03/03/20666/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailycampus.com/2021/03/02/20492/"></a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://dailycampus.com/author/dioneldeborja/"><img src="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/09/unknown.png?fit=96%2C92&amp;ssl=1" width="96" height="92" alt="Dionel De Borja" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo jetpack-lazy-image" data-lazy-src="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/09/unknown.png?fit=96%2C92&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/09/unknown.png?fit=96%2C92&ssl=1" width="96" height="92" alt="Dionel De Borja" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailycampus.com/author/dioneldeborja/">Dionel De Borja</a></span></div><div class="td-author-description"><b>Dionel De Borja</b> is a cartoonist for The Daily Campus.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dionel De Borja"></span><meta itemprop="datePublished" content="2021-03-03T06:00:00-05:00"><meta itemprop="dateModified" content="2021-03-02T23:03:28-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailycampus.com/2021/03/03/20666/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/2021/03/03/20666/"></span><meta itemprop="name" content="The Daily Campus"></span><meta itemprop="headline " content=""><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_60_364 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_364" ><script>var block_tdi_60_364 = new tdBlock();
block_tdi_60_364.id = "tdi_60_364";
block_tdi_60_364.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_60_364","td_column_number":5,"live_filter_cur_post_id":20666,"live_filter_cur_post_author":"171894310","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60_364","tdc_css_class_style":"tdi_60_364_rand_style"}';
block_tdi_60_364.td_column_number = "5";
block_tdi_60_364.block_type = "td_block_related_posts";
block_tdi_60_364.post_count = "5";
block_tdi_60_364.found_posts = "21";
block_tdi_60_364.header_color = "";
block_tdi_60_364.ajax_pagination_infinite_stop = "";
block_tdi_60_364.max_num_pages = "5";
tdBlocksArray.push(block_tdi_60_364);
</script><h4 class="td-related-title td-block-title"><a id="tdi_61_39e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60_364" href="#">RELATED ARTICLES</a><a id="tdi_62_b6f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60_364" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60_364 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/02/18/19001/" rel="bookmark" class="td-image-wrap " title="" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="" data-type="image_tag" data-img-url="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/02/comic-block-comic.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/02/18/19001/" rel="bookmark" title=""></a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/02/04/16917/" rel="bookmark" class="td-image-wrap " title="" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="" data-type="image_tag" data-img-url="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/02/depresso-pumpkin.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/02/04/16917/" rel="bookmark" title=""></a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/01/28/15900/" rel="bookmark" class="td-image-wrap " title="" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="" data-type="image_tag" data-img-url="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/IMG_20210127_180636_300.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/01/28/15900/" rel="bookmark" title=""></a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/01/21/15277/" rel="bookmark" class="td-image-wrap " title="" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="" data-type="image_tag" data-img-url="https://i2.wp.com/dailycampus.com/wp-content/uploads/2021/01/IMG_20210120_172015_828.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/01/21/15277/" rel="bookmark" title=""></a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2020/11/20/13740/" rel="bookmark" class="td-image-wrap " title="" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="" data-type="image_tag" data-img-url="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/11/trash-squirrel-strikes-again.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/11/20/13740/" rel="bookmark" title=""></a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_364" data-td_block_id="tdi_60_364"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_364" data-td_block_id="tdi_60_364"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/03/20666/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&#038;postid=20666&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d258eee974f96a5d8877a36142b629419bf47aa2#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_63_69e" class="tdc-zone"><div class="tdc_zone tdi_64_3e6  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_64_3e6{
                    min-height: 0;
                }
</style><div id="tdi_65_b69" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_66_de3  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_66_de3{
                    min-height: 0;
                }.tdi_66_de3,
				.tdi_66_de3 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_66_de3 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66_de3 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66_de3 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66_de3.tdc-row-content-vert-center,
                    .tdi_66_de3.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66_de3.tdc-row-content-vert-bottom,
                    .tdi_66_de3.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66_de3.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66_de3.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66_de3{
padding-top:17px !important;
padding-right:7% !important;
padding-bottom:17px !important;
padding-left:7% !important;
position:relative;
}

.tdi_66_de3 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_de3{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_de3{
padding-top:10px !important;
padding-right:6% !important;
padding-bottom:10px !important;
padding-left:6% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_de3{
padding-top:14px !important;
padding-right:0px !important;
padding-bottom:8px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_65_b69_rand_style td-element-style" ><style>
.tdi_65_b69_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_68_d1f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_d1f{
                    vertical-align: baseline;
                }.tdi_68_d1f .wpb_wrapper,
				.tdi_68_d1f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_d1f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_d1f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_69_b06 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_b06" >
<style>

/* inline tdc_css att */

.tdi_69_b06{
margin-right:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_b06{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_b06 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_b06 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_b06 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_b06 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">© Copyright - The Daily Campus</p></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_70_3ea  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://dailycampus.com/wp-content/uploads/2020/02/daily-logo.png'); background-size: contain; background-repeat: no-repeat; background-position: center bottom;" 
			href="https://web.archive.org/web/19971224145205/http://dailycampus.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_70_3ea{
margin-bottom:2% !important;
margin-left:0px !important;
padding-right:95% !important;
padding-bottom:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_70_3ea .td_single_image_bg{
					height: auto;
					padding-bottom: 80%;
				}.tdi_70_3ea{
					display: inline-block;
				}.tdi_70_3ea:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_block_text_with_title tdi_71_6eb tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_6eb" >
<style>

/* inline tdc_css att */

.tdi_71_6eb{
margin-bottom:5% !important;
}

</style>
<style>
/* custom css */
.tdi_71_6eb,
                .tdi_71_6eb p{
			        font-size:10px !important;
		        }.tdi_71_6eb{
			        color: #bcbcbc;
		        }.tdi_71_6eb a{
			        color: #06639e;
		        }.tdi_71_6eb a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><span class="site-address">THE DAILY CAMPUS<br />1266 STORRS ROAD<br />STORRS, CT <br />06269, USA<br /></span><span class="site-phone">860-486-3407<br /></span><a id="yui_3_17_2_1_1597113222269_3011" class="site-email" href="mailto:eic@dailycampus.com">EIC@DAILYCAMPUS.COM</a></p>
</div></div></div></div><div class="vc_column tdi_73_393  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_393{
                    vertical-align: baseline;
                }.tdi_73_393 .wpb_wrapper,
				.tdi_73_393 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_393 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_393 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_393{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_74_cf9 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_cf9" >
<style>

/* inline tdc_css att */

.tdi_74_cf9{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:20px !important;
width:90% !important;
}

</style>
<style>
/* custom css */
.tdi_74_cf9,
                .tdi_74_cf9 p{
			        font-size:10px !important;font-style:oblique !important;font-weight:700 !important;
		        }.tdi_74_cf9{
			        color: #bcbcbc;
		        }.tdi_74_cf9 a{
			        color: #06639e;
		        }.tdi_74_cf9 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>The Daily Campus is UConn's independent, student-run newspaper. We strive to provide the UConn community with fair, accurate, relevant and editorially independent content, to take on student interests as our own interests, and to provide the best possible environment for students to learn, experience and develop skills related to news media.</p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_75_966 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_966" >
<style>

/* inline tdc_css att */

.tdi_75_966{
padding-right:20px !important;
}

</style>
<style>
/* custom css */
.tdi_75_966,
                .tdi_75_966 p{
			        font-family:Teko !important;font-size:30px !important;font-weight:900 !important;
		        }.tdi_75_966 li{
			        font-family:Teko !important;
		        }.tdi_75_966{
			        color: #bcbcbc;
		        }.tdi_75_966 a{
			        color: #06639e;
		        }.tdi_75_966 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="https://dailycampus.com/advertise/"><strong>ADVERTISE WITH US</strong></a></p>
</div></div></div></div><div class="vc_column tdi_77_39f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77_39f{
                    vertical-align: top;
                }.tdi_77_39f .wpb_wrapper,
				.tdi_77_39f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_39f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_77_39f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_78_e00 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_e00" >
<style>

/* inline tdc_css att */

.tdi_78_e00{
margin-top:-30px !important;
width:110% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_e00{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_e00{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_79_bd3 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				}.tdi_79_bd3 .tdm-social-item i.td-icon-twitter,
				.tdi_79_bd3 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_bd3 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_bd3 .tdm-social-item i.td-icon-blogger,
				.tdi_79_bd3 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_79_bd3 .tdm-social-item{
					width: 46.8px;
					height: 46.8px;
					line-height: 46.8px;
				
				    margin: 7.5px 15px 7.5px 0;
				}.tdi_79_bd3 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_79_bd3 .tdm-social-item i{
					color: #cedae8;
				}body .tdi_79_bd3 .tdm-social-item-wrap:hover i{
					color: #05508e;
				}body .tdi_79_bd3 .tdm-social-item{
					background: rgba(255,255,255,0);
				}body .tdi_79_bd3 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_79_bd3 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_bd3 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_bd3 .tdm-social-item i.td-icon-twitter,
				.tdi_79_bd3 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_bd3 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_bd3 .tdm-social-item i.td-icon-blogger,
				.tdi_79_bd3 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_bd3 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_bd3 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_bd3 .tdm-social-item i.td-icon-twitter,
				.tdi_79_bd3 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_bd3 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_bd3 .tdm-social-item i.td-icon-blogger,
				.tdi_79_bd3 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_bd3 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_bd3 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_bd3 .tdm-social-item i.td-icon-twitter,
				.tdi_79_bd3 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_bd3 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_bd3 .tdm-social-item i.td-icon-blogger,
				.tdi_79_bd3 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_bd3 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_79_bd3"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://dailycampus.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://dailycampus.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-item"><i class="td-icon-font td-icon-spotify"></i></a><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-text">Spotify</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/the_dailycampus" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/the_dailycampus" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_80_b04 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_b04" >
<style>

/* inline tdc_css att */

.tdi_80_b04{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_b04{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_b04 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_b04 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_b04 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_b04 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Sign up for our weekly newsletter</p></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_82_003 ">
<style scoped>

/* inline tdc_css att */

.tdi_82_003{
margin-bottom:-5px !important;
}

</style><div class="td-fix-index"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; width:65%; float: right;}
</style>
<div id="mc_embed_signup">
<form action="https://dailycampus.us5.list-manage.com/subscribe/post?u=5d44a163fdb542529bb2c15da&amp;id=52722fe1ab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d44a163fdb542529bb2c15da_52722fe1ab" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202109'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dailycampus.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-9d327bfb21baca902ffc71972ca7243c">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 603fdbe940cc3
    -->

    <link rel='stylesheet' id='all-css-4e539528d41a6ea207546c61ac9a4889' href='https://dailycampus.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1614096522' type='text/css' media='all' />
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202109' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script src='https://dailycampus.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dailycampus.com\/wp-admin\/admin-ajax.php","nonce":"df21ea3d4e","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dailycampus.com\/wp-login.php?redirect_to=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://dailycampus.com/_static/??-eJytkd1OwzAMhV+ILGwak7hAvAGvULmJV9I5cZQ4rcrT44GKdsHKDVIUKf75zrEzZ+M4CSaxmdoQUrXijSNu3lDoC5TFQq0o1Y7X02WuUjtowsTgdzGk3Vgf5t8xHLUciyUcwC32DeeaIWtAWQKDD1Mn7xjxBhOSo+bxS077oyJNwUzLhtSIksFd7ITJc7FXcxFEglszhuBjMSHCoOBa3BUelFEqOgmcuFeXExaTmZZzIPpvsZvQHyu7v3n1hXpz6c5FG+/sTJ8Ye9z6mXWCTvts3wJ566Bwq0g/M6yBDQxcQo0o3xi1FbXuNb7sT/vj4/Pp6XD4BDe95hE='></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"Storrs","api_location":"Storrs","api_language":"en","api_key":"4d99fdabeab40f86485ab0cdefab561b","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[6.6,43.8],"today_humidity":36,"today_wind_speed":[3.6,2.2],"today_min":[5.6,42],"today_max":[7.2,45],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1614794400,"day_name":"Wed","day_temp":[6,43],"owm_day_index":0},{"timestamp":1614816000,"day_name":"Thu","day_temp":[3,37],"owm_day_index":2},{"timestamp":1614902400,"day_name":"Fri","day_temp":[-1,30],"owm_day_index":10},{"timestamp":1614988800,"day_name":"Sat","day_temp":[-2,28],"owm_day_index":18},{"timestamp":1615075200,"day_name":"Sun","day_temp":[-0,32],"owm_day_index":26},{"timestamp":1615161600,"day_name":"Mon","day_temp":[-4,25],"owm_day_index":34}]});
				});
			
			

            
                /* global jQuery:{} */
                jQuery(window).load(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_50_4e3';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_50_4e3');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[20666]");
                });
            
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=20666&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d258eee974f96a5d8877a36142b629419bf47aa2#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=20666&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d258eee974f96a5d8877a36142b629419bf47aa2#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F03%2F03%2F20666%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'166986474',post:'20666',tz:'-5',srv:'dailycampus.com'} ]);
	_stq.push([ 'clickTrackerInit', '166986474', '20666' ]);
</script>

</body>
</html>
<!--
	generated 283 seconds ago
	generated in 0.736 seconds
	served from batcache in 0.002 seconds
	expires in 17 seconds
-->
