<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Happy 2021 | The Daily Campus</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://dailycampus.com/xmlrpc.php" />
    <script type="text/javascript">
  WebFontConfig = {"google":{"families":["Neuton:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://dailycampus.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Feed" href="https://dailycampus.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Comments Feed" href="https://dailycampus.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Campus &raquo; Happy 2021 Comments Feed" href="https://dailycampus.com/2021/01/22/happy-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailycampus.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen-css-4051c4e6bcf0042609b7e6ca8f3cefdd' href='https://dailycampus.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?m=1600207677' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-a0ebb601dd08f5d71264110188de12ef' href='https://dailycampus.com/_static/??-eJyNkW1qwzAMhi8012SD0D9jN9gVgmOpmRfbMZZMyO0rJ+tIy0L3w0ZIeh99zUnZKTJG1smXwUXS8tgM2QR1QQRtiTT1ThEvHukUXDyJ62VOykXrCyCtKeCIde8nOyrv+mzyolfFXvBYiZKKOJMyEdTsYEDWhgh5I96iqfTe2SPGN3IydtRhgiL9ae9G+bfSBxIGcYU0EeZqh+LZSZVcPX8r+QuDUD+lnWSSyP7N9zgYu+yUuwEZui3cBXO8JKHJPSKYDGqd9Ih1y+pq1jOk9VOB30vdgXrpiqi7ZFE923pV/Ng19SO8N23TvLbnc/t2BSjV5hI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700%7CTeko%3A400%7CGelasio%3A400%7CSource+Sans+Pro%3A400%7CMuli%3A400%7COpen+Sans%3A400%2C600%2C700&#038;display=swap&#038;ver=10.3.6.1' media='all' />
<script src='https://dailycampus.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript'  src='https://dailycampus.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1605778273'></script>
<link rel="https://api.w.org/" href="https://dailycampus.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailycampus.com/wp-json/wp/v2/posts/15355" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailycampus.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailycampus.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://dailycampus.com/2021/01/22/happy-2021/" />
<link rel='shortlink' href='https://wp.me/pbiEOe-3ZF' />
<link rel="alternate" type="application/json+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailycampus.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c464dcb9a7","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/dailycampus.com\/wp-admin\/","wpRestNonce":"c464dcb9a7","wpRestUrl":"https:\/\/dailycampus.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<meta name="description" content="2020 – it began with Jennifer Aniston and Brad Pitt hugging at the SAG Awards. Then, it became the year of the raging pandemic, where everyone began wearing masks, staying at home more than usual and celebrating the hard work done by the healthcare workers. 2020 has finally ended and 2021 has begun. With it&hellip;" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://dailycampus.com/2021/01/22/happy-2021/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Happy 2021" />
<meta property="og:url" content="https://dailycampus.com/2021/01/22/happy-2021/" />
<meta property="og:description" content="2020 – it began with Jennifer Aniston and Brad Pitt hugging at the SAG Awards. Then, it became the year of the raging pandemic, where everyone began wearing masks, staying at home more than usual and celebrating the hard work done by the healthcare workers. 2020 has finally ended and 2021 has begun. With it comes a vaccine and plenty of New Year’s resolutions, and a hope shared by many: the hope that 2021 will be a better year, with things getting somewhat back to normal after a year of living in a pandemic.  " />
<meta property="article:published_time" content="2021-01-22T11:00:00+00:00" />
<meta property="article:modified_time" content="2021-01-22T02:05:45+00:00" />
<meta property="og:site_name" content="The Daily Campus" />
<meta property="og:image" content="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-karolina-grabowska-5716784.jpg?fit=800%2C1200&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Happy 2021" />
<meta name="twitter:image" content="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-karolina-grabowska-5716784.jpg?fit=800%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://dailycampus.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/category/opinion/",
                    "name": "Opinion"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://dailycampus.com/2021/01/22/happy-2021/",
                    "name": "Happy 2021"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/dailycampus.com/wp-content/uploads/2020/02/cropped-daily-logo-1.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-15355 single-format-standard td-standard-pack happy-2021 global-block-template-1  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" title="Spotify">
                <i class="td-icon-font td-icon-spotify"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-11" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-11"><a href="https://dailycampus.com/">Home</a></li>
<li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-819"><a href="https://dailycampus.com/covid-19/">COVID-19</a></li>
<li id="menu-item-1804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/">News</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-39"><a href="https://dailycampus.com/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="https://dailycampus.com/campus-events/">Campus Events</a></li>
	<li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://dailycampus.com/life-features/">Features</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138"><a href="https://dailycampus.com/tv-movies/">Movie &#038; TV Reviews</a></li>
	<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://dailycampus.com/music/">Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40"><a href="https://dailycampus.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1575"><a href="https://dailycampus.com/racial-justice/">Racial Justice</a></li>
	<li id="menu-item-1587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1587"><a href="https://dailycampus.com/election-2020/">Election 2020</a></li>
	<li id="menu-item-1556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/">Letters to the Editor + Op-Eds</a></li>
	<li id="menu-item-982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-982"><a href="https://dailycampus.com/culture-shock/">Culture Shock</a></li>
</ul>
</li>
<li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="https://dailycampus.com/sports/">Sports</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190"><a href="https://dailycampus.com/multimedia/">Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-191"><a href="https://dailycampus.com/photos/">Photos</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192"><a href="https://dailycampus.com/videos/">Videos</a></li>
	<li id="menu-item-3088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3088"><a href="https://dailycampus.com/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://dailycampus.com/print-editions/">Print Editions</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2049"><a href="http://dailycampus.squarespace.com/">Archives</a></li>
<li id="menu-item-77" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77"><a href="https://dailycampus.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337"><a href="https://dailycampus.com/staff/">Our Staff</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175"><a href="https://dailycampus.com/board-of-directors/">Board of Directors</a></li>
	<li id="menu-item-818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-818"><a href="https://dailycampus.com/online-meetings/">Online Meetings &#038; How to Join</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://dailycampus.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_700" class="tdc-zone"><div class="tdc_zone tdi_2_060  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_060{
                    min-height: 0;
                }.tdi_2_060 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_060:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_060:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_700_rand_style td-element-style" ></div><div id="tdi_3_d94" class="tdc-row"><div class="vc_row tdi_4_971  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_971{
                    min-height: 0;
                }.tdi_4_971,
				.tdi_4_971 .tdc-columns{
				    display: block;
				}.tdi_4_971 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_576  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_576{
                    vertical-align: baseline;
                }.tdi_6_576 .wpb_wrapper,
				.tdi_6_576 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_576 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_576 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_97a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_97a" >
<style>
/* custom css */
.tdi_7_97a{
                    display: inline-block;
                }.tdi_7_97a .tdb-logo-a,
                .tdi_7_97a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_97a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_97a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_97a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_97a .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_97a .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_97a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_97a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_97a .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157-1-e1596078290683.png" alt=""  title="" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_447 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_447" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_447{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_447{
                    float: right;
                    clear: none;
                }.tdi_8_447 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_447 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_447 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_da5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_da5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_da5{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_da5{
                    float: right;
                    clear: none;
                }.tdi_9_da5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_da5 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_da5 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_da1" class="tdc-zone"><div class="tdc_zone tdi_11_40d  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_40d{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_12_aff" class="tdc-row"><div class="vc_row tdi_13_a5d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_13_a5d{
                    min-height: 0;
                }.tdi_13_a5d,
				.tdi_13_a5d .tdc-columns{
				    display: block;
				}.tdi_13_a5d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_15_a01  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_a01{
                    vertical-align: baseline;
                }.tdi_15_a01 .wpb_wrapper,
				.tdi_15_a01 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_a01 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_a01 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_16_45b" class="tdc-zone"><div class="tdc_zone tdi_17_560  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_17_560{
                    min-height: 0;
                }.tdi_17_560 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_16_45b_rand_style td-element-style" ></div><div id="tdi_18_506" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_19_14c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_19_14c{
                    min-height: 0;
                }.tdi_19_14c > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_19_14c,
				.tdi_19_14c .tdc-columns{
				    display: block;
				}.tdi_19_14c .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_19_14c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_19_14c .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_19_14c{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_19_14c .td_block_wrap{ text-align:left }

</style>
<div class="tdi_18_506_rand_style td-element-style" ></div><div class="vc_column tdi_21_026  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_026{
                    vertical-align: baseline;
                
				    flex-grow: 0;
				}.tdi_21_026 .wpb_wrapper,
				.tdi_21_026 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_026 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_21_026 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_23_56a "  style="height: 0px"></div></div></div></div></div><div id="tdi_24_50e" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_25_010  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_25_010{
                    min-height: 0;
                }.tdi_25_010,
				.tdi_25_010 .tdc-columns{
				    display: block;
				}.tdi_25_010 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_25_010{
position:relative;
}

.tdi_25_010 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_50e_rand_style td-element-style" ><style>
.tdi_24_50e_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_27_604  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_27_604{
                    vertical-align: baseline;
                }.tdi_27_604 .wpb_wrapper,
				.tdi_27_604 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_604 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_27_604 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_trending_now tdi_28_001 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28_001" >
<style>
.td-theme-wrap .tdi_28_001 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_28_001 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_28_001 .td-subcat-item .td-cur-simple-item {
                color: #05508e;
            }

            .td-theme-wrap .tdi_28_001 .block-title > *,
            .td-theme-wrap .tdi_28_001 .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #05508e;
            }
            .td-theme-wrap .td-footer-wrapper .tdi_28_001 .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .tdi_28_001 .block-title {
                border-color: #05508e;
            }

            
            .td-theme-wrap .tdi_28_001 .block-title > * {
                color: #ffffff;
            }
            
            
            
            .td-theme-wrap .tdi_28_001 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_28_001 .td_quote_on_blocks,
            .td-theme-wrap .tdi_28_001 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_28_001 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_28_001 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_28_001 .td-instagram-user a {
                color: #05508e;
            }

            .td-theme-wrap .tdi_28_001 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_28_001 .td-load-more-wrap a:hover {
                background-color: #05508e;
                border-color: #05508e;
            }

            .td-theme-wrap .tdi_28_001 .td-read-more a,
            .td-theme-wrap .tdi_28_001 .td-weather-information:before,
            .td-theme-wrap .tdi_28_001 .td-weather-week:before,
            .td-theme-wrap .tdi_28_001 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_28_001 .td-post-category,
            .td-theme-wrap .tdi_28_001 .td-post-category:hover {
                background-color: #05508e;
            }
/* inline tdc_css att */

.tdi_28_001{
margin-top:0px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_001{
margin-top:16px !important;
margin-bottom:16px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_28_001{
margin-top:12px !important;
margin-bottom:12px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_28_001 .td-trending-now-title,
				.tdi_28_001 .td-trending-now-wrapper:hover .td-trending-now-title{
					background-color: #05508e;
				}.tdi_28_001 .td-next-prev-wrap a:hover{
				    color: #fff;
				}.tdi_28_001 .td-trending-now-title{
					color: #ffffff;
				}.tdi_28_001 .entry-title a{
					color: #ffffff;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_001 .entry-title a{
					font-size:13px !important;
				}
}
</style><script>var block_tdi_28_001 = new tdBlock();
block_tdi_28_001.id = "tdi_28_001";
block_tdi_28_001.atts = '{"tdc_css":"eyJhbGwiOnsibWFyZ2luLXRvcCI6IjAiLCJtYXJnaW4tYm90dG9tIjoiMTAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0Ijp7Im1hcmdpbi10b3AiOiIxNiIsIm1hcmdpbi1ib3R0b20iOiIxNiIsImRpc3BsYXkiOiIifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OCwicGhvbmUiOnsibWFyZ2luLXRvcCI6IjEyIiwibWFyZ2luLWJvdHRvbSI6IjEyIiwiZGlzcGxheSI6IiJ9LCJwaG9uZV9tYXhfd2lkdGgiOjc2N30=","f_article_font_size":"eyJwb3J0cmFpdCI6IjEzIn0=","limit":"3","header_text_color":"#ffffff","header_color":"#05508e","articles_color":"#ffffff","custom_title":"","title_padding":"","navigation":"","style":"","separator":"","mt_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","next_prev_color":"","next_prev_border_color":"","next_prev_hover_color":"","f_title_font_header":"","f_title_font_title":"Block title","f_title_font_settings":"","f_title_font_family":"","f_title_font_size":"","f_title_font_line_height":"","f_title_font_style":"","f_title_font_weight":"","f_title_font_transform":"","f_title_font_spacing":"","f_title_":"","f_article_font_title":"Articles title","f_article_font_settings":"","f_article_font_family":"","f_article_font_line_height":"","f_article_font_style":"","f_article_font_weight":"","f_article_font_transform":"","f_article_font_spacing":"","f_article_":"","css":"","block_template_id":"","td_column_number":1,"ajax_pagination_infinite_stop":"","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_28_001","tdc_css_class":"tdi_28_001","tdc_css_class_style":"tdi_28_001_rand_style"}';
block_tdi_28_001.td_column_number = "1";
block_tdi_28_001.block_type = "td_block_trending_now";
block_tdi_28_001.post_count = "3";
block_tdi_28_001.found_posts = "1525";
block_tdi_28_001.header_color = "#05508e";
block_tdi_28_001.ajax_pagination_infinite_stop = "";
block_tdi_28_001.max_num_pages = "509";
tdBlocksArray.push(block_tdi_28_001);
</script><div class="td_block_inner"><div class="td-trending-now-wrapper" id="tdi_28_001" data-start=""><div class="td-trending-now-title">Trending Now</div><div class="td-trending-now-display-area">
        <div class="td_module_trending_now td-trending-now-post-0 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/01/22/womens-basketball-4th-quarter-surge-pushes-huskies-past-no-25-tennessee/" rel="bookmark" title="Women’s Basketball: 4th quarter surge pushes Huskies past No. 25 Tennessee">Women’s Basketball: 4th quarter surge pushes Huskies past No. 25 Tennessee</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-1 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/01/22/2021-mlk-jr-living-legacy-convocation-champions-conversation-and-action-to-build-an-anti-racist-uconn/" rel="bookmark" title="2021 MLK Jr. Living Legacy Convocation champions conversation and action to build an anti-racist UConn">2021 MLK Jr. Living Legacy Convocation champions conversation and action to build an anti-racist UConn</a></h3>
        </div>

        
        <div class="td_module_trending_now td-trending-now-post-2 td-trending-now-post">

            <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/01/22/ice-skating-jonathans-challenge-among-student-activities-push-for-student-engagement/" rel="bookmark" title="Ice Skating, Jonathan’s Challenge among Student Activities push for Student Engagement">Ice Skating, Jonathan’s Challenge among Student Activities push for Student Engagement</a></h3>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#"
                                  class="td_ajax-prev-pagex td-trending-now-nav-left"
                                  data-block-id="tdi_28_001"
                                  data-moving="left"
                                  data-control-start=""><i class="td-icon-menu-left"></i></a><a href="#"
                                  class="td_ajax-next-pagex td-trending-now-nav-right"
                                  data-block-id="tdi_28_001"
                                  data-moving="right"
                                  data-control-start=""><i class="td-icon-menu-right"></i></a></div></div></div></div></div></div><div class="vc_column tdi_30_40a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_30_40a{
                    vertical-align: baseline;
                }.tdi_30_40a .wpb_wrapper,
				.tdi_30_40a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_40a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_40a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_search_form tdi_31_155 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31_155" >
<style>

/* inline tdc_css att */

.tdi_31_155{
margin-bottom:5px !important;
}

</style>
<style>
/* custom css */
.td-theme-wrap .tdi_31_155{
					text-align: left;
				}.tdi_31_155 .tdb-search-form-input:focus + .tdb-search-form-border + .tdb-search-form-placeholder{
                    top: -0%;
                    transform: translateY(0);
                }.tdi_31_155 .tdb-search-form-btn i{
                    top: 0px;
                }.tdi_31_155 .tdb-search-msg{
					margin-top: 11px;
				}
</style><div class="tdb-block-inner td-fix-index"><form method="get" class="tdb-search-form" action="https://dailycampus.com/"><div role="search" class="tdb-search-form-inner"><input class="tdb-search-form-input" type="text" value="" name="s" /><div class="tdb-search-form-border"></div><button class="wpb_button wpb_btn-inverse tdb-search-form-btn" type="submit"><span>Search</span></div></form></div></div></div></div></div></div><div id="tdi_32_5d0" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_33_1fa  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33_1fa{
                    min-height: 0;
                }.tdi_33_1fa,
				.tdi_33_1fa .tdc-columns{
				    display: block;
				}.tdi_33_1fa .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33_1fa {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_33_1fa .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33_1fa.tdc-row-content-vert-center,
                    .tdi_33_1fa.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33_1fa.tdc-row-content-vert-bottom,
                    .tdi_33_1fa.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33_1fa.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33_1fa.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33_1fa{
margin-top:30px !important;
}

.tdi_33_1fa .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_35_16d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_35_16d{
                    vertical-align: baseline;
                }.tdi_35_16d .wpb_wrapper,
				.tdi_35_16d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_35_16d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_35_16d .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_36_151 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_151" >
<style>
/* custom css */
.tdi_36_151 .tdb-block-inner{
                    justify-content: center;
                }.tdi_36_151 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_36_151 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_36_151 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_151 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_36_151 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36_151 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_36_151 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons scattered-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">27.5</span>
            <span class="tdb-weather-unit">F</span>
        </div>
        <div class="tdb-weather-city">Storrs</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_38_55a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_55a{
                    vertical-align: baseline;
                }.tdi_38_55a .wpb_wrapper,
				.tdi_38_55a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_55a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_38_55a .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_720 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_720" >
<style>
/* custom css */
.tdi_39_720 .tdb-logo-a,
                .tdi_39_720 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_720 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_720 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_720 .tdb-logo-img{
                    max-width: 100%;
                }.tdi_39_720 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_720 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_39_720 .tdb-logo-text-title{
                    display: none;
                }.tdi_39_720 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_720 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/07/Add-a-little-bit-of-body-text-e1596078117157.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">The Daily Campus</span><span class="tdb-logo-text-tagline">The Daily Campus</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_40_05a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_05a" >
<style>
/* custom css */
.tdi_40_05a .tdb-block-inner{
                    justify-content: center;
                }.tdi_40_05a .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_40_05a .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_40_05a .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, January 22, 2021</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_42_107  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_42_107{
                    vertical-align: baseline;
                }.tdi_42_107 .wpb_wrapper,
				.tdi_42_107 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_107 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_107 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_107{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_5ba td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_5ba" >
<style>
/* custom css */
.tdi_43_5ba .tdb-logo-a,
                .tdi_43_5ba h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_43_5ba .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_5ba .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_5ba .tdb-logo-img{
                    max-width: 105px;
                }.tdi_43_5ba .tdb-logo-img-wrap{
                    display: block;
                }.tdi_43_5ba .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_43_5ba .tdb-logo-text-title{
                    display: block;
                }.tdi_43_5ba .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_43_5ba .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://dailycampus.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://dailycampus.com/wp-content/uploads/2020/12/Copy-of-Untitled-2.png" alt=""  title="" /></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_44_a9a" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_45_aa0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_aa0{
                    min-height: 0;
                }.tdi_45_aa0:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_aa0,
				.tdi_45_aa0 .tdc-columns{
				    display: flex;
				
				    flex-direction: column;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_45_aa0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_47_a55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_a55{
                    vertical-align: baseline;
                }.tdi_47_a55 .wpb_wrapper,
				.tdi_47_a55 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_a55 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_47_a55 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_49_1a5 "  style="height: 32px"></div><div class="td_block_wrap tdb_header_menu tdi_50_b21 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_b21"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_50_b21 .td_block_inner{
                    text-align: center;
                }.tdi_50_b21 .tdb-menu > li .tdb-menu-sep,
                .tdi_50_b21 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_50_b21 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_50_b21 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_50_b21 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_50_b21 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_50_b21 .tdb-menu .tdb-normal-menu ul,
                .tdi_50_b21 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_50_b21 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_50_b21 .tdb-menu > li > a:after,
				.tdi_50_b21 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_50_b21 class="td_block_inner td-fix-index"><ul id="menu-primary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11"><a href="https://dailycampus.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-819"><a href="https://dailycampus.com/covid-19/"><div class="tdb-menu-item-text">COVID-19</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1804"><a href="https://dailycampus.com/daily-campus-news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-39 tdb-menu-item-inactive"><a href="https://dailycampus.com/life/"><div class="tdb-menu-item-text">Life</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-136"><a href="https://dailycampus.com/campus-events/"><div class="tdb-menu-item-text">Campus Events</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1924"><a href="https://dailycampus.com/life-features/"><div class="tdb-menu-item-text">Features</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-138"><a href="https://dailycampus.com/tv-movies/"><div class="tdb-menu-item-text">Movie &#038; TV Reviews</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-256"><a href="https://dailycampus.com/music/"><div class="tdb-menu-item-text">Music Reviews</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-40 tdb-menu-item-inactive"><a href="https://dailycampus.com/opinion/"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1575"><a href="https://dailycampus.com/racial-justice/"><div class="tdb-menu-item-text">Racial Justice</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1587"><a href="https://dailycampus.com/election-2020/"><div class="tdb-menu-item-text">Election 2020</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-1556"><a href="https://dailycampus.com/letters-to-the-editor-op-eds/"><div class="tdb-menu-item-text">Letters to the Editor + Op-Eds</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-982"><a href="https://dailycampus.com/culture-shock/"><div class="tdb-menu-item-text">Culture Shock</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-753"><a href="https://dailycampus.com/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-190 tdb-menu-item-inactive"><a href="https://dailycampus.com/multimedia/"><div class="tdb-menu-item-text">Multimedia</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-191"><a href="https://dailycampus.com/photos/"><div class="tdb-menu-item-text">Photos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-192"><a href="https://dailycampus.com/videos/"><div class="tdb-menu-item-text">Videos</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-3088"><a href="https://dailycampus.com/comics/"><div class="tdb-menu-item-text">Comics</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-4229"><a href="https://dailycampus.com/print-editions/"><div class="tdb-menu-item-text">Print Editions</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2049"><a href="http://dailycampus.squarespace.com/"><div class="tdb-menu-item-text">Archives</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-77 tdb-menu-item-inactive"><a href="https://dailycampus.com/about/"><div class="tdb-menu-item-text">About</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-337"><a href="https://dailycampus.com/staff/"><div class="tdb-menu-item-text">Our Staff</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-175"><a href="https://dailycampus.com/board-of-directors/"><div class="tdb-menu-item-text">Board of Directors</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-818"><a href="https://dailycampus.com/online-meetings/"><div class="tdb-menu-item-text">Online Meetings &#038; How to Join</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_53_1cd" class="tdc-zone"><div class="tdc_zone tdi_54_957  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_54_957{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_55_a60" class="tdc-row"><div class="vc_row tdi_56_d1a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_56_d1a{
                    min-height: 0;
                }.tdi_56_d1a,
				.tdi_56_d1a .tdc-columns{
				    display: block;
				}.tdi_56_d1a .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_58_515  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_515{
                    vertical-align: baseline;
                }.tdi_58_515 .wpb_wrapper,
				.tdi_58_515 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_58_515 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_58_515 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://dailycampus.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Opinion" class="entry-crumb" href="https://dailycampus.com/category/opinion/">Opinion</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Happy 2021</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-15355" class="post-15355 post type-post status-publish format-standard category-opinion tag-philosophy" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  style="background-color:#81d742; color:#fff; border-color:#81d742;" href="https://dailycampus.com/category/opinion/">Opinion</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Happy 2021</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://dailycampus.com/author/teresadistefano/">Teresa DiStefano</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-22T06:00:00-05:00" >January 22, 2021</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://dailycampus.com/2021/01/22/happy-2021/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-15355">4</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Happy+2021&url=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
<figure class="wp-block-image size-large"><img data-attachment-id="15367" data-permalink="https://dailycampus.com/2021/01/22/happy-2021/pexels-breakingpic-3237/" data-orig-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?fit=1600%2C1067&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-breakingpic-3237" data-image-description data-medium-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?fit=696%2C464&amp;ssl=1" loading="lazy" width="696" height="464" src="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=696%2C464&#038;ssl=1" alt class="wp-image-15367 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=630%2C420&amp;ssl=1 630w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?w=1392&amp;ssl=1 1392w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=696%2C464&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="15367" data-permalink="https://dailycampus.com/2021/01/22/happy-2021/pexels-breakingpic-3237/" data-orig-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?fit=1600%2C1067&amp;ssl=1" data-orig-size="1600,1067" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-breakingpic-3237" data-image-description="" data-medium-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?fit=696%2C464&amp;ssl=1" loading="lazy" width="696" height="464" src="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=696%2C464&#038;ssl=1" alt="" class="wp-image-15367" srcset="https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=696%2C464&amp;ssl=1 696w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?resize=630%2C420&amp;ssl=1 630w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/dailycampus.com/wp-content/uploads/2021/01/pexels-breakingpic-3237.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript><figcaption>Picture of the word &#8216;resolutions&#8217;. Many people make new years resolutions but they can be tricky to keep. Photo by Breakingpic via Pexels. </figcaption></figure>



<p>2020 – it began with Jennifer Aniston and Brad Pitt hugging at the SAG Awards. Then, it became the year of the raging pandemic, where everyone began wearing masks, staying at home more than usual and celebrating the hard work done by the healthcare workers. 2020 has finally ended and 2021 has begun. With it comes a vaccine and plenty of New Year’s resolutions,&nbsp;and a hope shared by many:&nbsp;the hope that 2021 will be a better year, with things getting somewhat back to normal after a year of living&nbsp;in a pandemic.&nbsp;&nbsp;</p>



<p><a href="https://wonderopolis.org/wonder/why-do-people-make-new-year-s-resolutions">At the start of each new year, people all around the world make common promises to themselves</a>. When a year begins, there is the newfound hope that making these types of goals will be a way to improve life with a whole new year ahead for people. These resolutions date back to 153 B.C. when Janus, a mythical Roman god with two faces, became symbolic. One face looks forward to the new year and resolutions for the upcoming year, and the other face looks backward to look back on the past and be forgiven for wrongdoings in the previous year&nbsp;&nbsp;&nbsp;</p>



<p><a href="https://www.thehealthy.com/weight-loss/popular-new-years-resolutions/">Some of the most common new year’s resolutions</a> include getting in shape, losing weight, spending less money, enjoying life more, getting organized, learning&nbsp;or&nbsp;trying something new, traveling more, breaking addictions, reducing stress, feeling healthier and spending more time with loved ones. The commonality among all of these goals is the newfound hope for a better year, and with a new year&nbsp;comes&nbsp;endless possibilities for a person to feel better about themselves and the life they live. But are these types of hopeful promises healthy, especially if they don’t end up happening?&nbsp;&nbsp;</p>



<p>In the end, the problem is whether or not making these resolutions&nbsp;is&nbsp;beneficial to the individual. Making ambitious goals without coming up with a strategic plan to achieve those goals isn’t the healthiest option, in terms of feeling a sense of fulfillment with the coming new year. According to <a href="https://www.uabmedicine.org/-/10-secrets-of-people-who-keep-their-new-year-s-resolutions#:~: text=Less%20than%208%25%20of%20people,about%20sticking%20to%20your%20goals.">UAB Medicine News</a>, less than 8% of people actually stick to their resolutions each year, and yet millions of Americans keep on setting these goals. <a href="https://www.businessinsider.com/new-years-resolutions-failure-advice-jonathan-alpert-2018-12">There are a few ways to attempt to keep these New Year’s resolutions</a>, but the majority of people do not, as shown in the estimates. Most people aren’t setting the right types of goals. Most&nbsp;people are not setting specific enough resolutions. Most people aren’t making resolutions with positive language. And most people are making resolutions that are not about themselves. A goal needs to be oriented for the individual, and instead people tend to be influenced by society and what others are doing. Instead of focusing on long-term changes, people should try and work on the short-term, easier changes, like cooking something new, donating old clothes, practicing breathing techniques or keeping a daily planner&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>With the start of 2021 and a new year, new goals are being set. Right now, there is a hope for the end of this virus, and with it comes the hope for a much better year. To make things more enjoyable in a time of such uncertainty, people&nbsp;may&nbsp;find it helpful to make very structured, short-term goals to better themselves. Instead of following the crowd and making the goals that everyone sets, people should focus on what’s best for their wellbeing during this time, making a realistic, planned-out&nbsp;goal. That is the only way to properly ring in the new year, so cheers to a happy and healthy 2021.&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://dailycampus.com/tag/philosophy/">philosophy</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://dailycampus.com/2021/01/22/happy-2021/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Happy+2021&url=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F&via=The+Daily+Campus">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://dailycampus.com/2021/01/21/undergraduate-research-how-and-why-to-get-involved/">Undergraduate Research: How and why to get involved</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://dailycampus.com/author/teresadistefano/"><img src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/02/daily-logo.png?fit=96%2C96&amp;ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default jetpack-lazy-image" data-lazy-src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/02/daily-logo.png?fit=96%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/02/daily-logo.png?fit=96%2C96&ssl=1" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://dailycampus.com/author/teresadistefano/">Teresa DiStefano</a></span></div><div class="td-author-description"><b>Teresa DiStefano</b> is a contributor for The Daily Campus. She can be reached via email at Teresa.DiStefano@uconn.edu.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Teresa DiStefano"></span><meta itemprop="datePublished" content="2021-01-22T06:00:00-05:00"><meta itemprop="dateModified" content="2021-01-21T21:05:45-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://dailycampus.com/2021/01/22/happy-2021/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/2021/01/22/happy-2021/"></span><meta itemprop="name" content="The Daily Campus"></span><meta itemprop="headline " content="Happy 2021"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://dailycampus.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_60_61e td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_61e" ><script>var block_tdi_60_61e = new tdBlock();
block_tdi_60_61e.id = "tdi_60_61e";
block_tdi_60_61e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_60_61e","td_column_number":3,"live_filter_cur_post_id":15355,"live_filter_cur_post_author":"171894318","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_60_61e","tdc_css_class_style":"tdi_60_61e_rand_style"}';
block_tdi_60_61e.td_column_number = "3";
block_tdi_60_61e.block_type = "td_block_related_posts";
block_tdi_60_61e.post_count = "3";
block_tdi_60_61e.found_posts = "17";
block_tdi_60_61e.header_color = "";
block_tdi_60_61e.ajax_pagination_infinite_stop = "";
block_tdi_60_61e.max_num_pages = "6";
tdBlocksArray.push(block_tdi_60_61e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_61_377" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_60_61e" href="#">RELATED ARTICLES</a><a id="tdi_62_100" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_60_61e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_60_61e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2021/01/21/avoiding-the-addiction-of-self-improvement/" rel="bookmark" class="td-image-wrap " title="Avoiding the addiction of self-improvement" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Avoiding the addiction of self-improvement" data-type="image_tag" data-img-url="https://i0.wp.com/dailycampus.com/wp-content/uploads/2021/01/1_20-illustration-.jpg?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2021/01/21/avoiding-the-addiction-of-self-improvement/" rel="bookmark" title="Avoiding the addiction of self-improvement">Avoiding the addiction of self-improvement</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2020/12/03/accountability-trumps-cancel-culture/" rel="bookmark" class="td-image-wrap " title="Accountability trumps cancel culture" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Accountability trumps cancel culture" data-type="image_tag" data-img-url="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-9.44.55-PM.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/12/03/accountability-trumps-cancel-culture/" rel="bookmark" title="Accountability trumps cancel culture">Accountability trumps cancel culture</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://dailycampus.com/2020/11/19/copy-and-paste-by-rupi-kaur/" rel="bookmark" class="td-image-wrap " title="Copy and paste by Rupi Kaur" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Copy and paste by Rupi Kaur" data-type="image_tag" data-img-url="https://i2.wp.com/dailycampus.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-18-at-10.02.48-PM.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://dailycampus.com/2020/11/19/copy-and-paste-by-rupi-kaur/" rel="bookmark" title="Copy and paste by Rupi Kaur">Copy and paste by Rupi Kaur</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_61e" data-td_block_id="tdi_60_61e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_61e" data-td_block_id="tdi_60_61e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/22/happy-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&#038;postid=15355&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=73f8afc56628adc68d7828dd0a9d31cfe8cf3f56#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_63_616" class="tdc-zone"><div class="tdc_zone tdi_64_176  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_64_176{
                    min-height: 0;
                }
</style><div id="tdi_65_e5a" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_66_644  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_66_644{
                    min-height: 0;
                }.tdi_66_644,
				.tdi_66_644 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: stretch;
				}.tdi_66_644 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66_644 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66_644 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66_644.tdc-row-content-vert-center,
                    .tdi_66_644.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66_644.tdc-row-content-vert-bottom,
                    .tdi_66_644.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66_644.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66_644.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66_644{
padding-top:17px !important;
padding-right:7% !important;
padding-bottom:17px !important;
padding-left:7% !important;
position:relative;
}

.tdi_66_644 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_66_644{
padding-top:12px !important;
padding-bottom:12px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66_644{
padding-top:10px !important;
padding-right:6% !important;
padding-bottom:10px !important;
padding-left:6% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_66_644{
padding-top:14px !important;
padding-right:0px !important;
padding-bottom:8px !important;
padding-left:0px !important;
}
}

</style>
<div class="tdi_65_e5a_rand_style td-element-style" ><style>
.tdi_65_e5a_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_68_074  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_68_074{
                    vertical-align: baseline;
                }.tdi_68_074 .wpb_wrapper,
				.tdi_68_074 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68_074 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_68_074 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_69_710 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_710" >
<style>

/* inline tdc_css att */

.tdi_69_710{
margin-right:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_710{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_710 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_710 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_710 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_69_710 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">© Copyright - The Daily Campus</p></div><div class="wpb_wrapper td_block_single_image td_block_wrap  td_block_wrap vc_single_image tdi_70_000  td-single-image- td-pb-border-top td_block_template_1"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://dailycampus.com/wp-content/uploads/2020/02/daily-logo.png'); background-size: contain; background-repeat: no-repeat; background-position: center bottom;" 
			href="https://web.archive.org/web/19971224145205/http://dailycampus.com/"  target="_blank"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_70_000{
margin-bottom:2% !important;
margin-left:0px !important;
padding-right:95% !important;
padding-bottom:0px !important;
padding-left:0px !important;
}

</style>
<style>
/* custom css */
.tdi_70_000 .td_single_image_bg{
					height: auto;
					padding-bottom: 80%;
				}.tdi_70_000{
					display: inline-block;
				}.tdi_70_000:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div><div class="td_block_wrap td_block_text_with_title tdi_71_06d tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_06d" >
<style>

/* inline tdc_css att */

.tdi_71_06d{
margin-bottom:5% !important;
}

</style>
<style>
/* custom css */
.tdi_71_06d,
                .tdi_71_06d p{
			        font-size:10px !important;
		        }.tdi_71_06d{
			        color: #bcbcbc;
		        }.tdi_71_06d a{
			        color: #06639e;
		        }.tdi_71_06d a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><span class="site-address">THE DAILY CAMPUS<br />1266 STORRS ROAD<br />STORRS, CT <br />06269, USA<br /></span><span class="site-phone">860-486-3407<br /></span><a id="yui_3_17_2_1_1597113222269_3011" class="site-email" href="mailto:eic@dailycampus.com">EIC@DAILYCAMPUS.COM</a></p>
</div></div></div></div><div class="vc_column tdi_73_dd7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_73_dd7{
                    vertical-align: baseline;
                }.tdi_73_dd7 .wpb_wrapper,
				.tdi_73_dd7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_73_dd7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_73_dd7 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_73_dd7{
margin-bottom:0px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_text_with_title tdi_74_a16 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74_a16" >
<style>

/* inline tdc_css att */

.tdi_74_a16{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:20px !important;
width:90% !important;
}

</style>
<style>
/* custom css */
.tdi_74_a16,
                .tdi_74_a16 p{
			        font-size:10px !important;font-style:oblique !important;font-weight:700 !important;
		        }.tdi_74_a16{
			        color: #bcbcbc;
		        }.tdi_74_a16 a{
			        color: #06639e;
		        }.tdi_74_a16 a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p>The Daily Campus is UConn's independent, student-run newspaper. We strive to provide the UConn community with fair, accurate, relevant and editorially independent content, to take on student interests as our own interests, and to provide the best possible environment for students to learn, experience and develop skills related to news media.</p>
</div></div><div class="td_block_wrap td_block_text_with_title tdi_75_0dd tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_0dd" >
<style>

/* inline tdc_css att */

.tdi_75_0dd{
padding-right:20px !important;
}

</style>
<style>
/* custom css */
.tdi_75_0dd,
                .tdi_75_0dd p{
			        font-family:Teko !important;font-size:30px !important;font-weight:900 !important;
		        }.tdi_75_0dd li{
			        font-family:Teko !important;
		        }.tdi_75_0dd{
			        color: #bcbcbc;
		        }.tdi_75_0dd a{
			        color: #06639e;
		        }.tdi_75_0dd a:hover{
			        color: #05508e;
		        }
</style><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><a href="https://dailycampus.com/advertise/"><strong>ADVERTISE WITH US</strong></a></p>
</div></div></div></div><div class="vc_column tdi_77_b00  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_77_b00{
                    vertical-align: top;
                }.tdi_77_b00 .wpb_wrapper,
				.tdi_77_b00 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_b00 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_77_b00 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_78_d22 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_d22" >
<style>

/* inline tdc_css att */

.tdi_78_d22{
margin-top:-30px !important;
width:110% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_d22{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_d22{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_79_7d6 .tdm-social-item i{
					font-size: 18px;
					vertical-align: middle;
				}.tdi_79_7d6 .tdm-social-item i.td-icon-twitter,
				.tdi_79_7d6 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_7d6 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_7d6 .tdm-social-item i.td-icon-blogger,
				.tdi_79_7d6 .tdm-social-item i.td-icon-vimeo{
					font-size: 14.4px;
				}.tdi_79_7d6 .tdm-social-item{
					width: 46.8px;
					height: 46.8px;
					line-height: 46.8px;
				
				    margin: 7.5px 15px 7.5px 0;
				}.tdi_79_7d6 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_79_7d6 .tdm-social-item i{
					color: #cedae8;
				}body .tdi_79_7d6 .tdm-social-item-wrap:hover i{
					color: #05508e;
				}body .tdi_79_7d6 .tdm-social-item{
					background: rgba(255,255,255,0);
				}body .tdi_79_7d6 .tdm-social-item-wrap:hover .tdm-social-item{
					background: #ffffff;
				}.tdi_79_7d6 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_79_7d6 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_7d6 .tdm-social-item i.td-icon-twitter,
				.tdi_79_7d6 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_7d6 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_7d6 .tdm-social-item i.td-icon-blogger,
				.tdi_79_7d6 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_7d6 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_79_7d6 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_7d6 .tdm-social-item i.td-icon-twitter,
				.tdi_79_7d6 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_7d6 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_7d6 .tdm-social-item i.td-icon-blogger,
				.tdi_79_7d6 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_7d6 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_79_7d6 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_79_7d6 .tdm-social-item i.td-icon-twitter,
				.tdi_79_7d6 .tdm-social-item i.td-icon-linkedin,
				.tdi_79_7d6 .tdm-social-item i.td-icon-pinterest,
				.tdi_79_7d6 .tdm-social-item i.td-icon-blogger,
				.tdi_79_7d6 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_79_7d6 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_79_7d6"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/dailycampus1896/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/the_dailycampus/" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://dailycampus.com/feed/" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://dailycampus.com/feed/" class="tdm-social-text">RSS</a></div><div class="tdm-social-item-wrap"><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-item"><i class="td-icon-font td-icon-spotify"></i></a><a href="https://open.spotify.com/show/5wMDy03su7rsZaFSiB6KES?si=rWSOswc6Tg-3T401p6yz9w" class="tdm-social-text">Spotify</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/the_dailycampus" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/the_dailycampus" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvrnBULs9RL2zYC2ZePCMyw" class="tdm-social-text">Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_80_051 tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_051" >
<style>

/* inline tdc_css att */

.tdi_80_051{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_80_051{
margin-bottom:3px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_051 .tdm-descr{
                    color: #888888;
                
					font-family:Muli !important;font-size:13px !important;font-weight:800 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80_051 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80_051 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80_051 .tdm-descr{
					font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><p class="tdm-descr">Sign up for our weekly newsletter</p></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_82_560 ">
<style scoped>

/* inline tdc_css att */

.tdi_82_560{
margin-bottom:-5px !important;
}

</style><div class="td-fix-index"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; width:65%; float: right;}
</style>
<div id="mc_embed_signup">
<form action="https://dailycampus.us5.list-manage.com/subscribe/post?u=5d44a163fdb542529bb2c15da&amp;id=52722fe1ab" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_5d44a163fdb542529bb2c15da_52722fe1ab" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202103'></script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://dailycampus.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-c5d296260a9ae7ae80dd6dfe0c1e63dd">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 600ad1756c77d
    -->

    <link rel='stylesheet' id='all-css-e5509b8200e8b748c6fc0d9e1407b025' href='https://dailycampus.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1593527050' type='text/css' media='all' />
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1585675598'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202103' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript'  src='https://dailycampus.com/wp-content/plugins/jetpack/modules/wpgroho.js?m=1595956008'></script>
<script src='https://dailycampus.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/dailycampus.com\/wp-admin\/admin-ajax.php","nonce":"669e1b8561","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/dailycampus.com\/wp-login.php?redirect_to=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://dailycampus.com/_static/??-eJytkVtOxDAMRTdEJgxIFXwgdsAWKjfxlHSch2KnVVk9LqhoPpjhBymKFD/OvXaWYlxOgklsoTaGxFa8cZSbNxSGCnW1wIzCdtpOXzIL99AkUwZ/iCEdJr5bfsfkqOVYLeEIbrVvuHCBogFlCYw+zL28Y8QLTEiOmscvOe2PijQVC603pCaUAu5sZ0w+V7uZiyAS3J4xBB+rCRFGBXN1GzwoozI6CTnlQV3OWE3JtJ4C0X+LXYT+WNn1zasv1DvX/lS18crO9IlxwFs/s0/Qa58dWiBvHdTcGOlnhj1wAwPnwBHlG6O2ota9xpdjd//81B0fu4dPN+fmFw=='></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"Storrs","api_location":"Storrs","api_language":"en","api_key":"4d99fdabeab40f86485ab0cdefab561b","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[-2.5,27.5],"today_humidity":93,"today_wind_speed":[3.3,2.1],"today_min":[-5,23],"today_max":[-0.6,31],"today_clouds":40,"current_unit":1,"forecast":[{"timestamp":1611316800,"day_name":"Fri","day_temp":[4,39],"owm_day_index":0},{"timestamp":1611360000,"day_name":"Sat","day_temp":[-2,29],"owm_day_index":4},{"timestamp":1611446400,"day_name":"Sun","day_temp":[-4,25],"owm_day_index":12},{"timestamp":1611532800,"day_name":"Mon","day_temp":[0,32],"owm_day_index":20},{"timestamp":1611619200,"day_name":"Tue","day_temp":[1,33],"owm_day_index":28}]});
				});
			
			

            
                /* global jQuery:{} */
                jQuery(window).load(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_50_b21';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_50_b21');

	                
	                
                    tdbMenuItem.isMegaMenuParentPos = true;

	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[15355]");
                });
            
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=15355&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=73f8afc56628adc68d7828dd0a9d31cfe8cf3f56#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=166986474&postid=15355&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.3.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=73f8afc56628adc68d7828dd0a9d31cfe8cf3f56#parent=https%3A%2F%2Fdailycampus.com%2F2021%2F01%2F22%2Fhappy-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202103.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'166986474',post:'15355',tz:'-5',srv:'dailycampus.com'} ]);
	_stq.push([ 'clickTrackerInit', '166986474', '15355' ]);
</script>

</body>
</html>